<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2018/08/di.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Daily Iowan RSS 2.0" href="https://dailyiowan.com/feed/" />
<link rel="alternate" type="text/xml" title="The Daily Iowan RSS .92" href="https://dailyiowan.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Daily Iowan Atom 0.3" href="https://dailyiowan.com/feed/atom/" />


	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Defense dominates in Iowa’s 28-7 win over Wisconsin - The Daily Iowan</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://dailyiowan.com/2020/12/12/defense-dominates-in-iowas-28-7-win-over-wisconsin/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Defense dominates in Iowa’s 28-7 win over Wisconsin - The Daily Iowan" />
	<meta name="twitter:description" content="Whenever Iowa and Wisconsin meet, one thing always seems to be a given – the squad that plays better defense will control the game. In the last 18 meetings between the Hawkeyes and the Badgers, the winning team has only eclipsed the 28-point mark once. From the outset of this year’s tussle for the Heartland..." />
	<meta name="twitter:image" content="https://dailyiowan.com/wp-content/uploads/2020/12/121020-FootballvWisconsin-KG024.jpg" />
	<meta name="twitter:creator" content="@TheDailyIowan" />
	<meta name="twitter:site" content="@TheDailyIowan" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content=" Austin Hanson, Sports Editor">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dailyiowan.com/#website","url":"https://dailyiowan.com/","name":"The Daily Iowan","description":"The independent newspaper of the University of Iowa community since 1868","potentialAction":[{"@type":"SearchAction","target":"https://dailyiowan.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dailyiowan.com/2020/12/12/defense-dominates-in-iowas-28-7-win-over-wisconsin/#primaryimage","inLanguage":"en-US","url":"https://dailyiowan.com/wp-content/uploads/2020/12/121020-FootballvWisconsin-KG024.jpg","width":1500,"height":1000,"caption":"Dec. 12, 2020; Iowa City, Iowa, USA; Iowa linebacker Jack Campbell (31) catches an interception during the fourth quarter of the Iowa v. Wisconsin football game at Kinnick Stadium. Iowa defeated Wisconsin with a score of 28-7."},{"@type":"WebPage","@id":"https://dailyiowan.com/2020/12/12/defense-dominates-in-iowas-28-7-win-over-wisconsin/#webpage","url":"https://dailyiowan.com/2020/12/12/defense-dominates-in-iowas-28-7-win-over-wisconsin/","name":"Defense dominates in Iowa\u2019s 28-7 win over Wisconsin - The Daily Iowan","isPartOf":{"@id":"https://dailyiowan.com/#website"},"primaryImageOfPage":{"@id":"https://dailyiowan.com/2020/12/12/defense-dominates-in-iowas-28-7-win-over-wisconsin/#primaryimage"},"datePublished":"2020-12-13T03:36:23+00:00","dateModified":"2020-12-13T03:48:40+00:00","author":{"@id":"https://dailyiowan.com/#/schema/person/eada7de846b24fdd754e1a3ce1e70f03"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dailyiowan.com/2020/12/12/defense-dominates-in-iowas-28-7-win-over-wisconsin/"]}]},{"@type":"Person","@id":"https://dailyiowan.com/#/schema/person/eada7de846b24fdd754e1a3ce1e70f03","name":"Robert Read","image":{"@type":"ImageObject","@id":"https://dailyiowan.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/31e11959834ba2301d7e15cfd07661bd?s=96&d=mm&r=g","caption":"Robert Read"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Daily Iowan &raquo; Defense dominates in Iowa’s 28-7 win over Wisconsin Comments Feed" href="https://dailyiowan.com/2020/12/12/defense-dominates-in-iowas-28-7-win-over-wisconsin/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailyiowan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- dailyiowan.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://dailyiowan.com/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://dailyiowan.com/wp-includes/js/thickbox/thickbox.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://dailyiowan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://dailyiowan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://dailyiowan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://dailyiowan.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dailyiowan.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://dailyiowan.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://dailyiowan.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%7CEB+Garamond%3A400%2C700&#038;display=swap&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/style.css?ver=20201202' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='https://dailyiowan.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://dailyiowan.com/wp-content/uploads/master-slider/custom.css?ver=139.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://dailyiowan.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.3' type='text/css' media='screen' />
<script type='text/javascript' src='https://dailyiowan.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b8311ea-861e-4674-995e-05df3b00b8bc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.22.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.6' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.6' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.6' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.6' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.6' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.6' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/dailyiowan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20201201' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.6' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://dailyiowan.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dailyiowan.com/wp-json/wp/v2/posts/176405" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailyiowan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailyiowan.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://dailyiowan.com/?p=176405' />
<link rel="alternate" type="application/json+oembed" href="https://dailyiowan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyiowan.com%2F2020%2F12%2F12%2Fdefense-dominates-in-iowas-28-7-win-over-wisconsin%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailyiowan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyiowan.com%2F2020%2F12%2F12%2Fdefense-dominates-in-iowas-28-7-win-over-wisconsin%2F&#038;format=xml" />
<meta property="fb:app_id" content="619559141896367"/><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":176405,"post_name":"defense-dominates-in-iowas-28-7-win-over-wisconsin","post_title":"Defense dominates in Iowa\u2019s 28-7 win over Wisconsin","post_type":"post","post_author":"82","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":58,"name":"Football","slug":"football","term_group":0,"term_taxonomy_id":58,"taxonomy":"category","description":"","parent":55,"count":2268,"filter":"raw","cat_ID":58,"category_count":2268,"category_description":"","cat_name":"Football","category_nicename":"football","category_parent":55},{"term_id":4340,"name":"Iowa vs. Wisconsin","slug":"postgame-iowa-vs-wisconsin","term_group":0,"term_taxonomy_id":4336,"taxonomy":"category","description":"","parent":4278,"count":4,"filter":"raw","cat_ID":4340,"category_count":4,"category_description":"","cat_name":"Iowa vs. Wisconsin","category_nicename":"postgame-iowa-vs-wisconsin","category_parent":4278},{"term_id":2089,"name":"Latest News","slug":"latest-news","term_group":0,"term_taxonomy_id":2089,"taxonomy":"category","description":"","parent":0,"count":3478,"filter":"raw","cat_ID":2089,"category_count":3478,"category_description":"","cat_name":"Latest News","category_nicename":"latest-news","category_parent":0},{"term_id":4278,"name":"Postgame","slug":"football-postgame","term_group":0,"term_taxonomy_id":4274,"taxonomy":"category","description":"","parent":55,"count":62,"filter":"raw","cat_ID":4278,"category_count":62,"category_description":"","cat_name":"Postgame","category_nicename":"football-postgame","category_parent":55},{"term_id":55,"name":"Sports","slug":"sports","term_group":0,"term_taxonomy_id":55,"taxonomy":"category","description":"","parent":0,"count":14888,"filter":"raw","cat_ID":55,"category_count":14888,"category_description":"","cat_name":"Sports","category_nicename":"sports","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":" Austin Hanson, Sports Editor","ID":82};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="701256" async></script><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1990372/Header-New', [728, 90], 'div-gpt-ad-1536173574393-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/MR_homepage_top', [300, 250], 'div-gpt-ad-1533825342719-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/MR_homepage_bottom', [300, 250], 'div-gpt-ad-1540997351498-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/MR_mobile_top', [300, 250], 'div-gpt-ad-1604782739820-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/MR_mobile_bottom', [300, 250], 'div-gpt-ad-1540997719646-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/Mobile_Leaderboard_Top', [320, 50], 'div-gpt-ad-1536178489365-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/MR_InStory', [300, 250], 'div-gpt-ad-1573565244436-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9435989258748080",
    enable_page_level_ads: true
  });
</script><script>var ms_grabbing_curosr = 'https://dailyiowan.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://dailyiowan.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.6.4 - Responsive Touch Image Slider | avt.li/msf" />
<style id="wplmi-inline-css" type="text/css"> span.wplmi-user-avatar { width: 16px;display: inline-block !important;flex-shrink: 0; } img.wplmi-elementor-avatar { border-radius: 100%;margin-right: 3px; } 

</style>
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png?v=A077RKleYo">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=A077RKleYo">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=A077RKleYo">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest?v=A077RKleYo">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=A077RKleYo" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=A077RKleYo">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=A077RKleYo">
<meta name="theme-color" content="#ffffff">

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Defense dominates in Iowa’s 28-7 win over Wisconsin" />
<meta property="og:type" content="article" />
<meta name="author" content="Austin Hanson" />
<meta property="og:url" content="https://dailyiowan.com/2020/12/12/defense-dominates-in-iowas-28-7-win-over-wisconsin/" />
<meta property="og:image" content="https://dailyiowan.com/wp-content/uploads/2020/12/121020-FootballvWisconsin-KG024-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Daily Iowan" />
	<meta property="og:description" content="Whenever Iowa and Wisconsin meet, one thing always seems to be a given – the squad that plays better defense will control the game. In the last 18 meetings between the Hawkeyes and the Badgers, the winning team has only eclipsed the 28-point mark once. From the outset of this year’s tussle for the Heartland..." />
	<meta name="description" content="Whenever Iowa and Wisconsin meet, one thing always seems to be a given – the squad that plays better defense will control the game. In the last 18 meetings between the Hawkeyes and the Badgers, the winning team has only eclipsed the 28-point mark once. From the outset of this year’s tussle for the Heartland..." />
	<meta property="article:section" content="Football" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>


<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://dailyiowan.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-56183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56183"><a href="https://dailyiowan.com/category/news/">News</a></li>
<li id="menu-item-153993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153993"><a href="https://dailyiowan.com/covid19/">COVID-19</a></li>
<li id="menu-item-56188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56188"><a href="https://dailyiowan.com/category/politics/">Politics</a></li>
<li id="menu-item-56184" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56184"><a href="https://dailyiowan.com/category/sports/">Sports</a></li>
<li id="menu-item-56185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56185"><a href="https://dailyiowan.com/category/opinions/">Opinions</a></li>
<li id="menu-item-56187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56187"><a href="https://dailyiowan.com/category/arts/">Arts</a></li>
<li id="menu-item-165970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-165970"><a href="https://dailyiowan.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-100350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100350"><a href="https://dailyiowan.com/category/multimedia/photo/">Photo</a></li>
	<li id="menu-item-100351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100351"><a href="https://dailyiowan.com/category/multimedia/video/">Video</a></li>
	<li id="menu-item-129535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129535"><a href="https://dailyiowan.com/category/multimedia/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-153992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153992"><a href="https://dailyiowan.com/category/ditv/">DITV</a></li>
<li id="menu-item-56191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56191"><a href="https://dailyiowan.com/contact-us/">Contact Us</a></li>
<li id="menu-item-165969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165969"><a href="https://dailyiowan.com/staff/">Staff</a></li>
<li id="menu-item-153995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153995"><a href="https://dailyiowan.com/inclusion/">Inclusion &#038; Engagement Initiative</a></li>
<li id="menu-item-56193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56193"><a href="https://dailyiowan.com/advertising-information/">Advertise</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://dailyiowan.com/wp-content/uploads/2019/11/dailyiowanmobilebanner4.jpg" class="headerimage" alt="The independent newspaper of the University of Iowa community since 1868" /></div><div class="headerlink headermedium" style="display:none"><img src="https://dailyiowan.com/wp-content/uploads/2019/09/dailyiowanmobilebanner2.jpg" class="headerimage" alt="The independent newspaper of the University of Iowa community since 1868" /></div><div class="headerlink headerlarge"><img src="https://dailyiowan.com/wp-content/uploads/2019/09/desktop-banner.jpg" class="headerlink headerimage" alt="The independent newspaper of the University of Iowa community since 1868" /></div><h1 style="display:none" aria-hidden="true">The Daily Iowan</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://dailyiowan.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 2px; margin-bottom: 2px; " id="daily-973445560"><!-- /1990372/Header-New -->
<div id='div-gpt-ad-1536173574393-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536173574393-0'); });
</script>
</div></div>	 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://dailyiowan.com"><img src="https://dailyiowan.com/wp-content/uploads/2019/09/desktop-banner.jpg" class="headerimage" alt="The independent newspaper of the University of Iowa community since 1868" /></a></div><h1 style="display:none">The Daily Iowan</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://dailyiowan.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/user/TheDailyIowan">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/thedailyiowan/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/TheDailyIowan">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/TheDailyIowan/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform6960" action="https://dailyiowan.com/">
			<div class="search-button-container" id="searchthis6960">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6960" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6960" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6960" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6960" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class='navbarwrap'
						data-align='center' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-top-menu"><li id="menu-item-153377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153377"><a href="https://dailyiowan.com/covid19/">COVID-19</a></li>
<li id="menu-item-1579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1579"><a href="https://dailyiowan.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-153378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153378"><a href="https://dailyiowan.com/covid19/">COVID-19</a></li>
	<li id="menu-item-41362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41362"><a href="https://dailyiowan.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-41404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41404"><a href="https://dailyiowan.com/category/news/crime-courts/">Crime/Courts</a></li>
	<li id="menu-item-41364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41364"><a href="https://dailyiowan.com/category/news/downtown/">Downtown</a></li>
	<li id="menu-item-41365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41365"><a href="https://dailyiowan.com/category/news/higher-education/">Higher Education</a></li>
	<li id="menu-item-41366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41366"><a href="https://dailyiowan.com/category/news/local-government/">Local Government</a></li>
</ul>
</li>
<li id="menu-item-51673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51673"><a href="https://dailyiowan.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-54017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54017"><a href="https://dailyiowan.com/category/politics/localpolitics/">Local</a></li>
	<li id="menu-item-82644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82644"><a href="https://dailyiowan.com/category/politics/statepolitics/">State</a></li>
	<li id="menu-item-54018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54018"><a href="https://dailyiowan.com/category/politics/nationalpolitics/">National</a></li>
	<li id="menu-item-147685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147685"><a href="https://dailyiowan.com/category/politics/politifact/">PolitiFact Iowa</a></li>
</ul>
</li>
<li id="menu-item-1582" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1582"><a href="https://dailyiowan.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-124035" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-124035"><a href="https://dailyiowan.com/category/sports/football/">Football</a></li>
	<li id="menu-item-170707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170707"><a href="https://dailyiowan.com/pregame/">Pregame</a></li>
	<li id="menu-item-175628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175628"><a href="https://dailyiowan.com/daily-iowan-postgame-iowa-vs-illinois/">Daily Iowan Postgame: Iowa vs. Illinois</a></li>
	<li id="menu-item-139830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139830"><a href="https://dailyiowan.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-139831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139831"><a href="https://dailyiowan.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-139833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139833"><a href="https://dailyiowan.com/category/sports/wrestling/">Wrestling</a></li>
	<li id="menu-item-139832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139832"><a href="https://dailyiowan.com/category/sports/swimming/">Swimming</a></li>
</ul>
</li>
<li id="menu-item-1580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1580"><a href="https://dailyiowan.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-4761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4761"><a href="https://dailyiowan.com/category/opinions/columns/">Columns</a></li>
	<li id="menu-item-4762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4762"><a href="https://dailyiowan.com/category/opinions/editorials/">Editorials</a></li>
	<li id="menu-item-4763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4763"><a href="https://dailyiowan.com/category/opinions/guest-opinions/">Guest Opinions</a></li>
	<li id="menu-item-4764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4764"><a href="https://dailyiowan.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1578"><a href="https://dailyiowan.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-5868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5868"><a href="https://dailyiowan.com/category/arts/music-arts/">Music</a></li>
	<li id="menu-item-5867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5867"><a href="https://dailyiowan.com/category/arts/events/">Events</a></li>
	<li id="menu-item-165818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165818"><a href="https://dailyiowan.com/category/arts/features-arts/">Features</a></li>
	<li id="menu-item-85091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85091"><a href="https://dailyiowan.com/category/arts/student-spotlight/">Student Spotlight</a></li>
</ul>
</li>
<li id="menu-item-132952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-132952"><a href="https://dailyiowan.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-100344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100344"><a href="https://dailyiowan.com/category/multimedia/photo/">Photo</a></li>
	<li id="menu-item-100345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100345"><a href="https://dailyiowan.com/category/multimedia/video/">Video</a></li>
	<li id="menu-item-129526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-129526"><a href="https://dailyiowan.com/category/multimedia/podcasts/">Podcasts</a>
	<ul class="sub-menu">
		<li id="menu-item-149233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149233"><a href="https://dailyiowan.com/category/multimedia/podcasts/on-the-record/">On the Record</a></li>
		<li id="menu-item-170714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170714"><a href="https://dailyiowan.com/category/multimedia/podcasts/di-scoreboard/">The Scoreboard</a></li>
		<li id="menu-item-149235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149235"><a href="https://dailyiowan.com/category/multimedia/podcasts/the-cloakroom/">The Cloakroom</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-81818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81818"><a href="https://dailyiowan.com/ditv/">DITV</a>
<ul class="sub-menu">
	<li id="menu-item-163782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163782"><a href="https://dailyiowan.com/category/ditv/ditv-now/">DITV NOW</a></li>
	<li id="menu-item-176007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176007"><a href="https://dailyiowan.com/category/ditv/packages/">Packages</a></li>
</ul>
</li>
<li id="menu-item-144059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144059"><a href="https://dailyiowan.com/category/projects/">Projects</a></li>
<li id="menu-item-152298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152298"><a href="https://dailyiowan.com/inclusion/">Inclusion</a></li>
<li id="menu-item-151754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151754"><a href="https://dailyiowan.com/donate/">Donate</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-176405' class='snopostid'><div id='classic_story' class='sno-story-176405'><div id="content"><div id='contentleft'><div class="postarea"><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
</div>
<div role="main"><h1 class="storyheadline">Defense dominates in Iowa’s 28-7 win over Wisconsin</h1><div class="storydeckbottom"></div><div class="storydeck"><p>The Hawkeye defense forced three turnovers and held the Badgers to under 300 yards of total offense Saturday.</p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='176405' data-photo-id='176388' href='#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/12/121020-FootballvWisconsin-KG024-900x600.jpg' alt='Dec.+12%2C+2020%3B+Iowa+City%2C+Iowa%2C+USA%3B+Iowa+linebacker+Jack+Campbell+%2831%29+catches+an+interception+during+the+fourth+quarter+of+the+Iowa+v.+Wisconsin+football+game+at+Kinnick+Stadium.+Iowa+defeated+Wisconsin+with+a+score+of+28-7.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='176405' data-photo-id='176388'></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit">Katie_Goodale</p><p class="photocaption">Dec. 12, 2020; Iowa City, Iowa, USA; Iowa linebacker Jack Campbell (31) catches an interception during the fourth quarter of the Iowa v. Wisconsin football game at Kinnick Stadium. Iowa defeated Wisconsin with a score of 28-7.</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://dailyiowan.com/staff_profile/austin-hanson/" class="creditline">Austin Hanson</a>, Sports Editor</span><br /><span class="storydate"><span class="time-wrapper"> December 12, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="176405"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailyiowan.com%2F2020%2F12%2F12%2Fdefense-dominates-in-iowas-28-7-win-over-wisconsin%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Defense dominates in Iowa’s 28-7 win over Wisconsin&amp;url=https%3A%2F%2Fdailyiowan.com%2F%3Fp%3D176405" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//dailyiowan.com/2020/12/12/defense-dominates-in-iowas-28-7-win-over-wisconsin/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><hr />
<p>Whenever Iowa and Wisconsin meet, one thing always seems to be a given – the squad that plays better defense will control the game. In the last 18 meetings between the Hawkeyes and the Badgers, the winning team has only eclipsed the 28-point mark once.</p>
<p>From the outset of this year’s tussle for the Heartland Trophy, it was clear that defense would once again play a pivotal role in relation to the game’s outcome.</p>
<p>And while Wisconsin&#8217;s defense broke at times in the second half, Iowa&#8217;s was sturdy the entire game in a 28-7 Hawkeye victory.</p><div class='code-block code-block-1' style='margin: 8px auto; clear: both; margin-left: auto; margin-right: auto; width: 305px'>
<div style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 15px; " id="daily-1057558312"><!-- /1990372/MR_InStory -->
<div id='div-gpt-ad-1573565244436-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573565244436-0'); });
  </script>
</div></div></div>

<p>In total, just six points were scored in the first half, and kicker Keith Duncan was responsible for all of them. Duncan’s first field goal of the game can largely be attributed to Iowa’s defensive efforts. On a first-and-10 run, Badger running back Nakia Watson fumbled the ball at the Wisconsin 32, and linebacker Nick Niemann recovered.</p>
<p>After the Hawkeye offense drove the ball down to the Badger 12-yard line, Duncan booted it through the uprights from 30 yards out.</p>
<p>Duncan’s second field goal was also set up by Iowa’s defense. On a fourth and one from the Iowa 31, Wisconsin’s Garrett Groshek was swallowed up by Iowa’s defense six yards behind the line of scrimmage, forcing a turnover on downs.</p>
<p>Iowa’s offense then moved the ball down to the Wisconsin 27 to set up Duncan’s 45-yard make as time expired in the first half.</p>
<p>In the first half, Iowa’s defense held Wisconsin to just 66 total yards, and forced the Badgers to punt six times. In the second half, Iowa’s offense heated up, putting 22 points on the board. Despite the offense’s outburst, the Hawkeye defense did not let up and it stood tall when Iowa needed it the most.</p>
<p>After punter Tory Taylor incurred an illegal kicking penalty with 6:02 remaining in the fourth quarter, Wisconsin got the ball at the Iowa five-yard line, down just two possessions, 21-7.</p>
<p>As the snow began to pile up on the field at Kinnick Stadium, Iowa’s defense buckled down. The Hawkeyes allowed no yards on the Badgers’ first two plays of the drive, and then let up three yards to set up a fourth and goal from the Iowa two-yard line.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>As quarterback Graham Mertz dropped back, it became clear that Iowa had the Badgers’ options covered up. After improvising and buying himself some extra time, Mertz ultimately threw a last ditch pass to the end zone that was intercepted by linebacker Jack Campbell.</p>
<p>“We had just come off the field,” defensive back Dane Belton said. “We realized that we had to go back, and it was nothing more than that. It was just like we practiced throughout the week, a goal line stand. We have those periods where we get different plays thrown our way and we try to defend it on the goal line, backs against the wall. We knew what we could do, and that’s what we do throughout the week. So, we just went out there. It was just like going out there, executing when we had to execute, and we just stopped them, and it was a great feeling.”</p>
<p><iframe title="Dane Belton after the win over Wisconsin" width="500" height="281" src="https://www.youtube.com/embed/2P1bO_Ct2oU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>On the game, Iowa’s defense held Wisconsin to just 225 yards of total offense – 56 rushing and 169 passing – and one touchdown. The Hawkeyes also forced three turnovers.</p>
<p>“We kind of know what team [Wisconsin is],” linebacker Nick Niemann said. “We know what they want to do. We have the same style of play as them. Every year it comes down to who can play more physical and who can run the ball, and who can play great defense. Obviously the whole week our emphasis was just stopping the run, and we weren’t going to be able to win if that didn’t happen. We just put our foot down and said, ‘We’re not going to let them run the ball.’”</p>
<p>The Hawkeyes’ defense is hardly at fault for the Badgers’ lone score of the day. Punter returner Charlie Jones mishandled a kick at the Iowa 25-yard line, and Wisconsin recovered. The good field position set up a quick Badger score in just three plays.</p>
<p>Even with Iowa’s offense operating at full speed in the second half, Belton and others on the Hawkeye defense still felt like it was up to them to ensure the Hawkeyes beat the Badgers.</p>
<p>“Every game we come into as a defense, we feel like it’s on us, whether the offense putting up 50 points or whether they’re having a tough time at the beginning,” Belton said. “What we do is we focus on us, and we go out there and do our thing. If that comes by us stopping them and trying to get field position, then that’s what we do. For us, it’s just coming out and playing as hard as we can every single play.”</p>
<p>The Hawkeyes will take the field next weekend for the Big Ten Conference’s first Champions’ Week. Iowa’s opponent and kickoff time have yet to be determined.</p><div class='ai-viewports ai-viewport-3 ai-insert-5-20538524' data-insertion='after' data-selector='.ai-insert-5-20538524' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTUnIHN0eWxlPSdtYXJnaW46IDhweCAwOyBjbGVhcjogYm90aDsnPgo8IURPQ1RZUEUgaHRtbD4KPGh0bWwgbGFuZz0iZW4iIGRpcj0ibHRyIj4KCjxoZWFkPgogIDxtZXRhIGNoYXJzZXQ9InV0Zi04Ij4KICA8c3R5bGU+CiAgICAqIHsKICAgICAgYm94LXNpemluZzogYm9yZGVyLWJveDsKICAgIH0KICAgLmJ1dHRvbiB7CiAgICAgIGJhY2tncm91bmQtY29sb3I6ICNDRUI0N0M7CiAgICAgIGJvcmRlcjogIzRkNGQ0ZDsKICAgICAgY29sb3I6IHdoaXRlOwogICAgICBwYWRkaW5nOiAxMHB4IDE1cHg7CiAgICAgIHRleHQtYWxpZ246IGNlbnRlcjsKICAgICAgdGV4dC1kZWNvcmF0aW9uOiBub25lOwogICAgICBkaXNwbGF5OiBpbmxpbmUtYmxvY2s7CiAgICAgIGZvbnQtc2l6ZTogMjBweDsgCiAgICAgIG1hcmdpbjogNHB4IDJweDsKICAgICAgdHJhbnNpdGlvbi1kdXJhdGlvbjogMC41czsKICAgICAgY3Vyc29yOiBwb2ludGVyOwogICAgICBib3JkZXItcmFkaXVzOiA1cHg7CiAgICB9ICAgICAKICAgIC5idXR0b24xIHsKICAgICAgYmFja2dyb3VuZC1jb2xvcjogI0NFQjQ3QzsgCiAgICAgIGNvbG9yOiBibGFjazsgCiAgICAgIGJvcmRlcjogMnB4IHNvbGlkICM0ZDRkNGQ7CiAgICAgIGZvbnQtd2VpZ2h0OiA2MDA7CiAgICB9CiAgICAuYnV0dG9uMTpob3ZlciB7CiAgICBiYWNrZ3JvdW5kLWNvbG9yOiAjNGQ0ZDRkOwogICAgY29sb3I6ICNDRUI0N0M7CiAgICBmb250LXdlaWdodDogODAwOwogICAgfQogIDwvc3R5bGU+CiAgPC9oZWFkPgoKICA8Ym9keSBzdHlsZT0iYmFja2dyb3VuZC1jb2xvcjogI2RkZDsiPgogICAgPGRpdiBzdHlsZT0iYmFja2dyb3VuZC1jb2xvcjogI2RkZDsgcGFkZGluZy1sZWZ0OiAyMHB4OyBwYWRkaW5nLXJpZ2h0OiAyMHB4OyBib3JkZXItdG9wOiAxMHB4IHNvbGlkICNDRUI0N0MiPgogICAgICA8aHIgc3R5bGU9ImJvcmRlcjogMnB4IHNvbGlkICNkZGQiPgogICAgICA8aDMgc3R5bGU9ImZvbnQtd2VpZ2h0OjkwMDsgZm9udC1mYW1pbHk6ICdMYXRvJyAhaW1wb3J0YW50OyBmb250LXNpemU6IDIwcHgiPlNVUFBPUlQgVEhFIERBSUxZIElPV0FOPC9oMz4KICAgICAgPHAgc3R5bGU9ImZvbnQtZmFtaWx5OiAnTGF0bycgIWltcG9ydGFudDsgZm9udC1zaXplOjE2cHgiPjxpPlRoZSBpbmRlcGVuZGVudCwgc3R1ZGVudC1ydW4gbmV3c3Jvb20gYXQgdGhlIERJIGNvdmVycyB0aGUgVW5pdmVyc2l0eSBvZiBJb3dhIGFuZCBsb2NhbCBjb21tdW5pdHkgdG8ga2VlcCB5b3UgaW5mb3JtZWQuIFlvdXIgc3VwcG9ydCBoZWxwcyBwcm92aWRlIHRoZSBuZWNlc3NhcnkgcmVzb3VyY2VzIGFuZCB0cmFpbmluZyB0byBjb250aW51ZSBvdXIgbWlzc2lvbi48L2k+PC9wPgogICAgICA8YSBocmVmPSJodHRwczovL2RvbmF0ZS5naXZldG9pb3dhLm9yZy9zLzE3NzMvZ2l2aW5nLzE5L2ludGVyaW9yLmFzcHg/c2lkPTE3NzMmZ2lkPTImcGdpZD01MDkmY2lkPTEyODgmYmxlZGl0PTEmZGlkcz0yOS42NTAuNTc5JnNvcnQ9MSIgdGFyZ2V0ID0gIl9ibGFuayI+PGJ1dHRvbiBjbGFzcz0iYnV0dG9uIGJ1dHRvbjEiPkdJVkUgTk9XPC9idXR0b24+PC9hPgogICAgICA8aHIgc3R5bGU9ImJvcmRlcjogMTBweCBzb2xpZCAjZGRkIj4KICAgIDwvZGl2PgogIDwvYm9keT4KCjwvaHRtbD48L2Rpdj4K' data-block='5'></div>

<div class='ai-viewports ai-viewport-1 ai-viewport-2 ai-insert-3-38448707' data-insertion='after' data-selector='.ai-insert-3-38448707' data-insertion-no-dbg data-code='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' data-block='3'></div>


<div id="wpdevar_comment_4" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:16px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Facebook Comments</span>
		<div class="fb-comments" data-href="https://dailyiowan.com/2020/12/12/defense-dominates-in-iowas-28-7-win-over-wisconsin/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_4 span,#wpdevar_comment_4 iframe{width:100% !important;}</style></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><!-- AI CONTENT END 4 -->
</span><div class="clear"></div></div><ul class="snocategories"><li class='blockscategory'><a href='https://dailyiowan.com/category/sports/football/' rel='category tag'>Football</a></li><li class='blockscategory'><a href='https://dailyiowan.com/category/sports/football-postgame/postgame-iowa-vs-wisconsin/' rel='category tag'>Iowa vs. Wisconsin</a></li><li class='blockscategory'><a href='https://dailyiowan.com/category/latest-news/' rel='category tag'>Latest News</a></li><li class='blockscategory'><a href='https://dailyiowan.com/category/sports/football-postgame/' rel='category tag'>Postgame</a></li><li class='blockscategory'><a href='https://dailyiowan.com/category/sports/' rel='category tag'>Sports</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://dailyiowan.com/wp-content/uploads/2019/09/AustinHanson-475x317.jpg' alt='Photo of Austin Hanson'/></div><a href="https://dailyiowan.com/staff_profile/austin-hanson/"><div class='sc_title'>Austin Hanson, Sports Editor</div></a><div class='sc_bio'><p>(he/him/his)<br />
Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="6b0a1e181f020546030a051804052b1e02041c0a450e0f1e">[email&#160;protected]</a><br />
<br />
Austin Hanson is the Sports Editor at The Daily Iowan. He is a junior at the University of Iowa studying...</p><div class='clear'></div></div></div><div class="clear"></div></div></div></div><div id="sidebar" class="sidebar-template"><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 5px; " id="daily-1635642094"><!-- /1990372/MR_homepage_top -->
<div id='div-gpt-ad-1533825342719-0' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1533825342719-0'); });
</script>
</div></div></div><div class="widgetfooter3"></div></div></section>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-66' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:3px solid #dddddd;border-top:0px solid #dddddd;background:#ffffff;"><div class="widget7 widgettitle" role="heading"><a href='https://dailyiowan.com/category/latest-news/?list'>Latest News</a></div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style=""><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailyiowan.com/2020/12/12/social-media-reactions-following-iowas-28-7-victory-over-wisconsin/'>Social media reactions following Iowa&#8217;s 28-7 victory over Wisconsin</a></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailyiowan.com/2020/12/12/defense-dominates-in-iowas-28-7-win-over-wisconsin/'>Defense dominates in Iowa’s 28-7 win over Wisconsin</a></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailyiowan.com/2020/12/12/hawkeye-offense-sticks-the-landing-in-second-half-runs-away-from-badgers/'>Hawkeye offense sticks the landing in second half, runs away from Badgers</a></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailyiowan.com/2020/12/12/iowa-womens-basketball-unable-to-battle-back-at-michigan-state/'>Iowa women’s basketball unable to battle back at Michigan State</a></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailyiowan.com/2020/12/12/iowa-defeats-wisconsin-for-first-time-since-2015-extends-winning-streak-to-six-games/'>Iowa defeats Wisconsin for first time since 2015, extends winning streak to six games</a></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div style="margin-left: auto; margin-right: auto; text-align: center; " id="daily-79354130"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" 
data-ad-client="ca-pub-9435989258748080" 
data-ad-slot="9379219580"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 8px; " id="daily-105837328"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" 
data-ad-client="ca-pub-9435989258748080" 
data-ad-slot="1732475534"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/12/12/social-media-reactions-following-iowas-28-7-victory-over-wisconsin/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/12/121020-FootballvWisconsin-KG018-475x317.jpg' id='grow-stb176428'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Dec. 12, 2020; Iowa City, Iowa, USA; Iowa defensive tackle Daviyon Nixon (54) reacts to the tackle of Wisconsin wide receiver Jordan DiBenedetto (31) by teammates during the second quarter of the Iowa v. Wisconsin football game at Kinnick Stadium. Iowa defeated Wisconsin with a score of 28-7.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb176428').mouseenter(function() {
   											jQuery('#grow-stb176428').removeClass('shrink');
   											jQuery('#grow-stb176428').removeClass('grow');
   											jQuery('#grow-stb176428').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb176428').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/12/12/social-media-reactions-following-iowas-28-7-victory-over-wisconsin/">Social media reactions following Iowa&#8217;s 28-7 victory over Wisconsin</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/12/12/hawkeye-offense-sticks-the-landing-in-second-half-runs-away-from-badgers/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/12/121020-FootballvWisconsin-KG022-475x317.jpg' id='grow-stb176397'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Dec. 12, 2020; Iowa City, Iowa, USA; Iowa wide receiver Ihmir Smith-Marsette (6) does a backflip into the end zone to score a touchdown during the third quarter of the Iowa v. Wisconsin football game at Kinnick Stadium. Iowa defeated Wisconsin with a score of 28-7.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb176397').mouseenter(function() {
   											jQuery('#grow-stb176397').removeClass('shrink');
   											jQuery('#grow-stb176397').removeClass('grow');
   											jQuery('#grow-stb176397').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb176397').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/12/12/hawkeye-offense-sticks-the-landing-in-second-half-runs-away-from-badgers/">Hawkeye offense sticks the landing in second half, runs away from Badgers</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/12/12/iowa-defeats-wisconsin-for-first-time-since-2015-extends-winning-streak-to-six-games/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/12/121220-FootballvWisconsin-KG_5-475x317.jpg' id='grow-stb176347'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Dec. 12, 2020; Iowa City, Iowa, USA; Iowa kicker Keith Duncan kicks a field goal at the end of the second quarter of the Iowa v. Wisconsin football game at Kinnick Stadium. . Iowa leads Wisconsin with a score of 6-0 at halftime. Mandatory Credit: Katie Goodale/Daily Iowan via USA TODAY Network'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb176347').mouseenter(function() {
   											jQuery('#grow-stb176347').removeClass('shrink');
   											jQuery('#grow-stb176347').removeClass('grow');
   											jQuery('#grow-stb176347').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb176347').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/12/12/iowa-defeats-wisconsin-for-first-time-since-2015-extends-winning-streak-to-six-games/">Iowa defeats Wisconsin for first time since 2015, extends winning streak to six games</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/12/12/tyler-goodson-breaks-loose-for-80-yard-touchdown-run-late-against-wisconsin/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/12/pregame-cover-TOP-475x317.jpg' id='grow-stb176354'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Iowa running back Tyler Goodson carries the ball during a football game between Iowa and Nebraska at Kinnick Stadium on Friday, Nov. 27, 2020. The Hawkeyes defeated the Cornhuskers, 26-20.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb176354').mouseenter(function() {
   											jQuery('#grow-stb176354').removeClass('shrink');
   											jQuery('#grow-stb176354').removeClass('grow');
   											jQuery('#grow-stb176354').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb176354').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/12/12/tyler-goodson-breaks-loose-for-80-yard-touchdown-run-late-against-wisconsin/">Tyler Goodson breaks loose for 80-yard touchdown run late against Wisconsin</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/12/12/smith-marsette-scores-53-yard-touchdown-appears-to-hurt-himself-on-celebration-in-end-zone/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/12/121220-FootballvWisconsin-KG_2-475x317.jpg' id='grow-stb176340'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Dec. 12, 2020; Iowa City, Iowa, USA;  [REST OF CUTLINE HERE] Iowa wide receiver Ihmir Smith-Marsette reaches for a pass during the first quarter of the Iowa v. Wisconsin football game at Kinnick Stadium. Iowa leads Wisconsin with a score of 6-0 at halftime. Mandatory Credit: Katie Goodale/Daily Iowan via USA TODAY Network'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb176340').mouseenter(function() {
   											jQuery('#grow-stb176340').removeClass('shrink');
   											jQuery('#grow-stb176340').removeClass('grow');
   											jQuery('#grow-stb176340').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb176340').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/12/12/smith-marsette-scores-53-yard-touchdown-appears-to-hurt-himself-on-celebration-in-end-zone/">Smith-Marsette scores 53-yard touchdown, appears to hurt himself on celebration in end zone</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/12/12/petras-connects-with-smith-marsette-for-touchdown-iowa-lead-extended-to-14-0/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/12/121220-FootballvWisconsin-KG_2-475x317.jpg' id='grow-stb176336'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Dec. 12, 2020; Iowa City, Iowa, USA;  [REST OF CUTLINE HERE] Iowa wide receiver Ihmir Smith-Marsette reaches for a pass during the first quarter of the Iowa v. Wisconsin football game at Kinnick Stadium. Iowa leads Wisconsin with a score of 6-0 at halftime. Mandatory Credit: Katie Goodale/Daily Iowan via USA TODAY Network'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb176336').mouseenter(function() {
   											jQuery('#grow-stb176336').removeClass('shrink');
   											jQuery('#grow-stb176336').removeClass('grow');
   											jQuery('#grow-stb176336').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb176336').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/12/12/petras-connects-with-smith-marsette-for-touchdown-iowa-lead-extended-to-14-0/">Petras connects with Smith-Marsette for touchdown, Iowa lead extended to 14-0</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/12/12/halftime-reactions-iowa-leads-wisconsin-6-0-in-punting-battle/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/12/121220-FootballvWisconsin-KG-475x317.jpg' id='grow-stb176325'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Dec. 12, 2020; Iowa City, Iowa, USA; Iowa punter Tory Taylor punts the ball away during the first quarter of the Iowa v. Wisconsin football game at Kinnick Stadium. Iowa leads Wisconsin with a score of 6-0 at halftime. Mandatory Credit: Katie Goodale/Daily Iowan via USA TODAY Network'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb176325').mouseenter(function() {
   											jQuery('#grow-stb176325').removeClass('shrink');
   											jQuery('#grow-stb176325').removeClass('grow');
   											jQuery('#grow-stb176325').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb176325').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/12/12/halftime-reactions-iowa-leads-wisconsin-6-0-in-punting-battle/">Halftime reactions: Iowa leads Wisconsin 6-0 in punting battle</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/12/12/live-updates-and-analysis-iowa-football-team-closes-regular-season-against-wisconsin/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/11/pregame-coverstory-475x317.jpg' id='grow-stb176312'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Iowa Defensive Tackle Daviyon Nixon raises his fist as the Hawkeyes take to their home field for the first time in the season during the Iowa v Northwestern football game at Kinnick Stadium on Saturday, Oct. 31, 2020.  The Wildcats defeated the Hawkeyes 21-20.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb176312').mouseenter(function() {
   											jQuery('#grow-stb176312').removeClass('shrink');
   											jQuery('#grow-stb176312').removeClass('grow');
   											jQuery('#grow-stb176312').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb176312').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/12/12/live-updates-and-analysis-iowa-football-team-closes-regular-season-against-wisconsin/">Live updates and analysis: Iowa football team closes regular season against Wisconsin</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/12/10/goodson-sargent-bring-lightning-thunder-to-hawkeye-backfield/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/12/pregame-cover-TOP-475x317.jpg' id='grow-stb176148'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Iowa running back Tyler Goodson carries the ball during a football game between Iowa and Nebraska at Kinnick Stadium on Friday, Nov. 27, 2020. The Hawkeyes defeated the Cornhuskers, 26-20.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb176148').mouseenter(function() {
   											jQuery('#grow-stb176148').removeClass('shrink');
   											jQuery('#grow-stb176148').removeClass('grow');
   											jQuery('#grow-stb176148').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb176148').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/12/10/goodson-sargent-bring-lightning-thunder-to-hawkeye-backfield/">Goodson, Sargent bring lightning, thunder to Hawkeye backfield</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/12/10/one-on-one-with-drew-tate/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/12/pregame-1on1-1-475x309.jpg' id='grow-stb176154'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='UI quarterback Drew Tate evades Ohio State defensive end Mike Kudla in the second half of the Hawkeye's victory over Ohio State on Oct. 16, 2004. Tate passed for 331 yards with three touchdowns, rushed for 24 yards with one touchdown and completed 26 of 39 passing attempts. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb176154').mouseenter(function() {
   											jQuery('#grow-stb176154').removeClass('shrink');
   											jQuery('#grow-stb176154').removeClass('grow');
   											jQuery('#grow-stb176154').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb176154').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/12/10/one-on-one-with-drew-tate/">One-on-one with former Iowa quarterback Drew Tate</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-56049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56049"><a href="https://dailyiowan.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-58443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58443"><a href="https://dailyiowan.com/staff/">Staff</a></li>
	<li id="menu-item-56063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56063"><a href="https://dailyiowan.com/donate/">Donate</a></li>
	<li id="menu-item-157089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157089"><a href="https://dailyiowan.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-56051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56051"><a href="https://dailyiowan.com/subscriptions/">Print Subscription</a></li>
	<li id="menu-item-56052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56052"><a href="https://dailyiowan.com/reprints-and-permissions/">Reprints and Permissions</a></li>
	<li id="menu-item-56053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56053"><a href="https://dailyiowan.com/publishing-guidelines/">Publishing Guidelines</a></li>
	<li id="menu-item-56054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56054"><a href="https://dailyiowan.com/editorial-policy/">Editorial Policy</a></li>
	<li id="menu-item-155404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155404"><a href="https://dailyiowan.com/rss-feeds/">RSS Feeds</a></li>
</ul>
</li>
<li id="menu-item-56055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56055"><a href="https://dailyiowan.com/jobs/">Job Opportunities</a>
<ul class="sub-menu">
	<li id="menu-item-56056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56056"><a href="https://dailyiowan.com/scholarships/">Bill Mertens Memorial Daily Iowan Scholarship</a></li>
</ul>
</li>
<li id="menu-item-56194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56194"><a href="https://dailyiowan.com/advertising-information/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-56060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56060"><a href="https://dailyiowan.com/advertising-information/">Advertising Info / Rate Card</a></li>
	<li id="menu-item-58428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58428"><a href="https://dailyiowan.com/classified-advertising/">Today&#8217;s Classified Ads</a></li>
</ul>
</li>
<li id="menu-item-56057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56057"><a href="http://dailyiowan.lib.uiowa.edu">The Daily Iowan archives (1868-present)</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020 The Daily Iowan. All rights reserved. &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://dailyiowan.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=619559141896367&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <script type="text/javascript">
var _sf_async_config={uid:65316,domain:"daily-iowan.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>

<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "86a74760bfd49dfb5bfdf0fcc871a9b6"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-7490190-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/dailyiowan.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/wp-last-modified-info/assets/js/frontend.min.js?ver=1.7.5' id='wplmi-frontend-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/dailyiowan.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script>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</script>
</div></body></html>