<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2018/08/di.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Daily Iowan RSS 2.0" href="https://dailyiowan.com/feed/" />
<link rel="alternate" type="text/xml" title="The Daily Iowan RSS .92" href="https://dailyiowan.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Daily Iowan Atom 0.3" href="https://dailyiowan.com/feed/atom/" />

<title>Iowa City schools allow anyone under 18 to receive free meals amid COVID-19 cancellation &#8211; The Daily Iowan</title>
<link rel="alternate" type="application/rss+xml" title="The Daily Iowan &raquo; Iowa City schools allow anyone under 18 to receive free meals amid COVID-19 cancellation Comments Feed" href="https://dailyiowan.com/2020/04/29/iowa-city-schools-allow-anyone-under-18-to-receive-free-meals-amid-covid-19-cancellation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailyiowan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- dailyiowan.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://dailyiowan.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://dailyiowan.com/wp-includes/css/dashicons.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://dailyiowan.com/wp-includes/js/thickbox/thickbox.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://dailyiowan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://dailyiowan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://dailyiowan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://dailyiowan.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dailyiowan.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://dailyiowan.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%7CEB+Garamond%3A400%2C700&#038;display=swap&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/style.css?ver=20200402' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='https://dailyiowan.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://dailyiowan.com/wp-content/uploads/master-slider/custom.css?ver=139' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://dailyiowan.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://dailyiowan.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.8.10'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/dailyiowan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200108'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4'></script>
<link rel='https://api.w.org/' href='https://dailyiowan.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailyiowan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailyiowan.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Johnson County Historic Poor Farm to add wellness trail' href='https://dailyiowan.com/2020/04/29/johnson-county-historic-poor-farm-to-add-wellness-trail/' />
<link rel='next' title='Opinion: Don&#8217;t you dare cross that strike line' href='https://dailyiowan.com/2020/04/29/opinion-dont-you-dare-cross-that-strike-line/' />
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://dailyiowan.com/2020/04/29/iowa-city-schools-allow-anyone-under-18-to-receive-free-meals-amid-covid-19-cancellation/" />
<link rel='shortlink' href='https://dailyiowan.com/?p=156531' />
<link rel="alternate" type="application/json+oembed" href="https://dailyiowan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyiowan.com%2F2020%2F04%2F29%2Fiowa-city-schools-allow-anyone-under-18-to-receive-free-meals-amid-covid-19-cancellation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailyiowan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyiowan.com%2F2020%2F04%2F29%2Fiowa-city-schools-allow-anyone-under-18-to-receive-free-meals-amid-covid-19-cancellation%2F&#038;format=xml" />
<meta property="fb:app_id" content="619559141896367"/><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":156531,"post_name":"iowa-city-schools-allow-anyone-under-18-to-receive-free-meals-amid-covid-19-cancellation","post_title":"Iowa City schools allow anyone under 18 to receive free meals amid COVID-19 cancellation","post_type":"post","post_author":"83","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":4135,"name":"COVID-19 Updates","slug":"coronavirus","term_group":0,"term_taxonomy_id":4131,"taxonomy":"category","description":"","parent":51,"count":241,"filter":"raw","term_order":"0","cat_ID":4135,"category_count":241,"category_description":"","cat_name":"COVID-19 Updates","category_nicename":"coronavirus","category_parent":51},{"term_id":2087,"name":"Featured","slug":"featured","term_group":0,"term_taxonomy_id":2087,"taxonomy":"category","description":"","parent":0,"count":704,"filter":"raw","term_order":"33","cat_ID":2087,"category_count":704,"category_description":"","cat_name":"Featured","category_nicename":"featured","category_parent":0},{"term_id":2096,"name":"Iowa City Community School District","slug":"iowa-city-school-district","term_group":0,"term_taxonomy_id":2092,"taxonomy":"category","description":"","parent":51,"count":62,"filter":"raw","term_order":"50","cat_ID":2096,"category_count":62,"category_description":"","cat_name":"Iowa City Community School District","category_nicename":"iowa-city-school-district","category_parent":51},{"term_id":51,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":51,"taxonomy":"category","description":"News updates from the DI","parent":0,"count":18031,"filter":"raw","term_order":"72","cat_ID":51,"category_count":18031,"category_description":"News updates from the DI","cat_name":"News","category_nicename":"news","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Katie Ann McCarver","ID":83};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="701256" async></script><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1990372/Header-New', [728, 90], 'div-gpt-ad-1536173574393-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/MR_homepage_top', [300, 250], 'div-gpt-ad-1533825342719-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/MR_homepage_bottom', [300, 250], 'div-gpt-ad-1540997351498-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/MR_mobile_top', [300, 250], 'div-gpt-ad-1536207230218-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/MR_mobile_bottom', [300, 250], 'div-gpt-ad-1540997719646-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/Mobile_Leaderboard_Top', [320, 50], 'div-gpt-ad-1536178489365-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/MR_InStory', [300, 250], 'div-gpt-ad-1573565244436-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9435989258748080",
    enable_page_level_ads: true
  });
</script><script>var ms_grabbing_curosr = 'https://dailyiowan.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://dailyiowan.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.8 - Responsive Touch Image Slider | avt.li/msf" />
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png?v=A077RKleYo">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=A077RKleYo">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=A077RKleYo">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest?v=A077RKleYo">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=A077RKleYo" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=A077RKleYo">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=A077RKleYo">
<meta name="theme-color" content="#ffffff">

<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Iowa City schools allow anyone under 18 to receive free meals amid COVID-19 cancellation" />
<meta property="og:type" content="article" />
<meta name="author" content="Will Fineman" />
<meta property="og:url" content="https://dailyiowan.com/2020/04/29/iowa-city-schools-allow-anyone-under-18-to-receive-free-meals-amid-covid-19-cancellation/" />
<meta property="og:image" content="https://dailyiowan.com/wp-content/uploads/2020/04/k12meals-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Daily Iowan" />
	<meta property="og:description" content="The Iowa City Community School District is allowing any person under the age of 18 years old to receive free meals from its schools, which are distributing food to students amid community spread of the novel coronavirus. To benefit from this program, a student or child does not have to be listed on the Free..." />
	<meta name="description" content="The Iowa City Community School District is allowing any person under the age of 18 years old to receive free meals from its schools, which are distributing food to students amid community spread of the novel coronavirus. To benefit from this program, a student or child does not have to be listed on the Free..." />
	<meta property="article:section" content="COVID-19 Updates" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->


<!-- START - Open Graph and Twitter Card Tags 2.2.8 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Daily Iowan"/>
  <meta property="og:title" content="Iowa City schools allow anyone under 18 to receive free meals amid COVID-19 cancellation"/>
  <meta property="og:url" content="https://dailyiowan.com/2020/04/29/iowa-city-schools-allow-anyone-under-18-to-receive-free-meals-amid-covid-19-cancellation/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="The Iowa City Community School District is allowing any person under the age of 18 years old to receive free meals from its schools, which are distributing food to students amid community spread of the novel coronavirus.

To benefit from this program, a student or child does not have to be listed"/>
  <meta property="og:image" content="https://dailyiowan.com/wp-content/uploads/2020/04/k12meals.jpg"/>
  <meta property="og:image:url" content="https://dailyiowan.com/wp-content/uploads/2020/04/k12meals.jpg"/>
  <meta property="og:image:secure_url" content="https://dailyiowan.com/wp-content/uploads/2020/04/k12meals.jpg"/>
  <meta property="article:published_time" content="2020-04-29T21:53:35-05:00"/>
  <meta property="article:modified_time" content="2020-04-29T23:04:00-05:00" />
  <meta property="og:updated_time" content="2020-04-29T23:04:00-05:00" />
  <meta property="article:section" content="COVID-19 Updates"/>
  <meta property="article:section" content="Featured"/>
  <meta property="article:section" content="Iowa City Community School District"/>
  <meta property="article:section" content="News"/>
  <meta property="article:publisher" content="https://www.facebook.com/TheDailyIowan/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Iowa City schools allow anyone under 18 to receive free meals amid COVID-19 cancellation"/>
  <meta itemprop="headline" content="Iowa City schools allow anyone under 18 to receive free meals amid COVID-19 cancellation"/>
  <meta itemprop="description" content="The Iowa City Community School District is allowing any person under the age of 18 years old to receive free meals from its schools, which are distributing food to students amid community spread of the novel coronavirus.

To benefit from this program, a student or child does not have to be listed"/>
  <meta itemprop="image" content="https://dailyiowan.com/wp-content/uploads/2020/04/k12meals.jpg"/>
  <meta itemprop="datePublished" content="2020-04-29"/>
  <meta itemprop="dateModified" content="2020-04-29T23:04:00-05:00" />
  <meta itemprop="author" content="Katie Ann McCarver"/>
  <!--<meta itemprop="publisher" content="The Daily Iowan"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Iowa City schools allow anyone under 18 to receive free meals amid COVID-19 cancellation"/>
  <meta name="twitter:url" content="https://dailyiowan.com/2020/04/29/iowa-city-schools-allow-anyone-under-18-to-receive-free-meals-amid-covid-19-cancellation/"/>
  <meta name="twitter:description" content="The Iowa City Community School District is allowing any person under the age of 18 years old to receive free meals from its schools, which are distributing food to students amid community spread of the novel coronavirus.

To benefit from this program, a student or child does not have to be listed"/>
  <meta name="twitter:image" content="https://dailyiowan.com/wp-content/uploads/2020/04/k12meals.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.8 -->
	
<style>
</style>


<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://dailyiowan.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-56183" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56183"><a href="https://dailyiowan.com/category/news/">News</a></li>
<li id="menu-item-153993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153993"><a href="https://dailyiowan.com/covid19/">COVID-19</a></li>
<li id="menu-item-56188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56188"><a href="https://dailyiowan.com/category/politics/">Politics</a></li>
<li id="menu-item-56184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56184"><a href="https://dailyiowan.com/category/sports/">Sports</a></li>
<li id="menu-item-56185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56185"><a href="https://dailyiowan.com/category/opinions/">Opinions</a></li>
<li id="menu-item-56187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56187"><a href="https://dailyiowan.com/category/arts/">Arts</a></li>
<li id="menu-item-129535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129535"><a href="https://dailyiowan.com/category/multimedia/podcasts/">Podcasts</a></li>
<li id="menu-item-100350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100350"><a href="https://dailyiowan.com/category/multimedia/photo/">Photo</a></li>
<li id="menu-item-100351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100351"><a href="https://dailyiowan.com/category/multimedia/video/">Video</a></li>
<li id="menu-item-153992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153992"><a href="https://dailyiowan.com/category/ditv/">DITV</a></li>
<li id="menu-item-56191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56191"><a href="https://dailyiowan.com/contact-us/">Contact Us</a></li>
<li id="menu-item-153995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153995"><a href="https://dailyiowan.com/inclusion/">Inclusion &#038; Engagement Initiative</a></li>
<li id="menu-item-153996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153996"><a href="https://dailyiowan.com/daily-iowan-e-mail-edition/">Newsletters</a></li>
<li id="menu-item-56190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56190"><a href="https://dailyiowan.com/donate/">Donate</a></li>
<li id="menu-item-56193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56193"><a href="https://dailyiowan.com/advertising-information/">Advertise</a></li>
<li id="menu-item-103614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103614"><a href="https://dailyiowan.com/classified-advertising/">Classified Advertising</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://dailyiowan.com/wp-content/uploads/2019/11/dailyiowanmobilebanner4.jpg" class="headerimage" alt="" /></div><div class="headerlink headermedium" style="display:none"><img src="https://dailyiowan.com/wp-content/uploads/2019/09/dailyiowanmobilebanner2.jpg" class="headerimage" alt="" /></div><div class="headerlink headerlarge"><img src="https://dailyiowan.com/wp-content/uploads/2019/09/desktop-banner.jpg" class="headerlink headerimage" alt="" /></div><h1 style="display:none" aria-hidden="true">The Daily Iowan</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://dailyiowan.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<div style="margin-bottom: 30px; " id="daily-1164438585"><!-- /1990372/Header-New -->
<div id='div-gpt-ad-1536173574393-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536173574393-0'); });
</script>
</div></div>	 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://dailyiowan.com"><img src="https://dailyiowan.com/wp-content/uploads/2019/09/desktop-banner.jpg" class="headerimage" alt="" /></a></div><h1 style="display:none">The Daily Iowan</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://dailyiowan.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/user/TheDailyIowan">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/thedailyiowan/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/TheDailyIowan">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/TheDailyIowan/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform5824" action="https://dailyiowan.com/">
			<div class="search-button-container" id="searchthis5824">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5824" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5824" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5824" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5824" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class='navbarwrap'
						data-align='center' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-top-menu"><li id="menu-item-153377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153377"><a href="https://dailyiowan.com/covid19/">COVID-19</a></li>
<li id="menu-item-1579" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1579"><a href="https://dailyiowan.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-153378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153378"><a href="https://dailyiowan.com/covid19/">COVID-19</a></li>
	<li id="menu-item-41362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41362"><a href="https://dailyiowan.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-41404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41404"><a href="https://dailyiowan.com/category/news/crime-courts/">Crime/Courts</a></li>
	<li id="menu-item-41364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41364"><a href="https://dailyiowan.com/category/news/downtown/">Downtown</a></li>
	<li id="menu-item-41365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41365"><a href="https://dailyiowan.com/category/news/higher-education/">Higher Education</a></li>
	<li id="menu-item-41366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41366"><a href="https://dailyiowan.com/category/news/local-government/">Local Government</a></li>
</ul>
</li>
<li id="menu-item-51673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51673"><a href="https://dailyiowan.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-54017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54017"><a href="https://dailyiowan.com/category/politics/localpolitics/">Local</a></li>
	<li id="menu-item-82644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82644"><a href="https://dailyiowan.com/category/politics/statepolitics/">State</a></li>
	<li id="menu-item-54018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54018"><a href="https://dailyiowan.com/category/politics/nationalpolitics/">National</a></li>
	<li id="menu-item-147685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147685"><a href="https://dailyiowan.com/category/politics/politifact/">PolitiFact Iowa</a></li>
</ul>
</li>
<li id="menu-item-1582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1582"><a href="https://dailyiowan.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-139830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139830"><a href="https://dailyiowan.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-139831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139831"><a href="https://dailyiowan.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-139833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139833"><a href="https://dailyiowan.com/category/sports/wrestling/">Wrestling</a></li>
	<li id="menu-item-124035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124035"><a href="https://dailyiowan.com/category/sports/football/">Football</a></li>
	<li id="menu-item-139832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139832"><a href="https://dailyiowan.com/category/sports/swimming/">Swimming</a></li>
</ul>
</li>
<li id="menu-item-1580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1580"><a href="https://dailyiowan.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-4761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4761"><a href="https://dailyiowan.com/category/opinions/columns/">Columns</a></li>
	<li id="menu-item-4762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4762"><a href="https://dailyiowan.com/category/opinions/editorials/">Editorials</a></li>
	<li id="menu-item-4763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4763"><a href="https://dailyiowan.com/category/opinions/guest-opinions/">Guest Opinions</a></li>
	<li id="menu-item-4764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4764"><a href="https://dailyiowan.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1578"><a href="https://dailyiowan.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-5868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5868"><a href="https://dailyiowan.com/category/arts/music-arts/">Music</a></li>
	<li id="menu-item-5867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5867"><a href="https://dailyiowan.com/category/arts/events/">Events</a></li>
	<li id="menu-item-85091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85091"><a href="https://dailyiowan.com/category/arts/student-spotlight/">Student Spotlight</a></li>
</ul>
</li>
<li id="menu-item-132952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-132952"><a href="https://dailyiowan.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-100344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100344"><a href="https://dailyiowan.com/category/multimedia/photo/">Photo</a></li>
	<li id="menu-item-100345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100345"><a href="https://dailyiowan.com/category/multimedia/video/">Video</a></li>
	<li id="menu-item-129526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-129526"><a href="https://dailyiowan.com/category/multimedia/podcasts/">Podcasts</a>
	<ul class="sub-menu">
		<li id="menu-item-149233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149233"><a href="https://dailyiowan.com/category/multimedia/podcasts/on-the-record/">On the Record</a></li>
		<li id="menu-item-149235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149235"><a href="https://dailyiowan.com/category/multimedia/podcasts/the-cloakroom/">The Cloakroom</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-81818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81818"><a href="https://dailyiowan.com/ditv/">DITV</a>
<ul class="sub-menu">
	<li id="menu-item-100349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100349"><a href="https://dailyiowan.com/ditv/">Latest Newscast</a></li>
	<li id="menu-item-152270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152270"><a href="https://dailyiowan.com/category/ditv/packages/">Packages</a></li>
	<li id="menu-item-151539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151539"><a href="https://dailyiowan.com/category/ditv/newscast/">Newscasts</a></li>
	<li id="menu-item-151540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151540"><a href="https://dailyiowan.com/category/ditv/sportscast/">Sportscasts</a></li>
</ul>
</li>
<li id="menu-item-144059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144059"><a href="https://dailyiowan.com/category/projects/">Projects</a></li>
<li id="menu-item-152298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152298"><a href="https://dailyiowan.com/inclusion/">Inclusion</a></li>
<li id="menu-item-151754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151754"><a href="https://dailyiowan.com/donate/">Donate</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-156531' class='snopostid'><div id='classic_story' class='sno-story-156531'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Iowa City schools allow anyone under 18 to receive free meals amid COVID-19 cancellation</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Any person under the age of 18 can currently receive free meals from schools in the Iowa City Community School District, regardless of what school they attend or if they are part of the Free and Reduced Meal program.</p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='156531' data-photo-id='156555' href='#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/04/k12meals-900x600.jpg' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='156531' data-photo-id='156555'></div></div><div class="clear"></div><div class="photobottom"></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> Will Fineman, News Reporter</span><br /><span class="storydate"><span class="time-wrapper"> April 29, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="156531"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailyiowan.com%2F2020%2F04%2F29%2Fiowa-city-schools-allow-anyone-under-18-to-receive-free-meals-amid-covid-19-cancellation%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Iowa City schools allow anyone under 18 to receive free meals amid COVID-19 cancellation&amp;url=https%3A%2F%2Fdailyiowan.com%2F%3Fp%3D156531" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//dailyiowan.com/2020/04/29/iowa-city-schools-allow-anyone-under-18-to-receive-free-meals-amid-covid-19-cancellation//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><hr />
<p>The Iowa City Community School District is allowing any person under the age of 18 years old to receive free meals from its schools, which are distributing food to students amid community spread of the novel coronavirus.</p>
<p>To benefit from this program, a student or child does not have to be listed on the Free and Reduced Meal Program, nor does it matter what school the student usually attends, according to the school district website. Parents, guardians, or caregivers can pick up one of the “Grab and Go” meals without the child being present as well.</p>
<p>Alison Demory, director of nutrition services for Iowa City schools, compared the system to a summer-meal situation but with more flexibility.</p><div class='code-block code-block-1' style='margin: 8px auto; clear: both; margin-left: auto; margin-right: auto; width: 305px'>
<div style="text-align: center; " id="daily-803194967"><!-- /1990372/MR_InStory -->
<div id='div-gpt-ad-1573565244436-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573565244436-0'); });
  </script>
</div></div></div>

<p>“Typically, in the summer students eat these meals on-site, and students have to be there to take the meal,” Demory said. “With this current situation, because we are trying to social distance, we allow students to take meals off-site, and the students now do not have to be in the cars when they pick them up.”</p>
<p>Demory said instead of the “offer v. serve” system the district uses in the summer, where students are only required to take three food groups, it is now using a unitized program where students are given all five food groups.</p>
<p>“Most of the feedback that we are getting is very positive,” Superintendent Stephen Murley said. “Our goal truly was to try to make sure that even though every child was in a different position from kindergarten to high-school senior, we would create a system that would have enough flexibility that it would meet everyone’s needs for the most part.”</p>
<p><strong>RELATED: <a href="https://dailyiowan.com/2020/04/02/parents-help-kids-learn-from-home-as-school-closures-are-extended/" target="_blank" rel="noopener noreferrer">Parents help kids learn from home as school closures are extended</a></strong></p>
<p>When the U.S. Department of Agriculture told the district that schools could provide meals to all kids under age 18, regardless of whether they attend school in the district, Murley said it didn’t take any debate to decide the district was going to feed everybody that it could.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>“We wanted to understand the USDA regulations and then once we knew what they were, we wanted to provide as much latitude as we could,” Murley said. “It made it a lot easier for the people working the front lines because if you’re out there handing out meals, we wanted to make sure that you have to do as little fact-checking as possible.”</p>
<p>Other school districts in Iowa are also expanding their grab-and-go meals to all children under age 18. Clear Creek Amana, Cedar Rapids, Highland, and Lonetree are some of the many school districts with similar programs for their community.</p>
<p>“A lot of schools in Iowa are doing it, and that actually creates some other challenges for us in terms of menus because our many school districts are vying for the same food products,” Demory said.</p>
<p>Demory said this high demand for the same food products has forced the school district to be creative with what food it serves.</p>
<p>“Up until this point, we have done all cold items like sandwiches, wraps, yogurt, and those kinds of things,” Demory said. “We are going to add in some ‘heat and eat’ items like a hamburger which is fully cooked, but they will just have to take it home and heat it up.”</p>
<p>Chace Ramey, chief operating officer for Iowa City schools, said in an email to <em>The Daily Iowan</em> that making this system work is a testament to the hard work of the district’s nutrition-services team.</p>
<p>“We have an amazing nutrition-services team that has worked daily to make this program successful and ensure that children are receiving meals,” Ramey said. “They go above and beyond each day for students and the district is fortunate to have such a dedicated team of employees.”</p>
<div class='related relatedcenter  background-white borderbottom sno-animate' style='border-color: #888888;'><h5>More in News</h5><div class='relatedrow sno-animate related-1'><a href="https://dailyiowan.com/2020/04/29/johnson-county-historic-poor-farm-to-add-wellness-trail/" title="Johnson County Historic Poor Farm to add wellness trail"><img src="https://dailyiowan.com/wp-content/uploads/2020/04/JOCOWORKSESSION-240x150.jpg" style="width:100%" class="catboxphoto" alt="Johnson County Historic Poor Farm to add wellness trail" /></a><h5 class="relatedtitle"><a href="https://dailyiowan.com/2020/04/29/johnson-county-historic-poor-farm-to-add-wellness-trail/">Johnson County Historic Poor Farm to add wellness trail</a></h5></div><div class='relateddividervert sno-animate related-2'></div><div class='relatedrow sno-animate related-2'><a href="https://dailyiowan.com/2020/04/29/ui-partners-with-autism-research-organization-amid-community-concerns/" title="UI partners with autism research organization amid community concerns"><img src="https://dailyiowan.com/wp-content/uploads/2020/04/UISPARKS-240x150.jpg" style="width:100%" class="catboxphoto" alt="UI partners with autism research organization amid community concerns" /></a><h5 class="relatedtitle"><a href="https://dailyiowan.com/2020/04/29/ui-partners-with-autism-research-organization-amid-community-concerns/">UI partners with autism research organization amid community concerns</a></h5></div><div class='relateddividervert sno-animate related-3'></div><div class='relatedrow sno-animate related-3'><a href="https://dailyiowan.com/2020/04/29/iowa-city-schools-go-virtual-in-first-week-of-online-instruction/" title="Iowa City schools go virtual in first week of online instruction"><img src="https://dailyiowan.com/wp-content/uploads/2020/04/042820-ICCSDsign-JM002-240x150.jpg" style="width:100%" class="catboxphoto" alt="Iowa City schools go virtual in first week of online instruction" /></a><h5 class="relatedtitle"><a href="https://dailyiowan.com/2020/04/29/iowa-city-schools-go-virtual-in-first-week-of-online-instruction/">Iowa City schools go virtual in first week of online instruction</a></h5></div><div class='relateddividervert sno-animate related-4'></div><div class='relatedrow sno-animate related-4'><a href="https://dailyiowan.com/2020/04/29/ui-researchers-use-simulations-to-observe-how-viruses-dry-on-solid-surfaces/" title="UI researchers use simulations to observe how viruses dry on solid surfaces"><img src="https://dailyiowan.com/wp-content/uploads/2020/04/WATERDROPLETS-240x150.jpg" style="width:100%" class="catboxphoto" alt="UI researchers use simulations to observe how viruses dry on solid surfaces" /></a><h5 class="relatedtitle"><a href="https://dailyiowan.com/2020/04/29/ui-researchers-use-simulations-to-observe-how-viruses-dry-on-solid-surfaces/">UI researchers use simulations to observe how viruses dry on solid surfaces</a></h5></div><div class="clear"></div></div>
<div id="wpdevar_comment_2" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:16px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Facebook Comments</span>
		<div class="fb-comments" data-href="https://dailyiowan.com/2020/04/29/iowa-city-schools-allow-anyone-under-18-to-receive-free-meals-amid-covid-19-cancellation/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_2 span,#wpdevar_comment_2 iframe{width:100% !important;}</style></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div></span><div class="relatedstories readnext" style="display:none"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Read Next </p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://dailyiowan.com/2020/04/29/johnson-county-historic-poor-farm-to-add-wellness-trail/" title="Johnson County Historic Poor Farm to add wellness trail"><img src="https://dailyiowan.com/wp-content/uploads/2020/04/JOCOWORKSESSION-240x150.jpg" class="catstory-photo" alt="Johnson County Historic Poor Farm to add wellness trail" /></a><h5 class="relatedtitle"><a href="https://dailyiowan.com/2020/04/29/johnson-county-historic-poor-farm-to-add-wellness-trail/">Johnson County Historic Poor Farm to add wellness trail</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://dailyiowan.com/2020/04/29/ui-partners-with-autism-research-organization-amid-community-concerns/" title="UI partners with autism research organization amid community concerns"><img src="https://dailyiowan.com/wp-content/uploads/2020/04/UISPARKS-240x150.jpg" class="catstory-photo" alt="UI partners with autism research organization amid community concerns" /></a><h5 class="relatedtitle"><a href="https://dailyiowan.com/2020/04/29/ui-partners-with-autism-research-organization-amid-community-concerns/">UI partners with autism research organization amid community concerns</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://dailyiowan.com/2020/04/29/iowa-city-schools-go-virtual-in-first-week-of-online-instruction/" title="Iowa City schools go virtual in first week of online instruction"><img src="https://dailyiowan.com/wp-content/uploads/2020/04/042820-ICCSDsign-JM002-240x150.jpg" class="catstory-photo" alt="Iowa City schools go virtual in first week of online instruction" /></a><h5 class="relatedtitle"><a href="https://dailyiowan.com/2020/04/29/iowa-city-schools-go-virtual-in-first-week-of-online-instruction/">Iowa City schools go virtual in first week of online instruction</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://dailyiowan.com/2020/04/29/ui-researchers-use-simulations-to-observe-how-viruses-dry-on-solid-surfaces/" title="UI researchers use simulations to observe how viruses dry on solid surfaces"><img src="https://dailyiowan.com/wp-content/uploads/2020/04/WATERDROPLETS-240x150.jpg" class="catstory-photo" alt="UI researchers use simulations to observe how viruses dry on solid surfaces" /></a><h5 class="relatedtitle"><a href="https://dailyiowan.com/2020/04/29/ui-researchers-use-simulations-to-observe-how-viruses-dry-on-solid-surfaces/">UI researchers use simulations to observe how viruses dry on solid surfaces</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="clear"></div></div><ul class="snocategories"><li class='blockscategory'><a href='https://dailyiowan.com/category/news/coronavirus/' rel='category tag'>COVID-19 Updates</a></li><li class='blockscategory'><a href='https://dailyiowan.com/category/featured/' rel='category tag'>Featured</a></li><li class='blockscategory'><a href='https://dailyiowan.com/category/news/iowa-city-school-district/' rel='category tag'>Iowa City Community School District</a></li><li class='blockscategory'><a href='https://dailyiowan.com/category/news/' rel='category tag'>News</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div><div class="clear"></div></div></div></div><div id="sidebar"><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div style="text-align: center; margin-bottom: 5px; " id="daily-1109876097"><!-- /1990372/MR_homepage_top -->
<div id='div-gpt-ad-1533825342719-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1533825342719-0'); });
</script>
</div></div></div><div class="widgetfooter3"></div></div></section>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-66' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:3px solid #dddddd;border-top:0px solid #dddddd;background:#ffffff;"><div class="widget7 widgettitle" role="heading"><a href='https://dailyiowan.com/category/latest-news/?list'>Latest News</a></div></div><div class="clear"></div><div class="widgetbody7" style=""><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailyiowan.com/2020/04/29/lee-named-co-winner-of-aau-james-e-sullivan-award/'>Lee named co-winner of AAU James E. Sullivan Award</a></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailyiowan.com/2020/04/29/ui-leaders-told-reynolds-they-felt-prepared-to-resume-elective-surgeries/'>UI leaders told Reynolds they felt prepared to resume elective surgeries</a></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailyiowan.com/2020/04/28/iowa-farmers-struggle-as-covid-19-impacts-ripple-through-food-supply/'>Iowa farmers struggle as COVID-19 impacts ripple through food supply</a></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailyiowan.com/2020/04/28/research-at-university-of-iowa-put-on-pause-due-to-covid-19/'>Research at University of Iowa put on pause due to COVID-19</a></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailyiowan.com/2020/04/28/johnson-county-leaders-recommend-not-to-do-nonessential-travel-as-neighboring-counties-set-to-reopen/'>Johnson County leaders recommend still avoiding nonessential travel as other counties set to phase in reopening</a></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div style="text-align: center; margin-bottom: 8px; " id="daily-1392300104"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" 
data-ad-client="ca-pub-9435989258748080" 
data-ad-slot="1732475534"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div style="text-align: center; " id="daily-1800953057"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" 
data-ad-client="ca-pub-9435989258748080" 
data-ad-slot="9379219580"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div><div class="widgetfooter3"></div></div></section><section><div class='widgetwrap sno-animate sno-sno_text-31' style=''><div style="overflow: hidden;border-bottom: 3px solid #dddddd;border-top: 0px solid #dddddd;background: #ffffff;"><div class="widget7 widgettitle" role="heading"style="background: #ffffff url(/wp-content/themes/snoflex/images/navbg.png) repeat-x background-size: auto 100% !important;!important;margin-top:1px;margin-bottom:1px;background-color: #ffffff !important;color: #0c0c0c !important;font-size:17px;line-height: 26px;text-align:left;padding: 6px 0px 2px 10px;">Sponsored Links</div></div><div class="clear"></div><div class="widgetbody7" style="background-color: #ffffff !important;border:none!important;padding:10px 0px 0px;margin:0px 0px 20px !important;"><div class="snotextwidget"><p><a href="https://www.custom-magnets.com/"target="_blank" >Custom Magnets</a><br />
<a href="https://www.customwritings.com"target="_blank" >Professional Writing Services - CustomWritings.com</a><br />
<a href="https://www.theblanchlawfirm.com/" target="_blank"> The Blanch Law Firm</a><br />
<a href="https://alpineasphalt.com/" target="_blank">Asphalt Driveway MN</a><br />
<a href="https://www.yourlawyer.com/long-island/car-accident-attorneys/" target="_blank">Automobile Accident Cases</a><br />
<a href="https://www.apartmentsinstpaul.com/" target="_blank"> Bigos - St. Paul Apartments </a><br />
<a href="http://www.stopcreditorharassment.org" target="_blank">Creditor Harassment Attorney</a><br />
<a href="https://claytonjohnson.com" target="_blank">SEO Minneapolis</a><br />
<a href="https://diamondvision.com/lasik-nyc-new-york-laser-eye-surgery-in-manhattan/" target="_blank">Laser eye surgery NYC</a><br />
<a href="https://www.peptidepros.net" target="_blank">Buy peptides</a><br />
<a href="https://rocketpayz.com/" target="_blank"> Online Casino Real Money</a><br />
<a href="https://www.payformathhomework.com" target="_blank"> Math Help at payformathhomework.com</a><br />
<a href="https://www.casinoslots.co.nz/"target="_blank" > CasinoslotsNZ </a><br />
<a href="https://www.workerscompensationshop.com/"target="_blank" > Workers' Compensation Insurance</a><br />
<a href="https://lotilabs.com"target="_blank" > Peptides For Sale</a><br />
<a href="http://www.carpetcleaninginnewportbeach.com/"target="_blank" > Carpet cleaning Newport Beach </a><br />
<a href="https://greencarpetcleaning-oc.com/"target="_blank" > Green carpet cleaning Orange County </a><br />
<a href="http://drcarpetoc.com/"target="_blank" > Rug cleaning Orange County </a><br />
<a href="http://www.drcarpetirvine.com/"target="_blank" > Carpet cleaners Orange County </a><br />
<a href="https://costamesa-carpetcleaning.com/"target="_blank" > Carpet cleaners Costa Mesa </a><br />
<a href="https://lakeforestcarpetcleaning.com"target="_blank" >Carpet cleaning Lake Forest</a><br />
<a href="https://www.drductcleaningoc.com/"target="_blank" > Dryer vent cleaning service </a><br />
<a href="http://carpetcleaningirvine.com/"target="_blank" > Carpet cleaning Irvine</a><br />
<a href="https://paradigmpeptides.com/"target="_blank" > Best Peptides and SARMs Online</a><br />
<a href="https://www.bankruptcyattorneys.org"target="_blank" > bankruptcy attorney san diego ca </a></p>
</div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div><div style="display:inline-block;"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/04/29/ui-researchers-use-simulations-to-observe-how-viruses-dry-on-solid-surfaces/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/04/WATERDROPLETS-475x317.jpg' id='grow-stb156529'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Iowa City schools allow anyone under 18 to receive free meals amid COVID-19 cancellation'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb156529').mouseenter(function() {
   											jQuery('#grow-stb156529').removeClass('shrink');
   											jQuery('#grow-stb156529').removeClass('grow');
   											jQuery('#grow-stb156529').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb156529').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/04/29/ui-researchers-use-simulations-to-observe-how-viruses-dry-on-solid-surfaces/">UI researchers use simulations to observe how viruses dry on solid surfaces</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/04/29/iowa-city-schools-go-virtual-in-first-week-of-online-instruction/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/04/042820-ICCSDsign-JM002-475x317.jpg' id='grow-stb156525'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Iowa City schools allow anyone under 18 to receive free meals amid COVID-19 cancellation'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb156525').mouseenter(function() {
   											jQuery('#grow-stb156525').removeClass('shrink');
   											jQuery('#grow-stb156525').removeClass('grow');
   											jQuery('#grow-stb156525').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb156525').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19 Updates</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/04/29/iowa-city-schools-go-virtual-in-first-week-of-online-instruction/">Iowa City schools go virtual in first week of online instruction</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/04/29/ui-leaders-told-reynolds-they-felt-prepared-to-resume-elective-surgeries/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/02/3A-AbortionsBill-475x317.jpg' id='grow-stb156504'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Iowa City schools allow anyone under 18 to receive free meals amid COVID-19 cancellation'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb156504').mouseenter(function() {
   											jQuery('#grow-stb156504').removeClass('shrink');
   											jQuery('#grow-stb156504').removeClass('grow');
   											jQuery('#grow-stb156504').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb156504').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/04/29/ui-leaders-told-reynolds-they-felt-prepared-to-resume-elective-surgeries/">UI leaders told Reynolds they felt prepared to resume elective surgeries</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/04/28/iowa-farmers-struggle-as-covid-19-impacts-ripple-through-food-supply/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/04/Farmers-web-475x325.jpg' id='grow-stb156425'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Iowa City schools allow anyone under 18 to receive free meals amid COVID-19 cancellation'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb156425').mouseenter(function() {
   											jQuery('#grow-stb156425').removeClass('shrink');
   											jQuery('#grow-stb156425').removeClass('grow');
   											jQuery('#grow-stb156425').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb156425').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/04/28/iowa-farmers-struggle-as-covid-19-impacts-ripple-through-food-supply/">Iowa farmers struggle as COVID-19 impacts ripple through food supply</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/04/28/university-of-iowa-anticipates-drop-in-new-international-student-enrollment-for-fall-2020-due-to-covid-19/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/04/4-IntStudentEnrollment-475x317.jpg' id='grow-stb156431'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Iowa City schools allow anyone under 18 to receive free meals amid COVID-19 cancellation'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb156431').mouseenter(function() {
   											jQuery('#grow-stb156431').removeClass('shrink');
   											jQuery('#grow-stb156431').removeClass('grow');
   											jQuery('#grow-stb156431').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb156431').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/04/28/university-of-iowa-anticipates-drop-in-new-international-student-enrollment-for-fall-2020-due-to-covid-19/">University of Iowa anticipates drop in new international-student enrollment for fall 2020 due to COVID-19</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/04/28/research-at-university-of-iowa-put-on-pause-due-to-covid-19/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2019/09/DNAsuicide-475x317.jpg' id='grow-stb156423'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Iowa City schools allow anyone under 18 to receive free meals amid COVID-19 cancellation'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb156423').mouseenter(function() {
   											jQuery('#grow-stb156423').removeClass('shrink');
   											jQuery('#grow-stb156423').removeClass('grow');
   											jQuery('#grow-stb156423').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb156423').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/04/28/research-at-university-of-iowa-put-on-pause-due-to-covid-19/">Research at University of Iowa put on pause due to COVID-19</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/04/28/johnson-county-leaders-recommend-not-to-do-nonessential-travel-as-neighboring-counties-set-to-reopen/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2017/06/publichealth-475x268.jpg' id='grow-stb156445'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Iowa City schools allow anyone under 18 to receive free meals amid COVID-19 cancellation'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb156445').mouseenter(function() {
   											jQuery('#grow-stb156445').removeClass('shrink');
   											jQuery('#grow-stb156445').removeClass('grow');
   											jQuery('#grow-stb156445').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb156445').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19 Updates</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/04/28/johnson-county-leaders-recommend-not-to-do-nonessential-travel-as-neighboring-counties-set-to-reopen/">Johnson County leaders recommend still avoiding nonessential travel as other counties set to phase in reopening</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/04/28/food-with-love-project-aims-to-serve-freshly-prepared-meals-to-johnson-county-residents-in-need/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/04/FOODWITHLOVE-475x317.jpg' id='grow-stb156409'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Iowa City schools allow anyone under 18 to receive free meals amid COVID-19 cancellation'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb156409').mouseenter(function() {
   											jQuery('#grow-stb156409').removeClass('shrink');
   											jQuery('#grow-stb156409').removeClass('grow');
   											jQuery('#grow-stb156409').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb156409').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19 Updates</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/04/28/food-with-love-project-aims-to-serve-freshly-prepared-meals-to-johnson-county-residents-in-need/">Food With Love project aims to serve freshly prepared meals to Johnson County residents in need</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/04/28/researchers-at-the-ui-concluded-that-a-second-wave-of-covid-19-is-likely-if-the-state-slows-mitigation-efforts/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2018/03/GuestOps-300x169.jpg' id='grow-stb156416'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Iowa City schools allow anyone under 18 to receive free meals amid COVID-19 cancellation'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb156416').mouseenter(function() {
   											jQuery('#grow-stb156416').removeClass('shrink');
   											jQuery('#grow-stb156416').removeClass('grow');
   											jQuery('#grow-stb156416').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb156416').addClass('shrink');
   										});});</script><p class='stb-cat'>Breaking News</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/04/28/researchers-at-the-ui-concluded-that-a-second-wave-of-covid-19-is-likely-if-the-state-slows-mitigation-efforts/">Researchers at the UI concluded that a second wave of COVID-19 is likely if the state slows mitigation efforts</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/04/28/university-of-iowa-students-may-soon-apply-for-funds-from-16-million-cares-act-share/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/04/Old-cap-475x317.jpg' id='grow-stb156407'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Iowa City schools allow anyone under 18 to receive free meals amid COVID-19 cancellation'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb156407').mouseenter(function() {
   											jQuery('#grow-stb156407').removeClass('shrink');
   											jQuery('#grow-stb156407').removeClass('grow');
   											jQuery('#grow-stb156407').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb156407').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/04/28/university-of-iowa-students-may-soon-apply-for-funds-from-16-million-cares-act-share/">University of Iowa students may soon apply for funds from $16 million CARES Act share</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-56049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56049"><a href="https://dailyiowan.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-58443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58443"><a href="https://dailyiowan.com/staff/">Staff</a></li>
	<li id="menu-item-56063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56063"><a href="https://dailyiowan.com/donate/">Donate</a></li>
	<li id="menu-item-132401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132401"><a href="https://dailyiowan.com/daily-iowan-e-mail-edition/">Daily Iowan Newsletter</a></li>
	<li id="menu-item-56051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56051"><a href="https://dailyiowan.com/subscriptions/">Print Subscription</a></li>
	<li id="menu-item-56052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56052"><a href="https://dailyiowan.com/reprints-and-permissions/">Reprints and Permissions</a></li>
	<li id="menu-item-56053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56053"><a href="https://dailyiowan.com/publishing-guidelines/">Publishing Guidelines</a></li>
	<li id="menu-item-56054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56054"><a href="https://dailyiowan.com/editorial-policy/">Editorial Policy</a></li>
	<li id="menu-item-155404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155404"><a href="https://dailyiowan.com/rss-feeds/">RSS Feeds</a></li>
</ul>
</li>
<li id="menu-item-56055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56055"><a href="https://dailyiowan.com/jobs/">Job Opportunities</a>
<ul class="sub-menu">
	<li id="menu-item-56056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56056"><a href="https://dailyiowan.com/scholarships/">Bill Mertens Memorial Daily Iowan Scholarship</a></li>
</ul>
</li>
<li id="menu-item-56194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56194"><a href="https://dailyiowan.com/advertising-information/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-56060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56060"><a href="https://dailyiowan.com/advertising-information/">Advertising Info / Rate Card</a></li>
	<li id="menu-item-58428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58428"><a href="https://dailyiowan.com/classified-advertising/">Today&#8217;s Classified Ads</a></li>
</ul>
</li>
<li id="menu-item-56057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56057"><a href="http://dailyiowan.lib.uiowa.edu">The Daily Iowan archives (1868-present)</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020 The Daily Iowan. All rights reserved. &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://dailyiowan.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=619559141896367&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <script type="text/javascript">
var _sf_async_config={uid:65316,domain:"daily-iowan.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>

<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "86a74760bfd49dfb5bfdf0fcc871a9b6"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-7490190-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/dailyiowan.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/dailyiowan.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
</div></body></html>