<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2018/08/di.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Daily Iowan RSS 2.0" href="https://dailyiowan.com/feed/" />
<link rel="alternate" type="text/xml" title="The Daily Iowan RSS .92" href="https://dailyiowan.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Daily Iowan Atom 0.3" href="https://dailyiowan.com/feed/atom/" />

<title>Iowa Freedom Riders continue push for change with Fourth of July protest &#8211; The Daily Iowan</title>
<link rel="alternate" type="application/rss+xml" title="The Daily Iowan &raquo; Iowa Freedom Riders continue push for change with Fourth of July protest Comments Feed" href="https://dailyiowan.com/2020/07/05/iowa-freedom-riders-continue-push-for-change-with-fourth-of-july-protest/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailyiowan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- dailyiowan.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://dailyiowan.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://dailyiowan.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://dailyiowan.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://dailyiowan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://dailyiowan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://dailyiowan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://dailyiowan.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dailyiowan.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://dailyiowan.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%7CEB+Garamond%3A400%2C700&#038;display=swap&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/style.css?ver=20200601' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='https://dailyiowan.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://dailyiowan.com/wp-content/uploads/master-slider/custom.css?ver=139' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://dailyiowan.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.8' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://dailyiowan.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.18.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/dailyiowan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200506'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://dailyiowan.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailyiowan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailyiowan.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Iowa kicker Keith Duncan named to BTN All-Decade Team' href='https://dailyiowan.com/2020/07/03/iowa-kicker-keith-duncan-named-to-btn-all-decade-team/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://dailyiowan.com/2020/07/05/iowa-freedom-riders-continue-push-for-change-with-fourth-of-july-protest/" />
<link rel='shortlink' href='https://dailyiowan.com/?p=160987' />
<link rel="alternate" type="application/json+oembed" href="https://dailyiowan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyiowan.com%2F2020%2F07%2F05%2Fiowa-freedom-riders-continue-push-for-change-with-fourth-of-july-protest%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailyiowan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyiowan.com%2F2020%2F07%2F05%2Fiowa-freedom-riders-continue-push-for-change-with-fourth-of-july-protest%2F&#038;format=xml" />
<meta property="fb:app_id" content="619559141896367"/><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":160987,"post_name":"iowa-freedom-riders-continue-push-for-change-with-fourth-of-july-protest","post_title":"Iowa Freedom Riders continue push for change with Fourth of July protest","post_type":"post","post_author":"86","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":2054,"name":"Downtown","slug":"downtown","term_group":0,"term_taxonomy_id":2054,"taxonomy":"category","description":"","parent":51,"count":406,"filter":"raw","cat_ID":2054,"category_count":406,"category_description":"","cat_name":"Downtown","category_nicename":"downtown","category_parent":51},{"term_id":2087,"name":"Featured","slug":"featured","term_group":0,"term_taxonomy_id":2087,"taxonomy":"category","description":"","parent":0,"count":765,"filter":"raw","cat_ID":2087,"category_count":765,"category_description":"","cat_name":"Featured","category_nicename":"featured","category_parent":0},{"term_id":2089,"name":"Latest News","slug":"latest-news","term_group":0,"term_taxonomy_id":2089,"taxonomy":"category","description":"","parent":0,"count":2972,"filter":"raw","cat_ID":2089,"category_count":2972,"category_description":"","cat_name":"Latest News","category_nicename":"latest-news","category_parent":0},{"term_id":51,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":51,"taxonomy":"category","description":"News updates from the DI","parent":0,"count":18203,"filter":"raw","cat_ID":51,"category_count":18203,"category_description":"News updates from the DI","cat_name":"News","category_nicename":"news","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":" Josie Fischels, Summer Editor","ID":86};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="701256" async></script><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1990372/Header-New', [728, 90], 'div-gpt-ad-1536173574393-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/MR_homepage_top', [300, 250], 'div-gpt-ad-1533825342719-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/MR_homepage_bottom', [300, 250], 'div-gpt-ad-1540997351498-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/MR_mobile_top', [300, 250], 'div-gpt-ad-1536207230218-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/MR_mobile_bottom', [300, 250], 'div-gpt-ad-1540997719646-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/Mobile_Leaderboard_Top', [320, 50], 'div-gpt-ad-1536178489365-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/MR_InStory', [300, 250], 'div-gpt-ad-1573565244436-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9435989258748080",
    enable_page_level_ads: true
  });
</script><script>var ms_grabbing_curosr = 'https://dailyiowan.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://dailyiowan.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.8 - Responsive Touch Image Slider | avt.li/msf" />
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png?v=A077RKleYo">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=A077RKleYo">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=A077RKleYo">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest?v=A077RKleYo">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=A077RKleYo" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=A077RKleYo">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=A077RKleYo">
<meta name="theme-color" content="#ffffff">

<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Iowa Freedom Riders continue push for change with Fourth of July protest" />
<meta property="og:type" content="article" />
<meta name="author" content="Josie Fischels" />
<meta property="og:url" content="https://dailyiowan.com/2020/07/05/iowa-freedom-riders-continue-push-for-change-with-fourth-of-july-protest/" />
<meta property="og:image" content="https://dailyiowan.com/wp-content/uploads/2020/07/img_8504-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Daily Iowan" />
	<meta property="og:description" content="A Saturday night protest led by the Iowa Freedom Riders celebrated Black art by making a stop at the official unveiling of a new mural on 202 N Linn Street, “Reciprocal of Humanity.” The mural was painted by Iowa-based artists Robert Moore and his partner, Dana Harrison.  “The IFR have been asking for Black art..." />
	<meta name="description" content="A Saturday night protest led by the Iowa Freedom Riders celebrated Black art by making a stop at the official unveiling of a new mural on 202 N Linn Street, “Reciprocal of Humanity.” The mural was painted by Iowa-based artists Robert Moore and his partner, Dana Harrison.  “The IFR have been asking for Black art..." />
	<meta property="article:section" content="Downtown" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->


<!-- START - Open Graph and Twitter Card Tags 3.0.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Daily Iowan"/>
  <meta property="og:title" content="Iowa Freedom Riders continue push for change with Fourth of July protest"/>
  <meta property="og:url" content="https://dailyiowan.com/2020/07/05/iowa-freedom-riders-continue-push-for-change-with-fourth-of-july-protest/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="A Saturday night protest led by the Iowa Freedom Riders celebrated Black art by making a stop at the official unveiling of a new mural on 202 N Linn Street, “Reciprocal of Humanity.” The mural was painted by Iowa-based artists Robert Moore and his partner, Dana Harrison. 

“The IFR have been askin"/>
  <meta property="og:image" content="https://dailyiowan.com/wp-content/uploads/2020/07/img_8504.jpg"/>
  <meta property="og:image:url" content="https://dailyiowan.com/wp-content/uploads/2020/07/img_8504.jpg"/>
  <meta property="og:image:secure_url" content="https://dailyiowan.com/wp-content/uploads/2020/07/img_8504.jpg"/>
  <meta property="article:published_time" content="2020-07-05T01:05:05-05:00"/>
  <meta property="article:modified_time" content="2020-07-05T01:05:05-05:00" />
  <meta property="og:updated_time" content="2020-07-05T01:05:05-05:00" />
  <meta property="article:section" content="Downtown"/>
  <meta property="article:section" content="Featured"/>
  <meta property="article:section" content="Latest News"/>
  <meta property="article:section" content="News"/>
  <meta property="article:publisher" content="https://www.facebook.com/TheDailyIowan/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Iowa Freedom Riders continue push for change with Fourth of July protest"/>
  <meta itemprop="headline" content="Iowa Freedom Riders continue push for change with Fourth of July protest"/>
  <meta itemprop="description" content="A Saturday night protest led by the Iowa Freedom Riders celebrated Black art by making a stop at the official unveiling of a new mural on 202 N Linn Street, “Reciprocal of Humanity.” The mural was painted by Iowa-based artists Robert Moore and his partner, Dana Harrison. 

“The IFR have been askin"/>
  <meta itemprop="image" content="https://dailyiowan.com/wp-content/uploads/2020/07/img_8504.jpg"/>
  <meta itemprop="datePublished" content="2020-07-05"/>
  <meta itemprop="dateModified" content="2020-07-05T01:05:05-05:00" />
  <meta itemprop="author" content="Josie Fischels, Summer Editor"/>
  <!--<meta itemprop="publisher" content="The Daily Iowan"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Iowa Freedom Riders continue push for change with Fourth of July protest"/>
  <meta name="twitter:url" content="https://dailyiowan.com/2020/07/05/iowa-freedom-riders-continue-push-for-change-with-fourth-of-july-protest/"/>
  <meta name="twitter:description" content="A Saturday night protest led by the Iowa Freedom Riders celebrated Black art by making a stop at the official unveiling of a new mural on 202 N Linn Street, “Reciprocal of Humanity.” The mural was painted by Iowa-based artists Robert Moore and his partner, Dana Harrison. 

“The IFR have been askin"/>
  <meta name="twitter:image" content="https://dailyiowan.com/wp-content/uploads/2020/07/img_8504.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.0.0 -->
	
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>


<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://dailyiowan.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-56183" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56183"><a href="https://dailyiowan.com/category/news/">News</a></li>
<li id="menu-item-153993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153993"><a href="https://dailyiowan.com/covid19/">COVID-19</a></li>
<li id="menu-item-56188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56188"><a href="https://dailyiowan.com/category/politics/">Politics</a></li>
<li id="menu-item-56184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56184"><a href="https://dailyiowan.com/category/sports/">Sports</a></li>
<li id="menu-item-56185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56185"><a href="https://dailyiowan.com/category/opinions/">Opinions</a></li>
<li id="menu-item-56187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56187"><a href="https://dailyiowan.com/category/arts/">Arts</a></li>
<li id="menu-item-129535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129535"><a href="https://dailyiowan.com/category/multimedia/podcasts/">Podcasts</a></li>
<li id="menu-item-100350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100350"><a href="https://dailyiowan.com/category/multimedia/photo/">Photo</a></li>
<li id="menu-item-100351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100351"><a href="https://dailyiowan.com/category/multimedia/video/">Video</a></li>
<li id="menu-item-153992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153992"><a href="https://dailyiowan.com/category/ditv/">DITV</a></li>
<li id="menu-item-56191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56191"><a href="https://dailyiowan.com/contact-us/">Contact Us</a></li>
<li id="menu-item-158308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158308"><a href="https://dailyiowan.com/newsletters/">Daily Iowan Newsletters</a></li>
<li id="menu-item-153995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153995"><a href="https://dailyiowan.com/inclusion/">Inclusion &#038; Engagement Initiative</a></li>
<li id="menu-item-56190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56190"><a href="https://dailyiowan.com/donate/">Donate</a></li>
<li id="menu-item-56193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56193"><a href="https://dailyiowan.com/advertising-information/">Advertise</a></li>
<li id="menu-item-103614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103614"><a href="https://dailyiowan.com/classified-advertising/">Classified Advertising</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://dailyiowan.com/wp-content/uploads/2019/11/dailyiowanmobilebanner4.jpg" class="headerimage" alt="" /></div><div class="headerlink headermedium" style="display:none"><img src="https://dailyiowan.com/wp-content/uploads/2019/09/dailyiowanmobilebanner2.jpg" class="headerimage" alt="" /></div><div class="headerlink headerlarge"><img src="https://dailyiowan.com/wp-content/uploads/2019/09/desktop-banner.jpg" class="headerlink headerimage" alt="" /></div><h1 style="display:none" aria-hidden="true">The Daily Iowan</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://dailyiowan.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<div style="text-align: center; margin-top: 2px; margin-bottom: 2px; " id="daily-838617222"><!-- /1990372/Header-New -->
<div id='div-gpt-ad-1536173574393-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536173574393-0'); });
</script>
</div></div>	 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://dailyiowan.com"><img src="https://dailyiowan.com/wp-content/uploads/2019/09/desktop-banner.jpg" class="headerimage" alt="" /></a></div><h1 style="display:none">The Daily Iowan</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://dailyiowan.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/user/TheDailyIowan">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/thedailyiowan/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/TheDailyIowan">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/TheDailyIowan/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform6673" action="https://dailyiowan.com/">
			<div class="search-button-container" id="searchthis6673">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6673" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6673" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6673" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6673" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class='navbarwrap'
						data-align='center' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-top-menu"><li id="menu-item-153377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153377"><a href="https://dailyiowan.com/covid19/">COVID-19</a></li>
<li id="menu-item-1579" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1579"><a href="https://dailyiowan.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-153378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153378"><a href="https://dailyiowan.com/covid19/">COVID-19</a></li>
	<li id="menu-item-41362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41362"><a href="https://dailyiowan.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-41404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41404"><a href="https://dailyiowan.com/category/news/crime-courts/">Crime/Courts</a></li>
	<li id="menu-item-41364" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41364"><a href="https://dailyiowan.com/category/news/downtown/">Downtown</a></li>
	<li id="menu-item-41365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41365"><a href="https://dailyiowan.com/category/news/higher-education/">Higher Education</a></li>
	<li id="menu-item-41366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41366"><a href="https://dailyiowan.com/category/news/local-government/">Local Government</a></li>
</ul>
</li>
<li id="menu-item-51673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51673"><a href="https://dailyiowan.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-54017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54017"><a href="https://dailyiowan.com/category/politics/localpolitics/">Local</a></li>
	<li id="menu-item-82644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82644"><a href="https://dailyiowan.com/category/politics/statepolitics/">State</a></li>
	<li id="menu-item-54018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54018"><a href="https://dailyiowan.com/category/politics/nationalpolitics/">National</a></li>
	<li id="menu-item-147685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147685"><a href="https://dailyiowan.com/category/politics/politifact/">PolitiFact Iowa</a></li>
</ul>
</li>
<li id="menu-item-1582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1582"><a href="https://dailyiowan.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-139830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139830"><a href="https://dailyiowan.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-139831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139831"><a href="https://dailyiowan.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-139833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139833"><a href="https://dailyiowan.com/category/sports/wrestling/">Wrestling</a></li>
	<li id="menu-item-124035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124035"><a href="https://dailyiowan.com/category/sports/football/">Football</a></li>
	<li id="menu-item-139832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139832"><a href="https://dailyiowan.com/category/sports/swimming/">Swimming</a></li>
</ul>
</li>
<li id="menu-item-1580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1580"><a href="https://dailyiowan.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-4761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4761"><a href="https://dailyiowan.com/category/opinions/columns/">Columns</a></li>
	<li id="menu-item-4762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4762"><a href="https://dailyiowan.com/category/opinions/editorials/">Editorials</a></li>
	<li id="menu-item-4763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4763"><a href="https://dailyiowan.com/category/opinions/guest-opinions/">Guest Opinions</a></li>
	<li id="menu-item-4764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4764"><a href="https://dailyiowan.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1578"><a href="https://dailyiowan.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-5868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5868"><a href="https://dailyiowan.com/category/arts/music-arts/">Music</a></li>
	<li id="menu-item-5867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5867"><a href="https://dailyiowan.com/category/arts/events/">Events</a></li>
	<li id="menu-item-85091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85091"><a href="https://dailyiowan.com/category/arts/student-spotlight/">Student Spotlight</a></li>
</ul>
</li>
<li id="menu-item-132952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-132952"><a href="https://dailyiowan.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-100344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100344"><a href="https://dailyiowan.com/category/multimedia/photo/">Photo</a></li>
	<li id="menu-item-100345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100345"><a href="https://dailyiowan.com/category/multimedia/video/">Video</a></li>
	<li id="menu-item-129526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-129526"><a href="https://dailyiowan.com/category/multimedia/podcasts/">Podcasts</a>
	<ul class="sub-menu">
		<li id="menu-item-149233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149233"><a href="https://dailyiowan.com/category/multimedia/podcasts/on-the-record/">On the Record</a></li>
		<li id="menu-item-149235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149235"><a href="https://dailyiowan.com/category/multimedia/podcasts/the-cloakroom/">The Cloakroom</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-81818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81818"><a href="https://dailyiowan.com/ditv/">DITV</a>
<ul class="sub-menu">
	<li id="menu-item-100349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100349"><a href="https://dailyiowan.com/ditv/">Latest Newscast</a></li>
	<li id="menu-item-152270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152270"><a href="https://dailyiowan.com/category/ditv/packages/">Packages</a></li>
	<li id="menu-item-151539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151539"><a href="https://dailyiowan.com/category/ditv/newscast/">Newscasts</a></li>
	<li id="menu-item-151540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151540"><a href="https://dailyiowan.com/category/ditv/sportscast/">Sportscasts</a></li>
</ul>
</li>
<li id="menu-item-144059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144059"><a href="https://dailyiowan.com/category/projects/">Projects</a></li>
<li id="menu-item-152298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152298"><a href="https://dailyiowan.com/inclusion/">Inclusion</a></li>
<li id="menu-item-151754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151754"><a href="https://dailyiowan.com/donate/">Donate</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-160987' class='snopostid'><div id='classic_story' class='sno-story-160987'><div id="content"><div id='contentleft'><div class="postarea"><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
</div>
<div role="main"><h1 class="storyheadline">Iowa Freedom Riders continue push for change with Fourth of July protest</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Protesters shared personal stories at the Pentacrest before marching to Linn Street to celebrate the unveiling of a new mural in downtown Iowa City.</p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='160987' data-photo-id='160991' href='#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/07/img_8504-900x600.jpg' alt='Protesters+gather+to+commemorate+a+new+mural+that+celebrates+Black+lives+on+Saturday%2C+July+4%2C+2020+on+Linn+Street+in+Iowa+City.+After+multiple+speakers+shared+personal+stories+of+inequality+at+the+Pentacrest%2C+protesters+walked+to+Linn+Street+to+celebrate+an+unveiling+of+a+mural+by+Robert+Moore+and+Dana+Harrison.+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='160987' data-photo-id='160991'></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://dailyiowan.com/staff_profile/hannah-kinson/">Hannah Kinson</a></p><p class="photocaption">Protesters gather to commemorate a new mural that celebrates Black lives on Saturday, July 4, 2020 on Linn Street in Iowa City. After multiple speakers shared personal stories of inequality at the Pentacrest, protesters walked to Linn Street to celebrate an unveiling of a mural by Robert Moore and Dana Harrison. </p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://dailyiowan.com/staff_profile/josie-fischels/" class="creditline">Josie Fischels</a>, Summer Editor</span><br /><span class="storydate"><span class="time-wrapper"> July 5, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="160987"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailyiowan.com%2F2020%2F07%2F05%2Fiowa-freedom-riders-continue-push-for-change-with-fourth-of-july-protest%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Iowa Freedom Riders continue push for change with Fourth of July protest&amp;url=https%3A%2F%2Fdailyiowan.com%2F%3Fp%3D160987" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//dailyiowan.com/2020/07/05/iowa-freedom-riders-continue-push-for-change-with-fourth-of-july-protest//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><hr />
<p><span style="font-weight: 400;">A Saturday night protest led by the Iowa Freedom Riders celebrated Black art by making a stop at the official unveiling of a new mural on 202 N Linn Street, </span><a href="https://dailyiowan.com/2020/07/02/new-mural-in-iowa-citys-northside-celebrates-black-life/"><span style="font-weight: 400;">“Reciprocal of Humanity.</span></a><span style="font-weight: 400;">” The mural was painted by Iowa-based artists Robert Moore and his partner, Dana Harrison. </span></p>
<p><span style="font-weight: 400;">“The IFR have been asking for Black art towards the movement, and are eager to show support to Moore’s work,” the Iowa Freedom Riders wrote in a social media post earlier that day. </span></p>
<p><span style="font-weight: 400;">Moore addressed the crowd of around 100 at the unveiling of the mural as he stood on the roof of Wild Culture Kombucha Taproom &amp; Lounge. A projection of the words “Black Lives Matter” lit up the mural, which is painted on the north side of Market House. </span></p><div class='code-block code-block-1' style='margin: 8px auto; clear: both; margin-left: auto; margin-right: auto; width: 305px'>
<div style="text-align: center; " id="daily-1657666557"><!-- /1990372/MR_InStory -->
<div id='div-gpt-ad-1573565244436-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573565244436-0'); });
  </script>
</div></div></div>

<p><span style="font-weight: 400;">“This mural, this painting, behind the imagery, below the imagery, those two women that are raised and painted on this wall — they represent what I see in Iowa City,” Moore said. “There’s a strong Sudanese, Ethiopian, and Black presence, and I wanted to convey that because I’ve seen that from University Heights all the way to City High, east, west, north, south of Iowa City, and I wanted to really put that as the highest mural in Iowa City right now.”</span></p>
<figure id="attachment_160992" aria-describedby="caption-attachment-160992" style="width: 475px" class="wp-caption alignright"><img class="size-medium wp-image-160992" src="https://dailyiowan.com/wp-content/uploads/2020/07/img_8495-475x317.jpg" alt="" width="475" height="317" srcset="https://dailyiowan.com/wp-content/uploads/2020/07/img_8495-475x317.jpg 475w, https://dailyiowan.com/wp-content/uploads/2020/07/img_8495-900x600.jpg 900w, https://dailyiowan.com/wp-content/uploads/2020/07/img_8495-768x512.jpg 768w, https://dailyiowan.com/wp-content/uploads/2020/07/img_8495-122x80.jpg 122w, https://dailyiowan.com/wp-content/uploads/2020/07/img_8495-300x200.jpg 300w, https://dailyiowan.com/wp-content/uploads/2020/07/img_8495.jpg 1500w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-160992" class="wp-caption-text">Attendees gather to listen to speakers talk about personal stories of inequality and educational reports on Saturday, July 4, 2020 at the Pentacrest. After walking to Linn Street, protesters celebrated an unveiling of a mural by Robert Moore and Dana Harrison that showcases support for Black lives. (<a href="https://dailyiowan.com/staff_profile/hannah-kinson/">Hannah Kinson</a>)</figcaption></figure>
<p><span style="font-weight: 400;">The protest began at the Pentacrest around 8 p.m., where the Iowa Freedom Riders invited attendees to share personal stories about experiences they had with racism in Iowa. Wylliam Smith, a Black activist who works with the Iowa Freedom Riders, said the group aims to gather stories from protesters to share with the Iowa City City Council in order to prove to them that injustices are happening locally.</span></p>
<p><em>Editor’s Note: Wylliam Smith is a former columnist for </em>The Daily Iowan.</p>
<p><span style="font-weight: 400;">“A lot of people on the City Council are saying, basically, ‘well, at least Iowa isn’t as racist as the rest of the world.’ So basically what we’re asking from you and from community members is to tell us what’s happening in our backyard,” he said. “We know there are injustices happening in Iowa City. We know there is injustice happening in Iowa as a whole, so we’re asking you to reach out to IFR and speak on these injustices. Let us bring these to the City Council.”</span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><b>Related:</b><a href="https://dailyiowan.com/2020/06/23/protesters-march-in-solidarity-across-iowa-iowa-freedom-riders-visit-kim-reynolds-hotel-in-washington-iowa/"> <span style="font-weight: 400;">Protesters march in solidarity across Iowa, Iowa Freedom Riders visit Kim Reynolds’ hotel in Washington, Iowa</span></a></p>
<p><span style="font-weight: 400;">The Iowa Freedom Riders have spent the last few weeks meeting with both the</span><a href="https://dailyiowan.com/2020/06/30/iowa-city-city-council-moves-to-establish-truth-and-reconciliation-commission/"><span style="font-weight: 400;"> Iowa City City Council</span></a><span style="font-weight: 400;"> and the </span><a href="https://dailyiowan.com/2020/07/02/iowa-freedom-riders-seek-clarifications-to-the-iowa-city-community-school-districts-responses-to-demands/"><span style="font-weight: 400;">Iowa Community School District School Board</span></a><span style="font-weight: 400;"> to seek action on their demands. While IFR member Akia Nyrie Smith said the school board work session held on Wednesday was promising, the IFR has not yet seen a breakthrough with the city council. </span></p>
<p><span style="font-weight: 400;">The group seeks to be fully present in the conversation to see through action on their demands, and announced that they will be meeting with the city council again individually in the coming week.</span></p>
<p><span style="font-weight: 400;">“Honestly, the school board is — I feel personally — is one of our greatest achievements because they are really sitting down and listening to us and talking to us,” Akia Nyrie Smith said.</span></p>
<p><span style="font-weight: 400;">The protest marched directly to Linn Street after over an hour of volunteers and leaders sharing stories with the crowd. At the mural, Moore addressed the racial injustices still being faced by Black Americans in the U.S. despite the Fourth of July holiday in celebration of freedom.</span></p>
<p><span style="font-weight: 400;">“My life matters, your life matters,” he chanted with the crowd. “But today, on Independence Day, when we ain’t independent, when we ain’t free, when we’re in cages, when we’re being killed, we ain’t celebrating sh––. All we’re saying is Black lives matter.”</span></p><div class='ai-viewports ai-viewport-3 ai-insert-5-97642906' data-insertion='after' data-selector='.ai-insert-5-97642906' data-insertion-no-dbg data-code='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' data-block='5'></div>

<div class='ai-viewports ai-viewport-1 ai-viewport-2 ai-insert-3-34418295' data-insertion='after' data-selector='.ai-insert-3-34418295' data-insertion-no-dbg data-code='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' data-block='3'></div>


<div id="wpdevar_comment_2" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:16px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Facebook Comments</span>
		<div class="fb-comments" data-href="https://dailyiowan.com/2020/07/05/iowa-freedom-riders-continue-push-for-change-with-fourth-of-july-protest/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_2 span,#wpdevar_comment_2 iframe{width:100% !important;}</style></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><!-- AI CONTENT END 2 -->
</span><div class="clear"></div></div><ul class="snocategories"><li class='blockscategory'><a href='https://dailyiowan.com/category/news/downtown/' rel='category tag'>Downtown</a></li><li class='blockscategory'><a href='https://dailyiowan.com/category/featured/' rel='category tag'>Featured</a></li><li class='blockscategory'><a href='https://dailyiowan.com/category/latest-news/' rel='category tag'>Latest News</a></li><li class='blockscategory'><a href='https://dailyiowan.com/category/news/' rel='category tag'>News</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributors</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://dailyiowan.com/wp-content/uploads/2018/11/JosieFischels-475x317.jpg' alt='Photo of Josie Fischels'/></div><a href="https://dailyiowan.com/staff_profile/josie-fischels/"><div class='sc_title'>Josie Fischels, Summer Editor</div></a><div class='sc_bio'><p>(she/her/hers)<br />
Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="f69c99859f93db909f85959e939a85b6839f998197d8939283">[email&#160;protected]</a><br />
<br />
Josie Fischels is a summer editor at The Daily Iowan. She will continue in her role as Arts Editor...</p><div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://dailyiowan.com/staff_profile/hannah-kinson/"><div class='sc_title'>Hannah Kinson, Assistant Visuals, photo</div></a><div class='sc_bio' style='width:100%;'><p>Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="cda5aca3a3aca5e0a6a4a3bea2a38db8a4a2baace3a8a9b8">[email&#160;protected]</a><br />
<br />
Hannah is a junior majoring in journalism and mass communications with a writing certificate on the publishing track....</p><div class='clear'></div></div></div><div class="clear"></div></div></div></div><div id="sidebar"><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div style="text-align: center; margin-bottom: 5px; " id="daily-1560110507"><!-- /1990372/MR_homepage_top -->
<div id='div-gpt-ad-1533825342719-0' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1533825342719-0'); });
</script>
</div></div></div><div class="widgetfooter3"></div></div></section>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-66' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:3px solid #dddddd;border-top:0px solid #dddddd;background:#ffffff;"><div class="widget7 widgettitle" role="heading"><a href='https://dailyiowan.com/category/latest-news/?list'>Latest News</a></div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style=""><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailyiowan.com/2020/07/05/iowa-freedom-riders-continue-push-for-change-with-fourth-of-july-protest/'>Iowa Freedom Riders continue push for change with Fourth of July protest</a></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailyiowan.com/2020/07/03/iowa-kicker-keith-duncan-named-to-btn-all-decade-team/'>Iowa kicker Keith Duncan named to BTN All-Decade Team</a></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailyiowan.com/2020/07/02/iowa-freedom-riders-seek-clarifications-to-the-iowa-city-community-school-districts-responses-to-demands/'>Iowa Freedom Riders seek clarifications to the Iowa City Community School District’s responses to demands</a></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailyiowan.com/2020/07/01/former-iowa-cornerback-desmond-king-named-to-btn-all-decade-team/'>Former Iowa cornerback Desmond King named to BTN All-Decade Team</a></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailyiowan.com/2020/07/01/iowa-city-community-school-district-board-discusses-four-models-for-returning-to-school/'>Iowa City Community School District Board discusses four models for returning to school</a></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div style="text-align: center; margin-bottom: 8px; " id="daily-1193538671"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" 
data-ad-client="ca-pub-9435989258748080" 
data-ad-slot="1732475534"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div style="text-align: center; " id="daily-469628757"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" 
data-ad-client="ca-pub-9435989258748080" 
data-ad-slot="9379219580"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div><div class="widgetfooter3"></div></div></section>
			<section>
				<style>
											.sno-sno_text-31 .widgetbody { padding-left: 0px; padding-right: 0px; }
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-31'>

						 
							<div style="overflow: hidden;border-bottom: 3px solid #dddddd;border-top: 0px solid #dddddd;background: #ffffff;"><div class="widget7 widgettitle" role="heading"style="background: #ffffff!important;margin-top:1px;margin-bottom:1px;background-color: #ffffff !important;color: #0c0c0c !important;font-size:17px;line-height: 26px;text-align:left;padding: 6px 0px 2px 0px;">Sponsored Links</div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style="background-color: #ffffff !important;border:none!important;padding:10px 0px 0px;margin:0px 0px 20px !important;">	
												
							<div class="snotextwidget">		
	
																	<p><a href="https://www.custom-magnets.com/"target="_blank" style="color: #000">Custom Magnets</a><br />
<a href="https://alpineasphalt.com/" target="_blank" style="color: #000">Asphalt Driveway MN</a><br />
<a href="https://www.yourlawyer.com/long-island/car-accident-attorneys/" target="_blank" style="color: #000">Automobile Accident Cases</a><br />
<a href="https://www.apartmentsinstpaul.com/" target="_blank" style="color: #000"> Bigos - St. Paul Apartments </a><br />
<a href="http://www.stopcreditorharassment.org" target="_blank" style="color: #000">Creditor Harassment Attorney</a><br />
<a href="https://claytonjohnson.com" target="_blank" style="color: #000">SEO Minneapolis</a><br />
<a href="https://diamondvision.com/lasik-nyc-new-york-laser-eye-surgery-in-manhattan/" target="_blank" style="color: #000">Laser eye surgery NYC</a><br />
<a href="https://www.peptidepros.net" target="_blank" style="color: #000" >Buy peptides</a><br />
<a href="https://rocketpayz.com/" target="_blank" style="color: #000"> Online Casino Real Money</a><br />
<a href="https://www.payformathhomework.com" target="_blank" style="color: #000"> Math Help at payformathhomework.com</a><br />
<a href="https://www.casinoslots.co.nz/"target="_blank"  style="color: #000"> CasinoslotsNZ </a><br />
<a href="https://www.workerscompensationshop.com/"target="_blank" style="color: #000" > Workers' Compensation Insurance</a><br />
<a href="https://lotilabs.com"target="_blank" style="color: #000" > Peptides For Sale</a><br />
<a href="http://www.carpetcleaninginnewportbeach.com/"target="_blank"  style="color: #000"> Carpet cleaning Newport Beach </a><br />
<a href="https://greencarpetcleaning-oc.com/"target="_blank"  style="color: #000"> Green carpet cleaning Orange County </a><br />
<a href="http://drcarpetoc.com/"target="_blank" style="color: #000" > Rug cleaning Orange County </a><br />
<a href="http://www.drcarpetirvine.com/"target="_blank"  style="color: #000"> Carpet cleaners Orange County </a><br />
<a href="https://costamesa-carpetcleaning.com/"target="_blank"  style="color: #000"> Carpet cleaners Costa Mesa </a><br />
<a href="https://lakeforestcarpetcleaning.com"target="_blank" style="color: #000" >Carpet cleaning Lake Forest</a><br />
<a href="https://www.drductcleaningoc.com/"target="_blank" style="color: #000" > Dryer vent cleaning service </a><br />
<a href="http://carpetcleaningirvine.com/"target="_blank" style="color: #000" > Carpet cleaning Irvine</a><br />
<a href="https://paradigmpeptides.com/"target="_blank" style="color: #000" > Best Peptides and SARMs Online</a><br />
<a href="https://www.bankruptcyattorneys.org"target="_blank" style="color: #000" > bankruptcy attorney san diego ca </a></p>
															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/07/02/community-members-call-for-change-to-the-namesake-of-johnson-county-amid-anti-racism-movement/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/07/JohnsonCounty-475x317.jpg' id='grow-stb160916'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Johnson County Courthouse in Iowa City is seen on Wednesday, July 1, 2020. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb160916').mouseenter(function() {
   											jQuery('#grow-stb160916').removeClass('shrink');
   											jQuery('#grow-stb160916').removeClass('grow');
   											jQuery('#grow-stb160916').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb160916').addClass('shrink');
   										});});</script><p class='stb-cat'>Downtown</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/07/02/community-members-call-for-change-to-the-namesake-of-johnson-county-amid-anti-racism-movement/">Community members call for change to the namesake of Johnson County amid anti-racism movement</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/06/30/the-iowa-city-downtown-district-discusses-plans-to-support-diversity-and-inclusion-downtown-at-annual-state-of-the-downtown-meeting/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2019/10/downtown-overhead-475x317.jpg' id='grow-stb160773'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='People walk around downtown on Tuesday, Jan. 31, 2017. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb160773').mouseenter(function() {
   											jQuery('#grow-stb160773').removeClass('shrink');
   											jQuery('#grow-stb160773').removeClass('grow');
   											jQuery('#grow-stb160773').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb160773').addClass('shrink');
   										});});</script><p class='stb-cat'>Downtown</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/06/30/the-iowa-city-downtown-district-discusses-plans-to-support-diversity-and-inclusion-downtown-at-annual-state-of-the-downtown-meeting/">Iowa City Downtown District discusses plans to support diversity and inclusion at annual State of the Downtown meeting</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/06/30/local-businesses-rely-on-social-media-to-stay-connected-with-consumers-from-a-distance/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/06/socialmediabusinesses-475x317.jpg' id='grow-stb160742'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The front of the store Revival is seen on June 30 in Iowa City's Pedestrian Mall.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb160742').mouseenter(function() {
   											jQuery('#grow-stb160742').removeClass('shrink');
   											jQuery('#grow-stb160742').removeClass('grow');
   											jQuery('#grow-stb160742').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb160742').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19 Updates</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/06/30/local-businesses-rely-on-social-media-to-stay-connected-with-consumers-from-a-distance/">Local businesses rely on social media to stay connected with consumers from a distance</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/06/30/owners-artists-discuss-the-mills-past-present-and-future/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/06/millops-475x317.jpg' id='grow-stb160713'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Aloe Mean delivers stand-up during the Comedy Showcase at the Mill on Friday, Nov. 1, 2019. As a part of Witching Hour, comedians joked about the 2020 presidential campaign, rich people, and getting married.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb160713').mouseenter(function() {
   											jQuery('#grow-stb160713').removeClass('shrink');
   											jQuery('#grow-stb160713').removeClass('grow');
   											jQuery('#grow-stb160713').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb160713').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/06/30/owners-artists-discuss-the-mills-past-present-and-future/">Owners, artists discuss The Mill’s past, present, and future</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/06/29/iowa-city-businesses-suspend-in-person-service-once-again-as-covid-19-cases-spike/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/06/062820-Businesses-TH_7-475x317.jpg' id='grow-stb160601'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Airliner in downtown Iowa City is seen on June 29. Local business briefly reopened after a temporary shutdown resulting from the spread of the coronavirus, but the resurgence in cases is causing another wave of shutdowns.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb160601').mouseenter(function() {
   											jQuery('#grow-stb160601').removeClass('shrink');
   											jQuery('#grow-stb160601').removeClass('grow');
   											jQuery('#grow-stb160601').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb160601').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19 Updates</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/06/29/iowa-city-businesses-suspend-in-person-service-once-again-as-covid-19-cases-spike/">Some Iowa City businesses suspend in-person service once again as COVID-19 cases spike</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/06/25/la-tea-brings-the-latest-generation-of-asian-milk-tea-culture-to-iowa-city/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/06/LaTea-1-475x317.jpg' id='grow-stb160494'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The entrance to a bubble tea shop called La Tea is seen on June 25 in Iowa City. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb160494').mouseenter(function() {
   											jQuery('#grow-stb160494').removeClass('shrink');
   											jQuery('#grow-stb160494').removeClass('grow');
   											jQuery('#grow-stb160494').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb160494').addClass('shrink');
   										});});</script><p class='stb-cat'>Downtown</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/06/25/la-tea-brings-the-latest-generation-of-asian-milk-tea-culture-to-iowa-city/">La Tea brings the latest generation of Asian milk tea culture to Iowa City</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/06/25/service-industry-employees-vulnerable-as-covid-19-cases-spike-in-johnson-county/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/06/restaurants-475x317.jpg' id='grow-stb160436'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The front window of Pints is seen on June 25 in Iowa City. (Jake Maish/The Daily Iowan)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb160436').mouseenter(function() {
   											jQuery('#grow-stb160436').removeClass('shrink');
   											jQuery('#grow-stb160436').removeClass('grow');
   											jQuery('#grow-stb160436').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb160436').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19 Updates</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/06/25/service-industry-employees-vulnerable-as-covid-19-cases-spike-in-johnson-county/">Service industry employees vulnerable as COVID-19 cases spike in Johnson County</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/06/25/johnson-county-health-and-business-leaders-urge-mask-wearing-as-coronavirus-cases-tick-up-in-the-county/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/06/20200625_130213-475x267.jpg' id='grow-stb160429'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Johnson County Public Health Director Dave Koch speaks at a press conference in front of the Graduate Hotel on June 25. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb160429').mouseenter(function() {
   											jQuery('#grow-stb160429').removeClass('shrink');
   											jQuery('#grow-stb160429').removeClass('grow');
   											jQuery('#grow-stb160429').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb160429').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19 Updates</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/06/25/johnson-county-health-and-business-leaders-urge-mask-wearing-as-coronavirus-cases-tick-up-in-the-county/">Johnson County health and business leaders urge mask wearing as coronavirus cases tick up in the county</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/06/24/iowa-city-farmers-market-will-not-reopen-this-season/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2015/09/p6-Farmers-Market-475x317.jpg' id='grow-stb160360'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Fresh produce sits out at the Farmer's Market on Wednesday, Sept. 9, 2015. A new study from the UI shows that the number of farmer's markets has gone up and more people are buying their food locally.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb160360').mouseenter(function() {
   											jQuery('#grow-stb160360').removeClass('shrink');
   											jQuery('#grow-stb160360').removeClass('grow');
   											jQuery('#grow-stb160360').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb160360').addClass('shrink');
   										});});</script><p class='stb-cat'>Downtown</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/06/24/iowa-city-farmers-market-will-not-reopen-this-season/">Iowa City Farmers Market will not reopen this season</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/06/23/protesters-march-in-solidarity-across-iowa-iowa-freedom-riders-visit-kim-reynolds-hotel-in-washington-iowa/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/06/DSC_0157-475x339.jpeg' id='grow-stb160246'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Protesters march up Iowa Avenue to the old Capitol during a Black Lives Matters March on June 23.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb160246').mouseenter(function() {
   											jQuery('#grow-stb160246').removeClass('shrink');
   											jQuery('#grow-stb160246').removeClass('grow');
   											jQuery('#grow-stb160246').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb160246').addClass('shrink');
   										});});</script><p class='stb-cat'>Downtown</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/06/23/protesters-march-in-solidarity-across-iowa-iowa-freedom-riders-visit-kim-reynolds-hotel-in-washington-iowa/">Protesters march in solidarity across Iowa, Iowa Freedom Riders visit Kim Reynolds’ hotel in Washington, Iowa</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-56049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56049"><a href="https://dailyiowan.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-58443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58443"><a href="https://dailyiowan.com/staff/">Staff</a></li>
	<li id="menu-item-56063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56063"><a href="https://dailyiowan.com/donate/">Donate</a></li>
	<li id="menu-item-157089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157089"><a href="https://dailyiowan.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-56051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56051"><a href="https://dailyiowan.com/subscriptions/">Print Subscription</a></li>
	<li id="menu-item-56052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56052"><a href="https://dailyiowan.com/reprints-and-permissions/">Reprints and Permissions</a></li>
	<li id="menu-item-56053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56053"><a href="https://dailyiowan.com/publishing-guidelines/">Publishing Guidelines</a></li>
	<li id="menu-item-56054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56054"><a href="https://dailyiowan.com/editorial-policy/">Editorial Policy</a></li>
	<li id="menu-item-155404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155404"><a href="https://dailyiowan.com/rss-feeds/">RSS Feeds</a></li>
</ul>
</li>
<li id="menu-item-56055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56055"><a href="https://dailyiowan.com/jobs/">Job Opportunities</a>
<ul class="sub-menu">
	<li id="menu-item-56056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56056"><a href="https://dailyiowan.com/scholarships/">Bill Mertens Memorial Daily Iowan Scholarship</a></li>
</ul>
</li>
<li id="menu-item-56194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56194"><a href="https://dailyiowan.com/advertising-information/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-56060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56060"><a href="https://dailyiowan.com/advertising-information/">Advertising Info / Rate Card</a></li>
	<li id="menu-item-58428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58428"><a href="https://dailyiowan.com/classified-advertising/">Today&#8217;s Classified Ads</a></li>
</ul>
</li>
<li id="menu-item-56057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56057"><a href="http://dailyiowan.lib.uiowa.edu">The Daily Iowan archives (1868-present)</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020 The Daily Iowan. All rights reserved. &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://dailyiowan.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=619559141896367&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <script type="text/javascript">
var _sf_async_config={uid:65316,domain:"daily-iowan.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>

<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "86a74760bfd49dfb5bfdf0fcc871a9b6"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-7490190-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/dailyiowan.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/dailyiowan.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script>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</script>
</div></body></html>