<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2018/08/di.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Daily Iowan RSS 2.0" href="https://dailyiowan.com/feed/" />
<link rel="alternate" type="text/xml" title="The Daily Iowan RSS .92" href="https://dailyiowan.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Daily Iowan Atom 0.3" href="https://dailyiowan.com/feed/atom/" />

<title>Photos: 2020 Big Ten Wrestling Championships Session Three &#8211; The Daily Iowan</title>
<link rel="alternate" type="application/rss+xml" title="The Daily Iowan &raquo; Photos: 2020 Big Ten Wrestling Championships Session Three Comments Feed" href="https://dailyiowan.com/2020/03/08/photos-2020-big-ten-wrestling-championships-session-three/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailyiowan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://dailyiowan.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://dailyiowan.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://dailyiowan.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://dailyiowan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://dailyiowan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://dailyiowan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://dailyiowan.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dailyiowan.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://dailyiowan.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://dailyiowan.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%7CEB+Garamond%3A400%2C700&#038;display=swap&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/style.css?ver=20200225' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='https://dailyiowan.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://dailyiowan.com/wp-content/uploads/master-slider/custom.css?ver=139' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://dailyiowan.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://dailyiowan.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b8311ea-861e-4674-995e-05df3b00b8bc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.8.10'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/dailyiowan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200107'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://dailyiowan.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailyiowan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailyiowan.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cassioppi secures monster pin in consolation semifinals' href='https://dailyiowan.com/2020/03/08/cassioppi-secures-monster-pin-in-consolation-semis/' />
<link rel='next' title='Lee defeats Schroder for first Big Ten title' href='https://dailyiowan.com/2020/03/08/lee-defeats-schroder-for-first-big-ten-title/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://dailyiowan.com/2020/03/08/photos-2020-big-ten-wrestling-championships-session-three/" />
<link rel='shortlink' href='https://dailyiowan.com/?p=151994' />
<link rel="alternate" type="application/json+oembed" href="https://dailyiowan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyiowan.com%2F2020%2F03%2F08%2Fphotos-2020-big-ten-wrestling-championships-session-three%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailyiowan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyiowan.com%2F2020%2F03%2F08%2Fphotos-2020-big-ten-wrestling-championships-session-three%2F&#038;format=xml" />
<meta property="fb:app_id" content="619559141896367"/><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":151994,"post_name":"photos-2020-big-ten-wrestling-championships-session-three","post_title":"Photos: 2020 Big Ten Wrestling Championships Session Three","post_type":"post","post_author":"99","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":2171,"name":"Big Ten Tournament","slug":"big-ten-tournament","term_group":0,"term_taxonomy_id":2167,"taxonomy":"category","description":"","parent":55,"count":82,"filter":"raw","term_order":"13","cat_ID":2171,"category_count":82,"category_description":"","cat_name":"Big Ten Tournament","category_nicename":"big-ten-tournament","category_parent":55},{"term_id":52,"name":"Multimedia","slug":"multimedia","term_group":0,"term_taxonomy_id":52,"taxonomy":"category","description":"","parent":0,"count":2263,"filter":"raw","term_order":"39","cat_ID":52,"category_count":2263,"category_description":"","cat_name":"Multimedia","category_nicename":"multimedia","category_parent":0},{"term_id":54,"name":"Photo","slug":"photo","term_group":0,"term_taxonomy_id":54,"taxonomy":"category","description":"","parent":52,"count":1166,"filter":"raw","term_order":"44","cat_ID":54,"category_count":1166,"category_description":"","cat_name":"Photo","category_nicename":"photo","category_parent":52},{"term_id":55,"name":"Sports","slug":"sports","term_group":0,"term_taxonomy_id":55,"taxonomy":"category","description":"","parent":0,"count":13991,"filter":"raw","term_order":"75","cat_ID":55,"category_count":13991,"category_description":"","cat_name":"Sports","category_nicename":"sports","category_parent":0},{"term_id":310,"name":"Wrestling","slug":"wrestling","term_group":0,"term_taxonomy_id":310,"taxonomy":"category","description":"","parent":55,"count":474,"filter":"raw","term_order":"91","cat_ID":310,"category_count":474,"category_description":"","cat_name":"Wrestling","category_nicename":"wrestling","category_parent":55}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Nichole Harris","ID":99};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="701256" async></script><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1990372/Header-New', [728, 90], 'div-gpt-ad-1536173574393-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/MR_homepage_top', [300, 250], 'div-gpt-ad-1533825342719-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/MR_homepage_bottom', [300, 250], 'div-gpt-ad-1540997351498-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/MR_mobile_top', [300, 250], 'div-gpt-ad-1536207230218-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/MR_mobile_bottom', [300, 250], 'div-gpt-ad-1540997719646-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/Mobile_Leaderboard_Top', [320, 50], 'div-gpt-ad-1536178489365-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/MR_InStory', [300, 250], 'div-gpt-ad-1573565244436-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9435989258748080",
    enable_page_level_ads: true
  });
</script><script>var ms_grabbing_curosr = 'https://dailyiowan.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://dailyiowan.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.8 - Responsive Touch Image Slider | avt.li/msf" />
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png?v=A077RKleYo">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=A077RKleYo">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=A077RKleYo">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest?v=A077RKleYo">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=A077RKleYo" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=A077RKleYo">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=A077RKleYo">
<meta name="theme-color" content="#ffffff">

<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Photos: 2020 Big Ten Wrestling Championships Session Three" />
<meta property="og:type" content="article" />
<meta name="author" content="Nichole Harris" />
<meta property="og:url" content="https://dailyiowan.com/2020/03/08/photos-2020-big-ten-wrestling-championships-session-three/" />
<meta property="og:image" content="https://dailyiowan.com/wp-content/uploads/2020/03/030820-wrestlingbigtenssession3-nh_10-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Daily Iowan" />
	<meta property="og:description" content="Facebook Comments #wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}" />
	<meta name="description" content="Facebook Comments #wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}" />
	<meta property="article:section" content="Big Ten Tournament" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://dailyiowan.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-56182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56182"><a href="http://daily-iowan.com/">Home</a></li>
<li id="menu-item-56183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56183"><a href="https://dailyiowan.com/category/news/">News</a></li>
<li id="menu-item-56184" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56184"><a href="https://dailyiowan.com/category/sports/">Sports</a></li>
<li id="menu-item-125942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125942"><a href="https://dailyiowan.com/category/sports/pregame/">Pregame</a></li>
<li id="menu-item-56185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56185"><a href="https://dailyiowan.com/category/opinions/">Opinions</a></li>
<li id="menu-item-56187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56187"><a href="https://dailyiowan.com/category/arts/">Arts</a></li>
<li id="menu-item-56188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56188"><a href="https://dailyiowan.com/category/politics/">Politics</a></li>
<li id="menu-item-129535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129535"><a href="https://dailyiowan.com/category/multimedia/podcasts/">Podcasts</a></li>
<li id="menu-item-100350" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-100350"><a href="https://dailyiowan.com/category/multimedia/photo/">Photo</a></li>
<li id="menu-item-100351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100351"><a href="https://dailyiowan.com/category/multimedia/video/">Video</a></li>
<li id="menu-item-81819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81819"><a href="https://dailyiowan.com/ditv/">DITV</a></li>
<li id="menu-item-101415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101415"><a href="https://dailyiowan.com/events/">Calendar</a></li>
<li id="menu-item-56191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56191"><a href="https://dailyiowan.com/contact-us/">Contact Us</a></li>
<li id="menu-item-56190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56190"><a href="https://dailyiowan.com/donate/">Donate</a></li>
<li id="menu-item-56193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56193"><a href="https://dailyiowan.com/advertising-information/">Advertise</a></li>
<li id="menu-item-103614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103614"><a href="https://dailyiowan.com/classified-advertising/">Classified Advertising</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://dailyiowan.com/wp-content/uploads/2019/11/dailyiowanmobilebanner4.jpg" class="headerimage" alt="" /></div><div class="headerlink headermedium" style="display:none"><img src="https://dailyiowan.com/wp-content/uploads/2019/09/dailyiowanmobilebanner2.jpg" class="headerimage" alt="" /></div><div class="headerlink headerlarge"><img src="https://dailyiowan.com/wp-content/uploads/2019/09/desktop-banner.jpg" class="headerlink headerimage" alt="" /></div><h1 style="display:none" aria-hidden="true">The Daily Iowan</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://dailyiowan.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<div class="daily-header" style="text-align: center; " id="daily-1457719868"><div style="margin-bottom: 30px; " id="daily-1184029140"><!-- /1990372/Header-New -->
<div id='div-gpt-ad-1536173574393-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536173574393-0'); });
</script>
</div></div></div>	 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://dailyiowan.com"><img src="https://dailyiowan.com/wp-content/uploads/2019/09/desktop-banner.jpg" class="headerimage" alt="" /></a></div><h1 style="display:none">The Daily Iowan</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://dailyiowan.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/user/TheDailyIowan">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/thedailyiowan/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/TheDailyIowan">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/dailyiowan/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform8221" action="https://dailyiowan.com/">
			<div class="search-button-container" id="searchthis8221">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8221" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8221" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8221" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8221" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class='navbarwrap'
						data-align='center' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-top-menu"><li id="menu-item-1579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1579"><a href="https://dailyiowan.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-41362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41362"><a href="https://dailyiowan.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-41404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41404"><a href="https://dailyiowan.com/category/news/crime-courts/">Crime/Courts</a></li>
	<li id="menu-item-41364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41364"><a href="https://dailyiowan.com/category/news/downtown/">Downtown</a></li>
	<li id="menu-item-41365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41365"><a href="https://dailyiowan.com/category/news/higher-education/">Higher Education</a></li>
	<li id="menu-item-41366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41366"><a href="https://dailyiowan.com/category/news/local-government/">Local Government</a></li>
</ul>
</li>
<li id="menu-item-51673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51673"><a href="https://dailyiowan.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-54017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54017"><a href="https://dailyiowan.com/category/politics/localpolitics/">Local</a></li>
	<li id="menu-item-82644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82644"><a href="https://dailyiowan.com/category/politics/statepolitics/">State</a></li>
	<li id="menu-item-54018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54018"><a href="https://dailyiowan.com/category/politics/nationalpolitics/">National</a></li>
	<li id="menu-item-147685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147685"><a href="https://dailyiowan.com/category/politics/politifact/">PolitiFact Iowa</a></li>
</ul>
</li>
<li id="menu-item-1582" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1582"><a href="https://dailyiowan.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-139830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139830"><a href="https://dailyiowan.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-139831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139831"><a href="https://dailyiowan.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-139833" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-139833"><a href="https://dailyiowan.com/category/sports/wrestling/">Wrestling</a></li>
	<li id="menu-item-124035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124035"><a href="https://dailyiowan.com/category/sports/football/">Football</a></li>
	<li id="menu-item-139832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139832"><a href="https://dailyiowan.com/category/sports/swimming/">Swimming</a></li>
</ul>
</li>
<li id="menu-item-1580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1580"><a href="https://dailyiowan.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-4761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4761"><a href="https://dailyiowan.com/category/opinions/columns/">Columns</a></li>
	<li id="menu-item-4762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4762"><a href="https://dailyiowan.com/category/opinions/editorials/">Editorials</a></li>
	<li id="menu-item-4763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4763"><a href="https://dailyiowan.com/category/opinions/guest-opinions/">Guest Opinions</a></li>
	<li id="menu-item-4764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4764"><a href="https://dailyiowan.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1578"><a href="https://dailyiowan.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-5868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5868"><a href="https://dailyiowan.com/category/arts/music-arts/">Music</a></li>
	<li id="menu-item-5867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5867"><a href="https://dailyiowan.com/category/arts/events/">Events</a></li>
	<li id="menu-item-85091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85091"><a href="https://dailyiowan.com/category/arts/student-spotlight/">Student Spotlight</a></li>
</ul>
</li>
<li id="menu-item-132952" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-132952"><a href="https://dailyiowan.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-100344" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-100344"><a href="https://dailyiowan.com/category/multimedia/photo/">Photo</a></li>
	<li id="menu-item-100345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100345"><a href="https://dailyiowan.com/category/multimedia/video/">Video</a></li>
	<li id="menu-item-129526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-129526"><a href="https://dailyiowan.com/category/multimedia/podcasts/">Podcasts</a>
	<ul class="sub-menu">
		<li id="menu-item-149233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149233"><a href="https://dailyiowan.com/category/multimedia/podcasts/on-the-record/">On the Record</a></li>
		<li id="menu-item-149235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149235"><a href="https://dailyiowan.com/category/multimedia/podcasts/the-cloakroom/">The Cloakroom</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-81818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81818"><a href="https://dailyiowan.com/ditv/">DITV</a>
<ul class="sub-menu">
	<li id="menu-item-100349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100349"><a href="https://dailyiowan.com/ditv/">Latest Newscast</a></li>
	<li id="menu-item-100348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100348"><a href="https://dailyiowan.com/category/ditv/">TV Packages</a></li>
	<li id="menu-item-151539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151539"><a href="https://dailyiowan.com/category/ditv/newscast/">Newscasts</a></li>
	<li id="menu-item-151540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151540"><a href="https://dailyiowan.com/category/ditv/sportscast/">Sportscasts</a></li>
</ul>
</li>
<li id="menu-item-144059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144059"><a href="https://dailyiowan.com/category/projects/">Projects</a></li>
<li id="menu-item-151754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151754"><a href="https://dailyiowan.com/donate/">Donate</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-151994' class='snopostid'><div id='classic_story' class='sno-story-151994'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Photos: 2020 Big Ten Wrestling Championships Session Three</h1><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://dailyiowan.com/staff_profile/nichole-harris/" class="creditline">Nichole Harris</a>, Photojournalist</span><br /><span class="storydate"><span class="time-wrapper"> March 8, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="151994"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailyiowan.com%2F2020%2F03%2F08%2Fphotos-2020-big-ten-wrestling-championships-session-three%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Photos: 2020 Big Ten Wrestling Championships Session Three&amp;url=https%3A%2F%2Fdailyiowan.com%2F%3Fp%3D151994" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//dailyiowan.com/2020/03/08/photos-2020-big-ten-wrestling-championships-session-three//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><div class="photowrap"><div class='sfiphotowrap sfiphotowrap modal-photo' data-photo-ids='152000,152002,152004,151998,151999,152003,152001,151997,152006,152008,151995,152007,152005,151996' data-story-id='151994'><div id='storypageslideshow' style=''><div class="slideshowwrap"><img src="https://dailyiowan.com/wp-content/uploads/2020/03/030820-wrestlingbigtenssession3-nh_21-900x600.jpg" style="width:100%;" class="catboxphoto slideshow-photo" alt="Iowa%27s+197-pound+Jacob+Warner+grapples+with+Northwestern%27s++Lucas+Davison+during+session+three+of+the+Big+Ten+Wrestling+Tournament+in+Piscataway%2C+NJ+on+Sunday%2C+March+8%2C+2020.+Warner+won+by+decision%2C+9-3.+" /><a class='modal-photo' href='#slideshow'><div class='slideshow-enlarge'><div class="fa fa-clone slideshow-icon"></div><div class='slideshow-title'>Gallery<span class='v-divider'>|</span>14 Photos</div></div></a></div><div class="captionboxmittop"><div class="photocredit"><a href="https://dailyiowan.com/staff_profile/nichole-harris/">Nichole Harris</a></div><div class="photocaption">Iowa's 197-pound Jacob Warner grapples with Northwestern's  Lucas Davison during session three of the Big Ten Wrestling Tournament in Piscataway, NJ on Sunday, March 8, 2020. Warner won by decision, 9-3. </div></div></div></div></div><div class="photobottom"></div><div class="clear"></div><div class="newssourcephotos" data-photoids="152000,152002,152004,151998,151999,152003,152001,151997,152006,152008,151995,152007,152005,151996"></div>
<div id="wpdevar_comment_2" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:16px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Facebook Comments</span>
		<div class="fb-comments" data-href="https://dailyiowan.com/2020/03/08/photos-2020-big-ten-wrestling-championships-session-three/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_2 span,#wpdevar_comment_2 iframe{width:100% !important;}</style></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><div class='mailmunch-forms-after-post' style='display: none !important;'></div></span><div class="clear"></div></div><ul class="snocategories"><li class='blockscategory'><a href='https://dailyiowan.com/category/sports/big-ten-tournament/' rel='category tag'>Big Ten Tournament</a></li><li class='blockscategory'><a href='https://dailyiowan.com/category/multimedia/' rel='category tag'>Multimedia</a></li><li class='blockscategory'><a href='https://dailyiowan.com/category/multimedia/photo/' rel='category tag'>Photo</a></li><li class='blockscategory'><a href='https://dailyiowan.com/category/sports/' rel='category tag'>Sports</a></li><li class='blockscategory'><a href='https://dailyiowan.com/category/sports/wrestling/' rel='category tag'>Wrestling</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditbox'><div class='sc_photo'><img src='https://dailyiowan.com/wp-content/uploads/2019/10/NicholeHarris-475x317.jpg' alt='Photo of Nichole Harris'/></div><a href="https://dailyiowan.com/staff_profile/nichole-harris/"><div class='sc_title'>Nichole Harris, Designer</div></a><div class='sc_bio'><p>Nichole Harris is a designer at The Daily Iowan. She is an English and Creative Writing major and in her first year at Iowa.</p><div class='clear'></div></div></div><div class="clear"></div></div></div></div><div id="sidebar"><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div style="text-align: center; " id="daily-1408868711"><!-- /1990372/MR_homepage_top -->
<div id='div-gpt-ad-1533825342719-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1533825342719-0'); });
</script>
</div></div></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><a href="https://dailyiowan.com/rental-guide/"><img width="475" height="126" src="https://dailyiowan.com/wp-content/uploads/2020/01/rentalguide2020button-475x126.jpg" class="image wp-image-146128  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://dailyiowan.com/wp-content/uploads/2020/01/rentalguide2020button-475x126.jpg 475w, https://dailyiowan.com/wp-content/uploads/2020/01/rentalguide2020button-900x238.jpg 900w, https://dailyiowan.com/wp-content/uploads/2020/01/rentalguide2020button-768x203.jpg 768w, https://dailyiowan.com/wp-content/uploads/2020/01/rentalguide2020button-300x79.jpg 300w, https://dailyiowan.com/wp-content/uploads/2020/01/rentalguide2020button.jpg 1340w" sizes="(max-width: 475px) 100vw, 475px" /></a></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><a href="http://daily-iowan.com/donate/"><img width="1501" height="394" src="https://dailyiowan.com/wp-content/uploads/2019/10/help-support-thedailyiowan2.jpg" class="image wp-image-132565  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://dailyiowan.com/wp-content/uploads/2019/10/help-support-thedailyiowan2.jpg 1501w, https://dailyiowan.com/wp-content/uploads/2019/10/help-support-thedailyiowan2-475x125.jpg 475w, https://dailyiowan.com/wp-content/uploads/2019/10/help-support-thedailyiowan2-768x202.jpg 768w, https://dailyiowan.com/wp-content/uploads/2019/10/help-support-thedailyiowan2-900x236.jpg 900w, https://dailyiowan.com/wp-content/uploads/2019/10/help-support-thedailyiowan2-300x79.jpg 300w" sizes="(max-width: 1501px) 100vw, 1501px" /></a></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div style="text-align: center; " id="daily-1350540383"><ins class="adsbygoogle" style="display:block;" 
data-ad-client="ca-pub-9435989258748080" 
data-ad-slot="1732475534" 
data-ad-format="rectangle" 
></ins>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({}); </script>
</div></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" 
data-ad-client="ca-pub-9435989258748080" 
data-ad-slot="9379219580"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Daily Iowan Newsletter</div></div><div class="widgetbody"><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-834802' style='display: none !important;'></div></div><div class="widgetfooter3"></div></div></section><section><div class='widgetwrap sno-animate sno-sno_text-31' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:3px solid #dddddd;border-top:0px solid #dddddd;background:#ffffff;"><div class="widget7 widgettitle" role="heading">Text Links</div></div><div class="clear"></div><div class="widgetbody7" style=""><div class="snotextwidget"><p><a href="https://www.custom-magnets.com/"target="_blank" >Custom Magnets</a><br />
<a href="https://www.customwritings.com"target="_blank" >Professional Writing Services - CustomWritings.com</a><br />
<a href="https://www.theblanchlawfirm.com/" target="_blank"> The Blanch Law Firm</a><br />
<a href="https://alpineasphalt.com/" target="_blank">Asphalt Driveway MN</a><br />
<a href="https://www.yourlawyer.com/long-island/car-accident-attorneys/" target="_blank">Automobile Accident Cases</a><br />
<a href="https://www.apartmentsinstpaul.com/" target="_blank"> Bigos - St. Paul Apartments </a><br />
<a href="http://www.stopcreditorharassment.org" target="_blank">Creditor Harassment Attorney</a><br />
<a href="https://claytonjohnson.com" target="_blank">SEO Minneapolis</a><br />
<a href="https://diamondvision.com/lasik-nyc-new-york-laser-eye-surgery-in-manhattan/" target="_blank">Laser eye surgery NYC</a><br />
<a href="https://www.peptidepros.net" target="_blank">Buy peptides</a><br />
<a href="https://rocketpayz.com/" target="_blank"> Online Casino Real Money</a><br />
<a href="https://www.payformathhomework.com" target="_blank"> Math Help at payformathhomework.com</a><br />
<a href="https://www.casinoslots.co.nz/"target="_blank" > CasinoslotsNZ </a><br />
<a href="https://www.workerscompensationshop.com/"target="_blank" > Workers' Compensation Insurance</a><br />
<a href="https://lotilabs.com"target="_blank" > Peptides For Sale</a><br />
<a href="http://www.carpetcleaninginnewportbeach.com/"target="_blank" > Best carpet cleaners near me</a><br />
<a href="https://greencarpetcleaning-oc.com/"target="_blank" > Green carpet cleaning Orange County </a><br />
<a href="http://drcarpetoc.com/"target="_blank" > Rug cleaners near me</a><br />
<a href="http://www.drcarpetirvine.com/"target="_blank" > Carpet cleaners Orange County </a><br />
<a href="https://costamesa-carpetcleaning.com/"target="_blank" > Carpet cleaners Costa Mesa </a><br />
<a href="https://lakeforestcarpetcleaning.com"target="_blank" > Green carpet cleaning near me </a><br />
<a href="https://www.drductcleaningoc.com/"target="_blank" > Dryer vent cleaning service </a><br />
<a href="http://carpetcleaningirvine.com/"target="_blank" > Carpet cleaning Irvine</a></p>
</div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div><div style="display:inline-block;"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/03/08/lee-defeats-schroder-for-first-big-ten-title/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/03/di4-475x317.jpg' id='grow-stb152009'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photos: 2020 Big Ten Wrestling Championships Session Three'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb152009').mouseenter(function() {
   											jQuery('#grow-stb152009').removeClass('shrink');
   											jQuery('#grow-stb152009').removeClass('grow');
   											jQuery('#grow-stb152009').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb152009').addClass('shrink');
   										});});</script><p class='stb-cat'>Big Ten Tournament</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/03/08/lee-defeats-schroder-for-first-big-ten-title/">Lee defeats Schroder for first Big Ten title</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/03/08/cassioppi-secures-monster-pin-in-consolation-semis/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/03/di2-2-475x317.jpg' id='grow-stb151990'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photos: 2020 Big Ten Wrestling Championships Session Three'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb151990').mouseenter(function() {
   											jQuery('#grow-stb151990').removeClass('shrink');
   											jQuery('#grow-stb151990').removeClass('grow');
   											jQuery('#grow-stb151990').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb151990').addClass('shrink');
   										});});</script><p class='stb-cat'>Big Ten Tournament</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/03/08/cassioppi-secures-monster-pin-in-consolation-semis/">Cassioppi secures monster pin in consolation semifinals</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/03/08/live-big-ten-wrestling-championships-session-3/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/03/030720-wrestlingbigtenssession2-nh_33-475x317.jpg' id='grow-stb151977'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photos: 2020 Big Ten Wrestling Championships Session Three'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb151977').mouseenter(function() {
   											jQuery('#grow-stb151977').removeClass('shrink');
   											jQuery('#grow-stb151977').removeClass('grow');
   											jQuery('#grow-stb151977').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb151977').addClass('shrink');
   										});});</script><p class='stb-cat'>Big Ten Tournament</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/03/08/live-big-ten-wrestling-championships-session-3/">Recap: Big Ten Wrestling Championships Session 3</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/03/08/scouting-report-looking-at-iowas-four-finals-matchups/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/03/030720-wrestlingbigtenssession2-nh_40-475x317.jpg' id='grow-stb151945'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photos: 2020 Big Ten Wrestling Championships Session Three'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb151945').mouseenter(function() {
   											jQuery('#grow-stb151945').removeClass('shrink');
   											jQuery('#grow-stb151945').removeClass('grow');
   											jQuery('#grow-stb151945').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb151945').addClass('shrink');
   										});});</script><p class='stb-cat'>Big Ten Tournament</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/03/08/scouting-report-looking-at-iowas-four-finals-matchups/">Scouting Report: Looking at Iowa&#8217;s four finals matchups</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/03/08/by-the-numbers-iowa-wrestlings-first-day-of-the-big-ten-championships/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/03/di1-1-475x317.jpg' id='grow-stb151944'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photos: 2020 Big Ten Wrestling Championships Session Three'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb151944').mouseenter(function() {
   											jQuery('#grow-stb151944').removeClass('shrink');
   											jQuery('#grow-stb151944').removeClass('grow');
   											jQuery('#grow-stb151944').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb151944').addClass('shrink');
   										});});</script><p class='stb-cat'>Big Ten Tournament</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/03/08/by-the-numbers-iowa-wrestlings-first-day-of-the-big-ten-championships/">By the numbers: Iowa wrestling&#8217;s first day of the Big Ten Championships</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/03/07/video-highlights-from-session-2-of-the-big-ten-championships/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-07-at-11.56.56-PM-475x236.png' id='grow-stb151968'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photos: 2020 Big Ten Wrestling Championships Session Three'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb151968').mouseenter(function() {
   											jQuery('#grow-stb151968').removeClass('shrink');
   											jQuery('#grow-stb151968').removeClass('grow');
   											jQuery('#grow-stb151968').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb151968').addClass('shrink');
   										});});</script><p class='stb-cat'>Big Ten Tournament</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/03/07/video-highlights-from-session-2-of-the-big-ten-championships/">Video: Highlights from Session 2 of the Big Ten Championships</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/03/07/photos-2020-big-ten-wrestling-championships-session-two/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/03/030720-wrestlingbigtenssession2-nh_46-475x317.jpg' id='grow-stb151949'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photos: 2020 Big Ten Wrestling Championships Session Three'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb151949').mouseenter(function() {
   											jQuery('#grow-stb151949').removeClass('shrink');
   											jQuery('#grow-stb151949').removeClass('grow');
   											jQuery('#grow-stb151949').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb151949').addClass('shrink');
   										});});</script><p class='stb-cat'>Big Ten Tournament</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/03/07/photos-2020-big-ten-wrestling-championships-session-two/">Photos: 2020 Big Ten Wrestling Championships Session Two</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/03/07/bonus-points-big-for-hawkeyes-in-second-session/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/03/di3-2-475x317.jpg' id='grow-stb151938'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photos: 2020 Big Ten Wrestling Championships Session Three'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb151938').mouseenter(function() {
   											jQuery('#grow-stb151938').removeClass('shrink');
   											jQuery('#grow-stb151938').removeClass('grow');
   											jQuery('#grow-stb151938').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb151938').addClass('shrink');
   										});});</script><p class='stb-cat'>Big Ten Tournament</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/03/07/bonus-points-big-for-hawkeyes-in-second-session/">Bonus points big for Hawkeyes in second session</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/03/07/nine-hawkeye-wrestlers-qualify-for-ncaas/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/03/lugo1-475x317.jpg' id='grow-stb151942'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photos: 2020 Big Ten Wrestling Championships Session Three'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb151942').mouseenter(function() {
   											jQuery('#grow-stb151942').removeClass('shrink');
   											jQuery('#grow-stb151942').removeClass('grow');
   											jQuery('#grow-stb151942').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb151942').addClass('shrink');
   										});});</script><p class='stb-cat'>Big Ten Tournament</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/03/07/nine-hawkeye-wrestlers-qualify-for-ncaas/">Nine Hawkeye wrestlers qualify for NCAAs</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/03/07/live-big-ten-wrestling-championships-session-2/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/03/lee1-475x317.jpg' id='grow-stb151915'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photos: 2020 Big Ten Wrestling Championships Session Three'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb151915').mouseenter(function() {
   											jQuery('#grow-stb151915').removeClass('shrink');
   											jQuery('#grow-stb151915').removeClass('grow');
   											jQuery('#grow-stb151915').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb151915').addClass('shrink');
   										});});</script><p class='stb-cat'>Big Ten Tournament</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/03/07/live-big-ten-wrestling-championships-session-2/">Recap: Big Ten Wrestling Championships Session 2</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-56049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56049"><a href="https://dailyiowan.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-58443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58443"><a href="https://dailyiowan.com/staff/">Staff</a></li>
	<li id="menu-item-56063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56063"><a href="https://dailyiowan.com/donate/">Donate</a></li>
	<li id="menu-item-132401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132401"><a href="https://dailyiowan.com/daily-iowan-e-mail-edition/">Daily Iowan Newsletter</a></li>
	<li id="menu-item-56051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56051"><a href="https://dailyiowan.com/subscriptions/">Print Subscription</a></li>
	<li id="menu-item-56052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56052"><a href="https://dailyiowan.com/reprints-and-permissions/">Reprints and Permissions</a></li>
	<li id="menu-item-56053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56053"><a href="https://dailyiowan.com/publishing-guidelines/">Publishing Guidelines</a></li>
	<li id="menu-item-56054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56054"><a href="https://dailyiowan.com/editorial-policy/">Editorial Policy</a></li>
</ul>
</li>
<li id="menu-item-56055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56055"><a href="https://dailyiowan.com/jobs/">Job Opportunities</a>
<ul class="sub-menu">
	<li id="menu-item-56056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56056"><a href="https://dailyiowan.com/scholarships/">Bill Mertens Memorial Daily Iowan Scholarship</a></li>
</ul>
</li>
<li id="menu-item-56194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56194"><a href="https://dailyiowan.com/advertising-information/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-56060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56060"><a href="https://dailyiowan.com/advertising-information/">Advertising Info / Rate Card</a></li>
	<li id="menu-item-58428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58428"><a href="https://dailyiowan.com/classified-advertising/">Today&#8217;s Classified Ads</a></li>
</ul>
</li>
<li id="menu-item-56057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56057"><a href="http://dailyiowan.lib.uiowa.edu">The Daily Iowan archives (1868-present)</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020 The Daily Iowan. All rights reserved. &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://dailyiowan.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=619559141896367&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <script type="text/javascript">
var _sf_async_config={uid:65316,domain:"daily-iowan.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>

<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "86a74760bfd49dfb5bfdf0fcc871a9b6"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-7490190-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/dailyiowan.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/dailyiowan.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</div></body></html>