<!DOCTYPE html>
<html style="margin:0px!important;">
<head>
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="stylesheet" media="screen" href="https://dailyiowan.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />  
<link rel="Shortcut Icon" href="/wp-content/uploads/2018/08/di.png" type="image/x-icon" />


<script src="https://dailyiowan.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script type="text/javascript" src="https://dailyiowan.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="https://dailyiowan.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<link rel="stylesheet" href="https://dailyiowan.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="https://dailyiowan.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="https://dailyiowan.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>
<script type="text/javascript" src="https://dailyiowan.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="https://dailyiowan.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="https://dailyiowan.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    jQuery(document).ready(function(){ 
        jQuery("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    20,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
    }); 

</script>
<style>


</style>
<style type="text/css" media="screen"><!-- @import url( https://dailyiowan.com/wp-content/themes/snoflex/style.css ); --></style>
<style type="text/css" media="screen"><!-- @import url(https://fonts.googleapis.com/css?family=Gilda+Display); --></style>

<title>The Daily Iowan | Point/Counterpoint | What will Iowa football&#8217;s record be in 2022?</title>
<script type="text/javascript" src="https://dailyiowan.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script>

	jQuery(function () {

		jQuery('#gototop').click(function () {
		     var bottomPosition = jQuery(".phototop").height();
		     var bottomWindow = jQuery(window).height();
		     bottomWindow = bottomWindow - 50;
		     if (bottomWindow < bottomPosition) {
		     	photoHeight = bottomWindow;
				 photoHeight = photoHeight -45;
		     } else {
		     	photoHeight = bottomPosition +35;
		     }
	    })
		// hide #back-top first
		jQuery("#back-top").hide();
		
		// fade in #back-top
		jQuery(function () {
			jQuery(window).scroll(function () {
				if (jQuery(this).scrollTop() > 300) {
					jQuery('#back-top').fadeIn();
				} else {
					jQuery('#back-top').fadeOut();
				}
	
	
			});
	
			// scroll body to 0px on click
			jQuery('#back-top a').click(function () {
				jQuery('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});
	
		});
	
		jQuery(function() { // when the DOM is ready...
		     var bottomPosition = jQuery(".phototop").height();
		     var headerHeight = jQuery(".header").height();
		     var bottomWindow = jQuery(window).height();
		     bottomWindow = bottomWindow - 50;
		     if (bottomWindow < bottomPosition) {
		     	photoHeight = bottomWindow;
				 photoHeight = photoHeight -45;
		     } else {
		     	photoHeight = bottomPosition + headerHeight;
		     }
		     jQuery('html, body').animate({
		         scrollTop: jQuery("#mainbody").offset().top-photoHeight
		     }, 1000).delay();
		    
		});
	});
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Point/Counterpoint | What will Iowa football&#039;s record be in 2022? - The Daily Iowan</title>
	<link rel="canonical" href="https://dailyiowan.com/2022/07/31/point-counterpoint-what-will-iowa-footballs-record-be-in-2022/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Point/Counterpoint | What will Iowa football&#039;s record be in 2022? - The Daily Iowan" />
	<meta name="twitter:description" content="&nbsp;" />
	<meta name="twitter:image" content="https://dailyiowan.com/wp-content/uploads/2022/01/010122-citrusbowl-GS_9999.jpg" />
	<meta name="twitter:creator" content="@TheDailyIowan" />
	<meta name="twitter:site" content="@TheDailyIowan" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dailyiowan.com/#website","url":"https://dailyiowan.com/","name":"The Daily Iowan","description":"The independent newspaper of the University of Iowa community since 1868","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://dailyiowan.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://dailyiowan.com/2022/07/31/point-counterpoint-what-will-iowa-footballs-record-be-in-2022/#primaryimage","url":"https://dailyiowan.com/wp-content/uploads/2022/01/010122-citrusbowl-GS_9999.jpg","contentUrl":"https://dailyiowan.com/wp-content/uploads/2022/01/010122-citrusbowl-GS_9999.jpg","width":1137,"height":758,"caption":"Iowa quarterback Spencer Petras releases a pass during the 2022 Vrbo Citrus Bowl between No. 15 Iowa and No. 22 Kentucky at Camping World Stadium in Orlando, Fla., on Saturday, Jan. 1, 2022. Petras threw for 211 yards. The Wildcats defeated the Hawkeyes, 20-17."},{"@type":"WebPage","@id":"https://dailyiowan.com/2022/07/31/point-counterpoint-what-will-iowa-footballs-record-be-in-2022/","url":"https://dailyiowan.com/2022/07/31/point-counterpoint-what-will-iowa-footballs-record-be-in-2022/","name":"Point/Counterpoint | What will Iowa football's record be in 2022? - The Daily Iowan","isPartOf":{"@id":"https://dailyiowan.com/#website"},"primaryImageOfPage":{"@id":"https://dailyiowan.com/2022/07/31/point-counterpoint-what-will-iowa-footballs-record-be-in-2022/#primaryimage"},"image":{"@id":"https://dailyiowan.com/2022/07/31/point-counterpoint-what-will-iowa-footballs-record-be-in-2022/#primaryimage"},"thumbnailUrl":"https://dailyiowan.com/wp-content/uploads/2022/01/010122-citrusbowl-GS_9999.jpg","datePublished":"2022-08-01T01:46:43+00:00","dateModified":"2022-08-01T04:44:40+00:00","author":{"@id":"https://dailyiowan.com/#/schema/person/d45ad2734821923421492b12c78141e7"},"breadcrumb":{"@id":"https://dailyiowan.com/2022/07/31/point-counterpoint-what-will-iowa-footballs-record-be-in-2022/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dailyiowan.com/2022/07/31/point-counterpoint-what-will-iowa-footballs-record-be-in-2022/"]}]},{"@type":"BreadcrumbList","@id":"https://dailyiowan.com/2022/07/31/point-counterpoint-what-will-iowa-footballs-record-be-in-2022/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://dailyiowan.com/"},{"@type":"ListItem","position":2,"name":"Point/Counterpoint | What will Iowa football&#8217;s record be in 2022?"}]},{"@type":"Person","@id":"https://dailyiowan.com/#/schema/person/d45ad2734821923421492b12c78141e7","name":"Chris Werner","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://dailyiowan.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/4b70891a592a430539db412cb5ec81b9?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/4b70891a592a430539db412cb5ec81b9?s=96&d=mm&r=g","caption":"Chris Werner"},"url":"https://dailyiowan.com/author/chriswerner/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Daily Iowan &raquo; Point/Counterpoint | What will Iowa football&#8217;s record be in 2022? Comments Feed" href="https://dailyiowan.com/2022/07/31/point-counterpoint-what-will-iowa-footballs-record-be-in-2022/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailyiowan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- dailyiowan.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="daily-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://dailyiowan.com/wp-includes/css/dashicons.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://dailyiowan.com/wp-includes/js/thickbox/thickbox.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://dailyiowan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icon-font-awesome-css'  href='https://dailyiowan.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://dailyiowan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://dailyiowan.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dailyiowan.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://dailyiowan.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://dailyiowan.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.76.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-countdown-plugin-style-front-css'  href='https://dailyiowan.com/wp-content/plugins/sno-countdown/assets/style/sno-countdown-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='weather-styles-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/weather/weather.css?ver=20220701' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%7CEB+Garamond%3A400%2C700&#038;display=swap&#038;ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/style.css?ver=20220716' type='text/css' media='all' />
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://dailyiowan.com/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://dailyiowan.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://dailyiowan.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.9' type='text/css' media='screen' />
<script type='text/javascript' src='https://dailyiowan.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b8311ea-861e-4674-995e-05df3b00b8bc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.34.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/dailyiowan.com\/wp-admin\/admin-ajax.php","nonce":"1e81ecd58b","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/weather/weatherViews.js?ver=20220601' id='weather-script-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=6.0.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=6.0.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=6.0.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=6.0.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=6.0.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=6.0.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/dailyiowan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=6.0.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://dailyiowan.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dailyiowan.com/wp-json/wp/v2/posts/232013" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailyiowan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailyiowan.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://dailyiowan.com/?p=232013' />
<link rel="alternate" type="application/json+oembed" href="https://dailyiowan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyiowan.com%2F2022%2F07%2F31%2Fpoint-counterpoint-what-will-iowa-footballs-record-be-in-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailyiowan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyiowan.com%2F2022%2F07%2F31%2Fpoint-counterpoint-what-will-iowa-footballs-record-be-in-2022%2F&#038;format=xml" />
<meta property="fb:app_id" content="619559141896367"/><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":232013,"post_name":"point-counterpoint-what-will-iowa-footballs-record-be-in-2022","post_title":"Point\/Counterpoint | What will Iowa football's record be in 2022?","post_type":"post","post_author":"133","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":58,"name":"Football","slug":"football","term_group":0,"term_taxonomy_id":58,"taxonomy":"category","description":"","parent":55,"count":2860,"filter":"raw","cat_ID":58,"category_count":2860,"category_description":"","cat_name":"Football","category_nicename":"football","category_parent":55},{"term_id":2071,"name":"Point\/Counterpoints","slug":"point-counterpoints","term_group":0,"term_taxonomy_id":2071,"taxonomy":"category","description":"","parent":53,"count":61,"filter":"raw","cat_ID":2071,"category_count":61,"category_description":"","cat_name":"Point\/Counterpoints","category_nicename":"point-counterpoints","category_parent":53},{"term_id":55,"name":"Sports","slug":"sports","term_group":0,"term_taxonomy_id":55,"taxonomy":"category","description":"","parent":0,"count":17327,"filter":"raw","cat_ID":55,"category_count":17327,"category_description":"","cat_name":"Sports","category_nicename":"sports","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":133};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="701256" async></script><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1990372/Header-New', [728, 90], 'div-gpt-ad-1536173574393-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/MR_homepage_top', [300, 250], 'div-gpt-ad-1533825342719-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/MR_homepage_bottom', [300, 250], 'div-gpt-ad-1611159317409-0').addService(googletag.pubads());  
	  googletag.defineSlot('/1990372/MR_mobile_top', [300, 250], 'div-gpt-ad-1604782739820-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/MR_mobile_bottom', [300, 250], 'div-gpt-ad-1540997719646-0').addService(googletag.pubads());  
	googletag.defineSlot('/1990372/Mobile_Leaderboard_Top', [320, 50], 'div-gpt-ad-1612278368684-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/MR_InStory', [300, 250], 'div-gpt-ad-1573565244436-0').addService(googletag.pubads());
	googletag.defineSlot('/1990372/Desktop_Leaderboard_Middle', [728, 90], 'div-gpt-ad-1618408106360-0').addService(googletag.pubads());
	googletag.defineSlot('/1990372/Desktop_Leaderboard_Middle_HOUSE', [728, 90], 'div-gpt-ad-1643729648671-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9435989258748080",
    enable_page_level_ads: true
  });
</script><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png?v=A077RKleYo">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=A077RKleYo">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=A077RKleYo">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest?v=A077RKleYo">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=A077RKleYo" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=A077RKleYo">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=A077RKleYo">
<meta name="theme-color" content="#ffffff">

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Point/Counterpoint | What will Iowa football&#8217;s record be in 2022?" />
<meta property="og:type" content="article" />
<meta name="author" content="" />
<meta property="og:url" content="https://dailyiowan.com/2022/07/31/point-counterpoint-what-will-iowa-footballs-record-be-in-2022/" />
<meta property="og:image" content="https://dailyiowan.com/wp-content/uploads/2022/01/010122-citrusbowl-GS_9999-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Daily Iowan" />
	<meta property="og:description" content="&nbsp;" />
	<meta name="description" content="&nbsp;" />
	<meta property="article:section" content="Football" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<script src="https://dailyiowan.com/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>
<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1>


<ul id="menu"><li>	<form method="get" id="searchform9337" action="https://dailyiowan.com/">
			<div class="search-button-container" id="searchthis9337">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9337" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9337" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9337" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9337" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-56183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56183"><a href="https://dailyiowan.com/category/news/">News</a></li>
<li id="menu-item-56188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56188"><a href="https://dailyiowan.com/category/politics/">Politics</a></li>
<li id="menu-item-196292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196292"><a href="https://dailyiowan.com/covid19/">COVID-19</a></li>
<li id="menu-item-56184" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56184"><a href="https://dailyiowan.com/category/sports/">Sports</a></li>
<li id="menu-item-56185" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-56185"><a href="https://dailyiowan.com/category/opinions/">Opinions</a></li>
<li id="menu-item-56187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56187"><a href="https://dailyiowan.com/category/arts/">Arts</a></li>
<li id="menu-item-182893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-182893"><a href="https://dailyiowan.com/ditv/">DITV Newscast</a>
<ul class="sub-menu">
	<li id="menu-item-153992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153992"><a href="https://dailyiowan.com/category/ditv/">DITV News Video</a></li>
</ul>
</li>
<li id="menu-item-165970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-165970"><a href="https://dailyiowan.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-100350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100350"><a href="https://dailyiowan.com/category/multimedia/photo/">Photo</a></li>
	<li id="menu-item-100351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100351"><a href="https://dailyiowan.com/category/multimedia/video/">Video</a></li>
	<li id="menu-item-129535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129535"><a href="https://dailyiowan.com/category/multimedia/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-180335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180335"><a href="https://dailyiowan.com/category/projects/">Projects</a></li>
<li id="menu-item-179509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179509"><a href="https://dailyiowan.com/amplify/">Amplify</a></li>
<li id="menu-item-56191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56191"><a href="https://dailyiowan.com/contact-us/">Contact Us</a></li>
<li id="menu-item-165969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165969"><a href="https://dailyiowan.com/staff/">Staff</a></li>
<li id="menu-item-56193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56193"><a href="https://dailyiowan.com/advertising-information/">Advertise</a></li>
</ul></div></ul>
<div id="lf_wrap">
<div id='snopostid-232013' class='snopostid'>
<div id="sno_longform" class="sno-side-by-side-container sno-story-232013">

					<style>
				#wpadminbar {display:none!important;}
			</style><div class='header'><div class="altheader-menu"><div id="hover-menu"><div class="sno-menu menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon" style="display:none;"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div></div></div><div class="lf_headerleft"><a href="https://dailyiowan.com"><div class="sno-home menu-icon dashicons dashicons-admin-home"></div></a></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"></div></a></div></div><div id="storypage">
<div id="altheader-searchbox"><ul class="slidemenu mobile-menu"><li class="mobile-search" style="margin-top: 0px; clear: both;"><form method="get" id="searchform-alt" action="https://dailyiowan.com/">
									<label for="s" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
								</form></li><div class="mobile-menu"><ul id="menu-mobile-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56183"><a href="https://dailyiowan.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56188"><a href="https://dailyiowan.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196292"><a href="https://dailyiowan.com/covid19/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56184"><a href="https://dailyiowan.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-56185"><a href="https://dailyiowan.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56187"><a href="https://dailyiowan.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-182893"><a href="https://dailyiowan.com/ditv/">DITV Newscast</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153992"><a href="https://dailyiowan.com/category/ditv/">DITV News Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-165970"><a href="https://dailyiowan.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100350"><a href="https://dailyiowan.com/category/multimedia/photo/">Photo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100351"><a href="https://dailyiowan.com/category/multimedia/video/">Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129535"><a href="https://dailyiowan.com/category/multimedia/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180335"><a href="https://dailyiowan.com/category/projects/">Projects</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179509"><a href="https://dailyiowan.com/amplify/">Amplify</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56191"><a href="https://dailyiowan.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165969"><a href="https://dailyiowan.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56193"><a href="https://dailyiowan.com/advertising-information/">Advertise</a></li>
</ul></div></ul></div><div id="mainbody" style="padding-top:70px;"><div class="content main"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='232013' data-photo-id='213540' href='#photo'><img src='https://dailyiowan.com/wp-content/uploads/2022/01/010122-citrusbowl-GS_9999-900x600.jpg' alt='Iowa+quarterback+Spencer+Petras+releases+a+pass+during+the+2022+Vrbo+Citrus+Bowl+between+No.+15+Iowa+and+No.+22+Kentucky+at+Camping+World+Stadium+in+Orlando%2C+Fla.%2C+on+Saturday%2C+Jan.+1%2C+2022.+Petras+threw+for+211+yards.+The+Wildcats+defeated+the+Hawkeyes%2C+20-17.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='232013' data-photo-id='213540'><i class='fas fa-search-plus'></i></div></div><p class="photocredit"><a href="https://dailyiowan.com/staff_name/grace-smith/" class="creditline">Grace Smith</a></p><p class="photocaption">Iowa quarterback Spencer Petras releases a pass during the 2022 Vrbo Citrus Bowl between No. 15 Iowa and No. 22 Kentucky at Camping World Stadium in Orlando, Fla., on Saturday, Jan. 1, 2022. Petras threw for 211 yards. The Wildcats defeated the Hawkeyes, 20-17.</p><h1 id="storyheadline" class="storyheadline">Point/Counterpoint | What will Iowa football&#8217;s record be in 2022?</h1><div class="dividingline"></div><div class="storydeck"><p>DI staffers Grant Hall  and Jake Olson debate what the Hawkeyes' regular season will look like. Hall argues for a 10-2 mark while Olson opts for 8-4. </p></div><div class="dividinglinedeck"></div><p class="byline"></p><p class="longdate"><span class="time-wrapper"> July 31, 2022</span></p><div class="leftside storybody"><span class="storycontent"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><hr />
<p>&nbsp;</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><!-- AI CONTENT END 4 -->
</span></div></div><div class="clear"></div><div class="content sidechapter"><h1 id="storyheadline" class="storyheadline">10-2</h1><div class="dividingline"></div><p class="byline"> <a href="https://dailyiowan.com/staff_name/grant-hall/" class="creditline">Grant Hall</a>, Sports Reporter</p><div class="leftside"><div class="storybody"><span class="storycontent"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>The Hawkeye football team has all the tools to follow up last year’s 10-win season with another successful season despite losing some key players.</p>
<p>The Tylers (Linderbaum and Goodson) are gone, preparing for their rookie year in the NFL, as are Matt Hankins, Zach VanValkenburg, Jack Koerner, and Dane Belton. Receiver Tyrone Tracy and return specialist Charlie Jones both transferred to Purdue.</p>
<p>However, the Hawkeyes return a huge number of significant contributors. Fifteen starters are back for another year in Iowa City.</p><div class='code-block code-block-1' style='margin: 8px auto; clear: both; margin-left: auto; margin-right: auto; width: 305px'>
<div style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 15px; " id="daily-787485972"><!-- /1990372/MR_InStory -->
<div id='div-gpt-ad-1573565244436-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573565244436-0'); });
  </script>
</div></div></div>

<p>Much like last season, Iowa’s success will be determined by quarterback play. Incumbent Spencer Petras was average at best last season, passing for 1,880 yards with 10 touchdowns and nine interceptions.</p>
<p>The good news for Hawkeye fans is that Petras has <a href="https://lastwordonsports.com/collegefootball/2022/06/28/spencer-petras-invited-to-manning-passing-academy/">shown promise</a> during offseason workouts at the Manning Passing Academy, and he’ll have many of his favorite targets back this season in Keagan Johnson, Nico Ragaini, Arland Bruce IV, and tight end Sam LaPorta. If Petras improves upon last season’s showing, Iowa could have a run at the conference title once again.</p>
<p>Despite the handful of departures previously listed, Iowa still boasts arguably the best defense in the conference.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>The defensive line rotation is stacked with a plethora of options. The linebacker corps boasts three starters on the <a href="https://hawkeyeswire.usatoday.com/2022/07/25/iowa-hawkeyes-football-jack-campbell-jestin-jacobs-seth-benson-butkus-award-watch-list/">Butkus Award watch list</a>, and the defensive backfield returns six players who earned significant minutes a year ago.</p>
<p>Iowa’s schedule is no cakewalk. The Hawkeyes will likely lose to Ohio State in the Horseshoe on Oct. 22, and could very well drop a game to Michigan at home on Oct. 1.</p>
<p>Rivalry games against Wisconsin and Purdue (though not an official rivalry it should become one) could realistically end in losses as well. I think Petras will improve enough to lead the Hawkeyes to a win over the Boilermakers.</p>
<p>I think Iowa will finish 10-2 in the regular season with losses to Ohio State and Wisconsin.</p>
<p>Wins over Michigan, Purdue, Nebraska, and Minnesota, will lead to a berth in the Big Ten title game. The Hawkeyes will be overmatched by Ohio State and still reach a solid bowl game.</p><div class='ai-viewports ai-viewport-3 ai-insert-5-84882639' style='margin: 8px 0; clear: both;' data-insertion-position='prepend' data-selector='.ai-insert-5-84882639' data-insertion-no-dbg data-code='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' data-block='5'></div>

<div class='ai-viewports ai-viewport-1 ai-viewport-2 ai-insert-3-23327940' style='margin: 8px 0; clear: both;' data-insertion-position='prepend' data-selector='.ai-insert-3-23327940' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTMnIHN0eWxlPSdtYXJnaW46IDhweCAwOyBjbGVhcjogYm90aDsnPgo8IURPQ1RZUEUgaHRtbD4KPGh0bWwgbGFuZz0iZW4iIGRpcj0ibHRyIj4KCjxoZWFkPgogIDxtZXRhIGNoYXJzZXQ9InV0Zi04Ij4KICA8c3R5bGU+CiAgICAqIHsKICAgICAgYm94LXNpemluZzogYm9yZGVyLWJveDsKICAgIH0KICAgLmJ1dHRvbiB7CiAgICAgIGJhY2tncm91bmQtY29sb3I6ICNDRUI0N0M7CiAgICAgIGJvcmRlcjogIzRkNGQ0ZDsKICAgICAgY29sb3I6IHdoaXRlOwogICAgICBwYWRkaW5nOiA3cHggMTBweDsKICAgICAgdGV4dC1hbGlnbjogY2VudGVyOwogICAgICB0ZXh0LWRlY29yYXRpb246IG5vbmU7CiAgICAgIGRpc3BsYXk6IGlubGluZS1ibG9jazsKICAgICAgZm9udC1zaXplOiAyMHB4OyAKICAgICAgbWFyZ2luOiA0cHggMnB4OwogICAgICB0cmFuc2l0aW9uLWR1cmF0aW9uOiAwLjVzOwogICAgICBjdXJzb3I6IHBvaW50ZXI7CiAgICAgIGJvcmRlci1yYWRpdXM6IDVweDsKICAgICAgZm9udC1zaXplOiAxOHB4OwogICAgfSAgICAgCiAgICAuYnV0dG9uMSB7CiAgICAgIGJhY2tncm91bmQtY29sb3I6ICNDRUI0N0M7IAogICAgICBjb2xvcjogYmxhY2s7IAogICAgICBib3JkZXI6IDJweCBzb2xpZCAjNGQ0ZDRkOwogICAgICBmb250LXdlaWdodDogNjAwOwogICAgfQogICAgLmJ1dHRvbjE6aG92ZXIgewogICAgYmFja2dyb3VuZC1jb2xvcjogIzRkNGQ0ZDsKICAgIGNvbG9yOiAjQ0VCNDdDOwogICAgZm9udC13ZWlnaHQ6IDgwMDsKICAgIH0KICA8L3N0eWxlPgogIDwvaGVhZD4KCiAgPGJvZHkgc3R5bGU9ImJhY2tncm91bmQtY29sb3I6ICNkZGQ7Ij4KICAgIDxkaXYgc3R5bGU9ImJhY2tncm91bmQtY29sb3I6ICNkZGQ7IHBhZGRpbmctbGVmdDogMjBweDsgcGFkZGluZy1yaWdodDogMjBweDsgYm9yZGVyLXRvcDogMTBweCBzb2xpZCAjQ0VCNDdDIiBjbGFzcz0ic3VwcG9ydC1pb3dhbiI+CiAgICAgIDxociBzdHlsZT0iYm9yZGVyOiAwcHggc29saWQgI2RkZCI+CiAgICAgIDxoMyBzdHlsZT0iZm9udC13ZWlnaHQ6OTAwOyBmb250LWZhbWlseTogJ0xhdG8nICFpbXBvcnRhbnQ7IGZvbnQtc2l6ZTogMjBweCI+U1VQUE9SVCBUSEUgREFJTFkgSU9XQU48L2gzPgogICAgICA8cCBzdHlsZT0iZm9udC1mYW1pbHk6ICdMYXRvJyAhaW1wb3J0YW50OyBmb250LXNpemU6MTZweCI+PGk+VGhlIGluZGVwZW5kZW50LCBzdHVkZW50LXJ1biBuZXdzcm9vbSBhdCB0aGUgREkgY292ZXJzIHRoZSBVbml2ZXJzaXR5IG9mIElvd2EgYW5kIGxvY2FsIGNvbW11bml0eSB0byBrZWVwIHlvdSBpbmZvcm1lZC4gWW91ciBzdXBwb3J0IGhlbHBzIHByb3ZpZGUgdGhlIG5lY2Vzc2FyeSByZXNvdXJjZXMgYW5kIHRyYWluaW5nIHRvIGNvbnRpbnVlIG91ciBtaXNzaW9uLjwvaT48L3A+CiAgICAgIDxhIGhyZWY9Imh0dHBzOi8vZG9uYXRlLmdpdmV0b2lvd2Eub3JnL3MvMTc3My9naXZpbmcvMTkvaW50ZXJpb3IuYXNweD9zaWQ9MTc3MyZnaWQ9MiZwZ2lkPTUwOSZjaWQ9MTI4OCZibGVkaXQ9MSZkaWRzPTI5LjY1MC41Nzkmc29ydD0xIiB0YXJnZXQgPSAiX2JsYW5rIj48YnV0dG9uIGNsYXNzPSJidXR0b24gYnV0dG9uMSI+R0lWRSBOT1c8L2J1dHRvbj48L2E+CiAgICAgIDxociBzdHlsZT0iYm9yZGVyOiA1cHggc29saWQgI2RkZCI+CiAgICA8L2Rpdj4KICA8L2JvZHk+Cgo8L2h0bWw+PC9kaXY+Cg==' data-block='3'></div>


<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:16px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Facebook Comments</span>
		<div class="fb-comments" data-href="https://dailyiowan.com/2022/07/31/10-2-3/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;} #wpdevar_comment_1 iframe{max-height: 100% !important;}</style></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><!-- AI CONTENT END 5 -->
</span></div><div class="clear" style="margin-top:30px;"></div></div></div><div class="content sidechapter"><h1 id="storyheadline" class="storyheadline">8-4</h1><div class="dividingline"></div><p class="byline"> <a href="https://dailyiowan.com/staff_name/jake-olson/" class="creditline">Jake Olson</a>, Sports Reporter</p><div class="leftside"><div class="storybody"><span class="storycontent"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>Iowa has expectations for another solid season as 15 of 22 starters are returning to Iowa City.</p>
<p>On defense, Iowa returns a bulk of their big playmakers that helped the Hawkeyes force 31 turnovers — second best in the country — a season ago. Logan Lee, Noah Shannon, and Lukas Van Ness all return to anchor the defensive line. Linebacker Jack Campbell comes back for his senior season after leading the nation with 143 total tackles.</p>
<p>The offense is going to be the biggest question mark in 2022. Iowa had the second-worst scoring offense in the Big Ten a season ago averaging 23.4 points per game. To put that in perspective, Ohio State averaged 45.7 points per game.</p><div class='code-block code-block-1' style='margin: 8px auto; clear: both; margin-left: auto; margin-right: auto; width: 305px'>
<div style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 15px; " id="daily-1063723570"><!-- /1990372/MR_InStory -->
<div id='div-gpt-ad-1573565244436-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573565244436-0'); });
  </script>
</div></div></div>

<p>Offensively, Iowa will return leading receiver and preseason John Mackey Tight End Award watchlist member Sam LaPorta. Quarterback Spencer Petras and wide receivers Arland Bruce IV and Keagan Johnson will also come back to Iowa City.</p>
<p>With that in mind, I believe Iowa will finish the regular season 8-4 and earn a bowl game appearance.</p>
<p>After a season-opening win against South Dakota State, Iowa will beat Iowa State — which will have a new man under center after Brock Purdy’s graduation.</p>
<p>In their next two games — versus Nevada and Rutgers — the Hawkeyes will get two more victories before Michigan comes to town on Oct. 1.</p>
<p>The Wolverines’ high-octane offense will be too much for Iowa to handle. The Hawkeyes will drop to 4-1.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Iowa will defeat Illinois for the ninth straight time then head to Columbus for a showdown with the perennial College Football Playoff-contending Ohio State Buckeyes.</p>
<p>Ohio State — behind a potent offense led by C.J. Stroud and a raucous home crowd — will hand the Hawkeyes their second loss of the season.</p>
<p>Iowa will drop a second straight game at home against Northwestern the following week. The Wildcats have beaten Iowa three of the last four times the two teams have squared off in Kinnick and Pat Fitzgerald’s team is almost never bad two years in a row. Last year, the Wildcats won just three games.</p>
<p>Iowa’s tough stretch will continue in West Lafayette against Purdue. The Hawkeyes have struggled recently against the Boilermakers and that trend will continue. Iowa hasn’t won at Ross-Ade Stadium since 2016 and Purdue quarterback Aidan O’Connell and tight end Payne Durham will make sure Iowa has to wait another two years for a chance at a road victory against the Boilermakers.</p>
<p>Sitting at 5-4, the Hawkeyes will close out the regular season with three straight wins over Wisconsin, Minnesota, and Nebraska.</p>
<p>8-4 it is.</p><div class='ai-viewports ai-viewport-3 ai-insert-5-95756264' style='margin: 8px 0; clear: both;' data-insertion-position='prepend' data-selector='.ai-insert-5-95756264' data-insertion-no-dbg data-code='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' data-block='5'></div>

<div class='ai-viewports ai-viewport-1 ai-viewport-2 ai-insert-3-32995854' style='margin: 8px 0; clear: both;' data-insertion-position='prepend' data-selector='.ai-insert-3-32995854' data-insertion-no-dbg data-code='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' data-block='3'></div>


<div id="wpdevar_comment_2" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:16px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Facebook Comments</span>
		<div class="fb-comments" data-href="https://dailyiowan.com/2022/07/31/8-4-3/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_2 span,#wpdevar_comment_2 iframe{width:100% !important;} #wpdevar_comment_2 iframe{max-height: 100% !important;}</style></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><!-- AI CONTENT END 6 -->
</span></div><div class="clear" style="margin-top:30px;"></div></div></div><div class="clear"></div><div class="footerbar"><p><a href="https://dailyiowan.com">The Daily Iowan</a> &bull; Copyright 2022 &bull; <a href="http://snosites.com/why-sno/">FLEX WordPress Theme</a> by <a href="https://snosites.com">SNO</a> &bull; <a rel="nofollow" href="https://dailyiowan.com/wp-login.php">Log in</a></p></div>
   </div>

</div>
</div>
</div>
</div>
</body>
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-7490190-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
			        <div id="fb-root"></div>
		<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v13.0&appId=619559141896367&autoLogAppEvents=1"></script>	
    <script type="text/javascript">
var _sf_async_config={uid:65316,domain:"daily-iowan.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>

<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "86a74760bfd49dfb5bfdf0fcc871a9b6"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->	<div class="sno-side-icons icon-standard icon-hover-standard">
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="232013" >
				<div class="sno-color-inverter" data-34b8583079c5c6b834d5c2449bed02f2="906efe4126bfbabf100b5cf1056e77b3"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailyiowan.com%2F2022%2F07%2F31%2Fpoint-counterpoint-what-will-iowa-footballs-record-be-in-2022%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Point/Counterpoint | What will Iowa football&#8217;s record be in 2022?&amp;url=https%3A%2F%2Fdailyiowan.com%2F%3Fp%3D232013" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="232013">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//dailyiowan.com/2022/07/31/point-counterpoint-what-will-iowa-footballs-record-be-in-2022/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>        <style>
            .searchwp-live-search-results {
                opacity: 0;
                transition: opacity .25s ease-in-out;
                -moz-transition: opacity .25s ease-in-out;
                -webkit-transition: opacity .25s ease-in-out;
                height: 0;
                overflow: hidden;
                z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
                position: absolute;
                display: none;
            }

            .searchwp-live-search-results-showing {
                display: block;
                opacity: 1;
                height: auto;
                overflow: auto;
            }

            .searchwp-live-search-no-results {
                padding: 3em 2em 0;
                text-align: center;
            }

            .searchwp-live-search-no-min-chars:after {
                content: "Continue typing";
                display: block;
                text-align: center;
                padding: 2em 2em 0;
            }
        </style>
                <script>
            var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
            var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
            var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
        </script>
        <script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/dailyiowan.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/dailyiowan.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.76.0' id='wp-polls-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.3' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='sno-countdown-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/dailyiowan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/sno-countdown/assets/script/sno-countdown-script.js?ver=1.0.0' id='sno-countdown-plugin-script-js'></script>
<script type='text/javascript' id='swp-live-search-client-js-extra'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/dailyiowan.com\/wp-admin\/admin-ajax.php","origin_id":232013,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/script.min.js?ver=1.7.2' id='swp-live-search-client-js'></script>
<div id='sno-pdf-flipbook-full'></div><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script>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</script>
</html>