<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="/wp-content/uploads/2018/08/di.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Daily Iowan RSS 2.0" href="https://dailyiowan.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Daily Iowan RSS .92" href="https://dailyiowan.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Daily Iowan Atom 0.3" href="https://dailyiowan.com/feed/atom/" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Guest Opinion | Johnson County Board of Supervisors meeting harmed the community - The Daily Iowan</title>
	<link rel="canonical" href="https://dailyiowan.com/2021/08/30/guest-opinion-johnson-county-board-of-supervisors-meeting-harmed-the-community/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Guest Opinion | Johnson County Board of Supervisors meeting harmed the community - The Daily Iowan" />
	<meta name="twitter:description" content="We the people have some reflections about the informal meeting of the Johnson County board of supervisors on Aug. 19, where Johnson County sheriff Brad Kunkel requested funds to purchase a Lenco BearCat. From this meeting, after being subjected to inappropriate remarks, we demand that Supervisor Royceann Porter apologize and take steps to repair the..." />
	<meta name="twitter:image" content="https://dailyiowan.com/wp-content/uploads/2020/11/supervisors.jpg" />
	<meta name="twitter:creator" content="@TheDailyIowan" />
	<meta name="twitter:site" content="@TheDailyIowan" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dailyiowan.com/#website","url":"https://dailyiowan.com/","name":"The Daily Iowan","description":"The independent newspaper of the University of Iowa community since 1868","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://dailyiowan.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dailyiowan.com/2021/08/30/guest-opinion-johnson-county-board-of-supervisors-meeting-harmed-the-community/#primaryimage","inLanguage":"en-US","url":"https://dailyiowan.com/wp-content/uploads/2020/11/supervisors.jpg","contentUrl":"https://dailyiowan.com/wp-content/uploads/2020/11/supervisors.jpg","width":1500,"height":1000,"caption":"The Johnson County Board of Supervisors is seen at a public forum for the 2020 fiscal year budget at the Johnson County Administration Building on Wednesday February 27 2019."},{"@type":"WebPage","@id":"https://dailyiowan.com/2021/08/30/guest-opinion-johnson-county-board-of-supervisors-meeting-harmed-the-community/#webpage","url":"https://dailyiowan.com/2021/08/30/guest-opinion-johnson-county-board-of-supervisors-meeting-harmed-the-community/","name":"Guest Opinion | Johnson County Board of Supervisors meeting harmed the community - The Daily Iowan","isPartOf":{"@id":"https://dailyiowan.com/#website"},"primaryImageOfPage":{"@id":"https://dailyiowan.com/2021/08/30/guest-opinion-johnson-county-board-of-supervisors-meeting-harmed-the-community/#primaryimage"},"datePublished":"2021-08-30T23:32:40+00:00","dateModified":"2021-08-30T23:32:40+00:00","author":{"@id":"https://dailyiowan.com/#/schema/person/22da8de85edd269d99d897df91903984"},"breadcrumb":{"@id":"https://dailyiowan.com/2021/08/30/guest-opinion-johnson-county-board-of-supervisors-meeting-harmed-the-community/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dailyiowan.com/2021/08/30/guest-opinion-johnson-county-board-of-supervisors-meeting-harmed-the-community/"]}]},{"@type":"BreadcrumbList","@id":"https://dailyiowan.com/2021/08/30/guest-opinion-johnson-county-board-of-supervisors-meeting-harmed-the-community/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://dailyiowan.com/"},{"@type":"ListItem","position":2,"name":"Guest Opinion | Johnson County Board of Supervisors meeting harmed the community"}]},{"@type":"Person","@id":"https://dailyiowan.com/#/schema/person/22da8de85edd269d99d897df91903984","name":"Hannah Pinski","image":{"@type":"ImageObject","@id":"https://dailyiowan.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d2022a7f67cb8ee5c68c3098186223f8?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d2022a7f67cb8ee5c68c3098186223f8?s=96&d=mm&r=g","caption":"Hannah Pinski"},"url":"https://dailyiowan.com/author/hannahpinski/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Daily Iowan &raquo; Guest Opinion | Johnson County Board of Supervisors meeting harmed the community Comments Feed" href="https://dailyiowan.com/2021/08/30/guest-opinion-johnson-county-board-of-supervisors-meeting-harmed-the-community/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailyiowan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- dailyiowan.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="daily-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://dailyiowan.com/wp-includes/css/dashicons.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://dailyiowan.com/wp-includes/js/thickbox/thickbox.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://dailyiowan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://dailyiowan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://dailyiowan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://dailyiowan.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dailyiowan.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://dailyiowan.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://dailyiowan.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://dailyiowan.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://dailyiowan.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://dailyiowan.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%7CEB+Garamond%3A400%2C700&#038;display=swap&#038;ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/style.css?ver=20210843' type='text/css' media='all' />
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://dailyiowan.com/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://dailyiowan.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='msl-main-css'  href='https://dailyiowan.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://dailyiowan.com/wp-content/uploads/master-slider/custom.css?ver=140.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://dailyiowan.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.7' type='text/css' media='screen' />
<script type='text/javascript' src='https://dailyiowan.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b8311ea-861e-4674-995e-05df3b00b8bc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.27.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.8' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.8' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.8' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.8' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.8' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.8' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/dailyiowan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210701' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.8' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://dailyiowan.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dailyiowan.com/wp-json/wp/v2/posts/197002" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailyiowan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailyiowan.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://dailyiowan.com/?p=197002' />
<link rel="alternate" type="application/json+oembed" href="https://dailyiowan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyiowan.com%2F2021%2F08%2F30%2Fguest-opinion-johnson-county-board-of-supervisors-meeting-harmed-the-community%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailyiowan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyiowan.com%2F2021%2F08%2F30%2Fguest-opinion-johnson-county-board-of-supervisors-meeting-harmed-the-community%2F&#038;format=xml" />
<meta property="fb:app_id" content="619559141896367"/><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":197002,"post_name":"guest-opinion-johnson-county-board-of-supervisors-meeting-harmed-the-community","post_title":"Guest Opinion | Johnson County Board of Supervisors meeting harmed the community","post_type":"post","post_author":"116","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":269,"name":"Guest Opinions","slug":"guest-opinions","term_group":0,"term_taxonomy_id":269,"taxonomy":"category","description":"","parent":53,"count":434,"filter":"raw","term_order":"0","cat_ID":269,"category_count":434,"category_description":"","cat_name":"Guest Opinions","category_nicename":"guest-opinions","category_parent":53},{"term_id":53,"name":"Opinions","slug":"opinions","term_group":0,"term_taxonomy_id":53,"taxonomy":"category","description":"","parent":0,"count":6724,"filter":"raw","term_order":"0","cat_ID":53,"category_count":6724,"category_description":"","cat_name":"Opinions","category_nicename":"opinions","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":116};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="701256" async></script><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1990372/Header-New', [728, 90], 'div-gpt-ad-1536173574393-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/MR_homepage_top', [300, 250], 'div-gpt-ad-1533825342719-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/MR_homepage_bottom', [300, 250], 'div-gpt-ad-1611159317409-0').addService(googletag.pubads());  
	  googletag.defineSlot('/1990372/MR_mobile_top', [300, 250], 'div-gpt-ad-1604782739820-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/MR_mobile_bottom', [300, 250], 'div-gpt-ad-1540997719646-0').addService(googletag.pubads());  
	googletag.defineSlot('/1990372/Mobile_Leaderboard_Top', [320, 50], 'div-gpt-ad-1612278368684-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/MR_InStory', [300, 250], 'div-gpt-ad-1573565244436-0').addService(googletag.pubads());
	googletag.defineSlot('/1990372/Desktop_Leaderboard_Middle', [728, 90], 'div-gpt-ad-1618408106360-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9435989258748080",
    enable_page_level_ads: true
  });
</script><script>var ms_grabbing_curosr = 'https://dailyiowan.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://dailyiowan.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.7.8 - Responsive Touch Image Slider | avt.li/msf" />
<style id="wplmi-inline-css" type="text/css"> span.wplmi-user-avatar { width: 16px;display: inline-block !important;flex-shrink: 0; } img.wplmi-elementor-avatar { border-radius: 100%;margin-right: 3px; } 

</style>
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png?v=A077RKleYo">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=A077RKleYo">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=A077RKleYo">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest?v=A077RKleYo">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=A077RKleYo" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=A077RKleYo">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=A077RKleYo">
<meta name="theme-color" content="#ffffff">

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Guest Opinion | Johnson County Board of Supervisors meeting harmed the community" />
<meta property="og:type" content="article" />
<meta name="author" content="" />
<meta property="og:url" content="https://dailyiowan.com/2021/08/30/guest-opinion-johnson-county-board-of-supervisors-meeting-harmed-the-community/" />
<meta property="og:image" content="https://dailyiowan.com/wp-content/uploads/2020/11/supervisors-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Daily Iowan" />
	<meta property="og:description" content="We the people have some reflections about the informal meeting of the Johnson County board of supervisors on Aug. 19, where Johnson County sheriff Brad Kunkel requested funds to purchase a Lenco BearCat. From this meeting, after being subjected to inappropriate remarks, we demand that Supervisor Royceann Porter apologize and take steps to repair the..." />
	<meta name="description" content="We the people have some reflections about the informal meeting of the Johnson County board of supervisors on Aug. 19, where Johnson County sheriff Brad Kunkel requested funds to purchase a Lenco BearCat. From this meeting, after being subjected to inappropriate remarks, we demand that Supervisor Royceann Porter apologize and take steps to repair the..." />
	<meta property="article:section" content="Guest Opinions" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://dailyiowan.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-56183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56183"><a href="https://dailyiowan.com/category/news/">News</a></li>
<li id="menu-item-56188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56188"><a href="https://dailyiowan.com/category/politics/">Politics</a></li>
<li id="menu-item-196292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196292"><a href="https://dailyiowan.com/covid19/">COVID-19</a></li>
<li id="menu-item-56184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56184"><a href="https://dailyiowan.com/category/sports/">Sports</a></li>
<li id="menu-item-56185" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56185"><a href="https://dailyiowan.com/category/opinions/">Opinions</a></li>
<li id="menu-item-56187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56187"><a href="https://dailyiowan.com/category/arts/">Arts</a></li>
<li id="menu-item-182893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-182893"><a href="https://dailyiowan.com/ditv/">DITV Live</a>
<ul class="sub-menu">
	<li id="menu-item-153992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153992"><a href="https://dailyiowan.com/category/ditv/">DITV Now</a></li>
</ul>
</li>
<li id="menu-item-165970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-165970"><a href="https://dailyiowan.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-100350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100350"><a href="https://dailyiowan.com/category/multimedia/photo/">Photo</a></li>
	<li id="menu-item-100351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100351"><a href="https://dailyiowan.com/category/multimedia/video/">Video</a></li>
	<li id="menu-item-129535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129535"><a href="https://dailyiowan.com/category/multimedia/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-180335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180335"><a href="https://dailyiowan.com/category/projects/">Projects</a></li>
<li id="menu-item-179509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179509"><a href="https://dailyiowan.com/amplify/">Amplify</a></li>
<li id="menu-item-56191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56191"><a href="https://dailyiowan.com/contact-us/">Contact Us</a></li>
<li id="menu-item-165969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165969"><a href="https://dailyiowan.com/staff/">Staff</a></li>
<li id="menu-item-56193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56193"><a href="https://dailyiowan.com/advertising-information/">Advertise</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://dailyiowan.com/wp-content/uploads/2019/11/dailyiowanmobilebanner4.jpg" class="headerimage" alt="The independent newspaper of the University of Iowa community since 1868" /></div><div class="headerlink headermedium" style="display:none"><img src="https://dailyiowan.com/wp-content/uploads/2019/09/dailyiowanmobilebanner2.jpg" class="headerimage" alt="The independent newspaper of the University of Iowa community since 1868" /></div><div class="headerlink headerlarge"><img src="https://dailyiowan.com/wp-content/uploads/2019/09/desktop-banner.jpg" class="headerlink headerimage" alt="The independent newspaper of the University of Iowa community since 1868" /></div><h1 style="display:none" aria-hidden="true">The Daily Iowan</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://dailyiowan.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 2px; margin-bottom: 2px; " id="daily-355828611"><!-- /1990372/Header-New -->
<div id='div-gpt-ad-1536173574393-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536173574393-0'); });
</script>
</div></div>	 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://dailyiowan.com"><img src="https://dailyiowan.com/wp-content/uploads/2019/09/desktop-banner.jpg" class="headerimage" alt="The independent newspaper of the University of Iowa community since 1868" /></a></div><h1 style="display:none">The Daily Iowan</h1><div class="header-icons classic-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://dailyiowan.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/TheDailyIowan">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/thedailyiowan/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/TheDailyIowan">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/TheDailyIowan/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div><div class="header-search">	<form method="get" id="searchform1735" action="https://dailyiowan.com/">
			<div class="search-button-container" id="searchthis1735">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1735" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s1735" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1735" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1735" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class='navbarwrap'
						data-align='center' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="navbarcontainer"><div id="navbar" class="sno-classic-menuwrap"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-top-menu"><li id="menu-item-196291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196291"><a href="https://dailyiowan.com/covid19/">COVID-19</a></li>
<li id="menu-item-1579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1579"><a href="https://dailyiowan.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-196290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196290"><a href="https://dailyiowan.com/category/news/coronavirus/">COVID-19 Updates</a></li>
	<li id="menu-item-41362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41362"><a href="https://dailyiowan.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-41404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41404"><a href="https://dailyiowan.com/category/news/crime-courts/">Crime/Courts</a></li>
	<li id="menu-item-41364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41364"><a href="https://dailyiowan.com/category/news/downtown/">Downtown</a></li>
	<li id="menu-item-41365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41365"><a href="https://dailyiowan.com/category/news/higher-education/">Higher Education</a></li>
	<li id="menu-item-41366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41366"><a href="https://dailyiowan.com/category/news/local-government/">Local Government</a></li>
</ul>
</li>
<li id="menu-item-51673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51673"><a href="https://dailyiowan.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-54017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54017"><a href="https://dailyiowan.com/category/politics/localpolitics/">Local</a></li>
	<li id="menu-item-82644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82644"><a href="https://dailyiowan.com/category/politics/statepolitics/">State</a></li>
	<li id="menu-item-54018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54018"><a href="https://dailyiowan.com/category/politics/nationalpolitics/">National</a></li>
	<li id="menu-item-147685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147685"><a href="https://dailyiowan.com/category/politics/politifact/">PolitiFact Iowa</a></li>
</ul>
</li>
<li id="menu-item-1582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1582"><a href="https://dailyiowan.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-124035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124035"><a href="https://dailyiowan.com/category/sports/football/">Football</a></li>
	<li id="menu-item-139830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139830"><a href="https://dailyiowan.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-139831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139831"><a href="https://dailyiowan.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-178449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178449"><a href="https://dailyiowan.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-139833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139833"><a href="https://dailyiowan.com/category/sports/wrestling/">Wrestling</a></li>
	<li id="menu-item-139832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139832"><a href="https://dailyiowan.com/category/sports/swimming/">Swimming</a></li>
</ul>
</li>
<li id="menu-item-1580" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1580"><a href="https://dailyiowan.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-4761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4761"><a href="https://dailyiowan.com/category/opinions/columns/">Columns</a></li>
	<li id="menu-item-4762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4762"><a href="https://dailyiowan.com/category/opinions/editorials/">Editorials</a></li>
	<li id="menu-item-4763" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4763"><a href="https://dailyiowan.com/category/opinions/guest-opinions/">Guest Opinions</a></li>
	<li id="menu-item-4764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4764"><a href="https://dailyiowan.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1578"><a href="https://dailyiowan.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-5868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5868"><a href="https://dailyiowan.com/category/arts/music-arts/">Music</a></li>
	<li id="menu-item-5867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5867"><a href="https://dailyiowan.com/category/arts/events/">Events</a></li>
	<li id="menu-item-176876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176876"><a href="https://dailyiowan.com/category/arts/theater/">Theater</a></li>
	<li id="menu-item-165818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165818"><a href="https://dailyiowan.com/category/arts/features-arts/">Features</a></li>
	<li id="menu-item-85091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85091"><a href="https://dailyiowan.com/category/arts/student-spotlight/">Student Spotlight</a></li>
</ul>
</li>
<li id="menu-item-132952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-132952"><a href="https://dailyiowan.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-100344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100344"><a href="https://dailyiowan.com/category/multimedia/photo/">Photo</a></li>
	<li id="menu-item-100345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100345"><a href="https://dailyiowan.com/category/multimedia/video/">Video</a></li>
	<li id="menu-item-129526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-129526"><a href="https://dailyiowan.com/category/multimedia/podcasts/">Podcasts</a>
	<ul class="sub-menu">
		<li id="menu-item-149233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149233"><a href="https://dailyiowan.com/category/multimedia/podcasts/on-the-record/">On the Record</a></li>
		<li id="menu-item-170714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170714"><a href="https://dailyiowan.com/category/multimedia/podcasts/di-scoreboard/">The Scoreboard</a></li>
		<li id="menu-item-149235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149235"><a href="https://dailyiowan.com/category/multimedia/podcasts/the-cloakroom/">The Cloakroom</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-196928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-196928"><a href="https://dailyiowan.com/ditv/">DITV</a>
<ul class="sub-menu">
	<li id="menu-item-186492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186492"><a href="https://dailyiowan.com/category/ditv/ditv-now/">DITV NOW</a></li>
	<li id="menu-item-186491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186491"><a href="https://dailyiowan.com/category/ditv/packages/">Packages</a></li>
</ul>
</li>
<li id="menu-item-144059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144059"><a href="https://dailyiowan.com/category/projects/">Projects</a></li>
<li id="menu-item-179432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-179432"><a href="https://dailyiowan.com/amplify/">Amplify</a>
<ul class="sub-menu">
	<li id="menu-item-179433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179433"><a href="https://dailyiowan.com/category/amplify/community-chat/">Community Chat</a></li>
</ul>
</li>
<li id="menu-item-151754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151754"><a href="https://dailyiowan.com/donate/">Donate</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-197002' class='snopostid'><div id='classic_story' class='sno-story-197002'><div id="content"><div id='contentleft'><div class="postarea"><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
</div>
<div role="main"><h1 class="storyheadline">Guest Opinion | Johnson County Board of Supervisors meeting harmed the community</h1><div class="storydeckbottom"></div><div class="storydeck"><p>The informal meeting that was held Aug. 19 hurt communities of color and people who struggle with mental illness.
</p></div><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='197002' data-photo-id='172234' href='#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/11/supervisors-900x600.jpg' alt='The+Johnson+County+Board+of+Supervisors+is+seen+at+a+public+forum+for+the+2020+fiscal+year+budget+at+the+Johnson+County+Administration+Building+on+Wednesday+February+27+2019.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='197002' data-photo-id='172234'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://dailyiowan.com/staff_name/grace-colton/" class="creditline">Grace Colton</a></p><p class="photocaption">The Johnson County Board of Supervisors is seen at a public forum for the 2020 fiscal year budget at the Johnson County Administration Building on Wednesday February 27 2019.</p></div></div><div class="storydetails"><p><span class="storydate"><span class="time-wrapper"> August 30, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="197002"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailyiowan.com%2F2021%2F08%2F30%2Fguest-opinion-johnson-county-board-of-supervisors-meeting-harmed-the-community%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Guest Opinion | Johnson County Board of Supervisors meeting harmed the community&amp;url=https%3A%2F%2Fdailyiowan.com%2F%3Fp%3D197002" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//dailyiowan.com/2021/08/30/guest-opinion-johnson-county-board-of-supervisors-meeting-harmed-the-community/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><hr />
<p>We the people have some reflections about the informal meeting of the Johnson County board of supervisors on Aug. 19, where Johnson County sheriff Brad Kunkel requested funds to purchase a Lenco BearCat.</p>
<p>From this meeting, after being subjected to inappropriate remarks, we demand that Supervisor Royceann Porter apologize and take steps to repair the harm her comments have inflicted on the BIPOC community and folks living with mental illness in Johnson County and Iowa.</p>
<p>During the meeting, Supervisors Pat Heiden and Porter presented false information about gun violence and mental illness to support the purchase of the BearCat. Both raised their voices at a member of the public, making direct eye contact with him while clearly expressing agitation about his earlier statements.</p><div class='code-block code-block-1' style='margin: 8px auto; clear: both; margin-left: auto; margin-right: auto; width: 305px'>
<div style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 15px; " id="daily-1828493454"><!-- /1990372/MR_InStory -->
<div id='div-gpt-ad-1573565244436-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573565244436-0'); });
  </script>
</div></div></div>

<p>As the time for public comment had passed, the resident was not allowed to respond to Heiden’s direct address. Porter also directly addressed two members of the public by name at a time when these people were not in a position to be able to respond.</p>
<p>Porter made damaging remarks claiming that individuals having a mental health crisis are a danger to officers, and said officers are justified in using any force necessary as a result. She stated that responding with an armored vehicle is necessary to protect officers from those in crisis. This assertion flies in the face of countless studies that have shown that the officer is much more likely to be a danger to an individual in crisis.</p>
<p>Hearing an elected official reinforce this dangerous lie is a blow to individuals who worry that they or their loved ones could be victimized by law enforcement while in crisis.</p>
<p>Beyond the behavior of these supervisors that must be addressed and repaired, the topic of the meeting must also be considered as its consequences will directly affect the public.</p>
<p>The arguments that Heiden and Porter made about gun violence are false. One of the most repellent arguments is Porter’s use of the lie of “Black on Black violence.” We live in a geographically segregated society due to systemic racism shaping our neighborhoods. When people commit crimes, it is usually against people they live near. This is not a phenomenon unique to Black communities and it is being used to silence and redirect the conversation.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>A BearCat will not protect residents from harm. Even if police could respond in a timely enough manner to appear on the scene while shots were being fired, an armored vehicle would do nothing to protect people outside of the vehicle.</p>
<p>A BearCat will not protect officers either. If police are responding to an emergency, they will be exiting the vehicle. The repeated argument that an armored vehicle is necessary to get officers home safe to their families is an insult to our intelligence. There is nothing a BearCat can realistically do in an active crisis situation that a regular police car cannot do at a significantly lower expense.</p>
<p>There is a wealth of research on why militarizing the police is ineffective for public safety which must be taken seriously in making an informed decision.</p>
<p>Clinging to false talking points as a reason to bring a tool of combat into Johnson County ignores facts and fails to justify spending money on this unwelcome vehicle. The consequences of acquiring the BearCat will echo long past the current board’s terms in office.</p>
<p>It isn’t too late for this board to avoid being responsible for this costly piece of equipment and the harm it will do.</p>
<p style="text-align: right;">-Ioannis Alexakis, Vice chair of the Ad Hoc Truth and Reconciliation Commission Amel Ali, Amy Blessing, Holly Bombei, Merric Bower (in solidarity), Tori Brade, Gail Brashers-Krug, Roxanne Calderwood, Brittany Carlson, Samantha Caster, Emily Collins, Justin Comer, Sarah P. Dirks, Becerra Dreier, Laurie Dreier, Luke Dreier, David Drustrup, Liam Dutcher, Kit Eginton, Brandon Engmark, Annie Gudenkauf, Meredith Hamlyn, Martha Hampel, Truth and Reconciliation Commissioner Eric Harris, Hannah Helms, Stephany Hoffelt, Bryanna Houston, Nagwa Ibrahim, Allison Jaynes, Braeden Jones, Dan Kauble, Taylor Kohn, Jen Lee, Iowa City Human Rights Commissioner Ashley Lindley, Rachel Maller, Saira Martínez, Latisha McDaniel-Grife, Tara McGovern, Kelso Messerschmitt, Isaac Moel, Joy Moel Ph.D. Psychologist, Kendall Motl, Musab Mohamed, Sikowis Nobiss, Noah Petersen, Tammy Nyden, Felicia Pieper, Marcos Pinchente, Kevo Rivera, Renee Ross, Jessie Shaw, Loulwa Soweid, Renee Speh, Catherine Staib, Barb Stanerson, David Sterling, Nicholas Theisen, and Jessie Witherell.</p><div class='ai-viewports ai-viewport-3 ai-insert-5-12028616' style='margin: 8px 0; clear: both;' data-insertion='prepend' data-selector='.ai-insert-5-12028616' data-insertion-no-dbg data-code='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' data-block='5'></div>

<div class='ai-viewports ai-viewport-1 ai-viewport-2 ai-insert-3-36564751' style='margin: 8px 0; clear: both;' data-insertion='prepend' data-selector='.ai-insert-3-36564751' data-insertion-no-dbg data-code='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' data-block='3'></div>


<div id="wpdevar_comment_4" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:16px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Facebook Comments</span>
		<div class="fb-comments" data-href="https://dailyiowan.com/2021/08/30/guest-opinion-johnson-county-board-of-supervisors-meeting-harmed-the-community/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_4 span,#wpdevar_comment_4 iframe{width:100% !important;} #wpdevar_comment_4 iframe{max-height: 100% !important;}</style></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><!-- AI CONTENT END 4 -->
</span><div class="clear"></div></div><ul class="snocategories"><li class='blockscategory'><a href='https://dailyiowan.com/category/opinions/guest-opinions/' rel='category tag'>Guest Opinions</a></li><li class='blockscategory'><a href='https://dailyiowan.com/category/opinions/' rel='category tag'>Opinions</a></li></ul></div></div><div id="sidebar" class="sidebar-template"><section><div class="widgetwrap sno-animate"><div><div style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 5px; " id="daily-401313887"><!-- /1990372/MR_homepage_top -->
<div id='div-gpt-ad-1533825342719-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1533825342719-0'); });
</script>
</div></div></div></div></section>
			<section>
	<div class="widgetwrap sno-animate sno-rightad-4">
					<div class="advertisementwrap">
				<a target="_blank" href="https://dailyiowan.com/2020book">					<img src="https://dailyiowan.com/wp-content/uploads/2021/03/book-600x500-1.jpg"  alt="Advertisement" class="centered" />
				</a>			</div>
								<div class="clear"></div>
		</div>
</section>
		
		
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-66' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:3px solid #dddddd;border-top:0px solid #dddddd;background:#ffffff;"><div class="widget7 widgettitle" role="heading"><a href='https://dailyiowan.com/category/latest-news/?list'>Latest News</a></div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style=""><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailyiowan.com/2021/08/30/members-of-university-of-iowa-fiji-fraternity-face-sexual-assault-allegations-petition-circulates-2/'>Members of UI FIJI fraternity face sexual assault allegations, petition circulates</a></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailyiowan.com/2021/08/30/bahena-rivera-sentenced-to-life-in-prison/'>Bahena Rivera sentenced to life in prison</a></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailyiowan.com/2021/08/29/senator-bernie-sanders-in-cedar-rapids-to-pitch-3-5-trillion-budget-to-iowans/'>Sen. Bernie Sanders in Cedar Rapids to pitch $3.5 trillion budget to Iowans</a></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailyiowan.com/2021/08/29/iowa-soccer-falls-in-overtime-at-kansas/'>Iowa soccer falls in overtime at Kansas</a></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailyiowan.com/2021/08/29/no-3-iowa-field-hockey-topples-no-1-north-carolina-at-home/'>No. 3 Iowa field hockey topples No. 1 North Carolina at home</a></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section><section><div class="widgetwrap sno-animate"><div><div style="margin-left: auto; margin-right: auto; text-align: center; " id="daily-2070969797"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9435989258748080" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" 
data-ad-client="ca-pub-9435989258748080" 
data-ad-slot="9379219580"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div></div></section><section><div class="widgetwrap sno-animate"><div><div style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 8px; " id="daily-700795457"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9435989258748080" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" 
data-ad-client="ca-pub-9435989258748080" 
data-ad-slot="1732475534"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2021/08/29/guest-opinion-the-doctor-is-in-how-you-can-stay-safe-in-the-sun-all-year-round/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2021/08/sunscreen-475x317.jpg' id='grow-stb196790'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Woman holding and applying suntan lotion on a beach.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb196790').mouseenter(function() {
   											jQuery('#grow-stb196790').removeClass('shrink');
   											jQuery('#grow-stb196790').removeClass('grow');
   											jQuery('#grow-stb196790').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb196790').addClass('shrink');
   										});});</script><p class='stb-cat'>Guest Opinions</p><p class="relatedtitle"><a href="https://dailyiowan.com/2021/08/29/guest-opinion-the-doctor-is-in-how-you-can-stay-safe-in-the-sun-all-year-round/">Guest Opinion | The Doctor is In: How you can stay safe in the sun all year-round</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2021/08/24/guest-opinion-university-of-iowa-students-must-be-responsible-to-protect-the-iowa-city-community/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2019/10/1A-JaniceWeiner-475x317.jpg' id='grow-stb196331'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='City Council candidate Janice Weiner answers questions during an interview with The Daily Iowan in the Adler Journalism Building on Wednesday, Oct. 16, 2019. Weiner is running against Megan Alter and Laura Bergus for two at-large city council seats. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb196331').mouseenter(function() {
   											jQuery('#grow-stb196331').removeClass('shrink');
   											jQuery('#grow-stb196331').removeClass('grow');
   											jQuery('#grow-stb196331').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb196331').addClass('shrink');
   										});});</script><p class='stb-cat'>Guest Opinions</p><p class="relatedtitle"><a href="https://dailyiowan.com/2021/08/24/guest-opinion-university-of-iowa-students-must-be-responsible-to-protect-the-iowa-city-community/">Guest Opinion | UI students must be responsible to protect the Iowa City community</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2021/08/23/guest-opinion-johnson-county-general-assistance-program-enables/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2021/08/ifrprotest-475x317.jpg' id='grow-stb196191'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Demonstrators marched from the Iowa City Catholic Worker House to Mercer Park Wednesday afternoon.  '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb196191').mouseenter(function() {
   											jQuery('#grow-stb196191').removeClass('shrink');
   											jQuery('#grow-stb196191').removeClass('grow');
   											jQuery('#grow-stb196191').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb196191').addClass('shrink');
   										});});</script><p class='stb-cat'>Guest Opinions</p><p class="relatedtitle"><a href="https://dailyiowan.com/2021/08/23/guest-opinion-johnson-county-general-assistance-program-enables/">Guest Opinion | Johnson County General Assistance program enables structural racism</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2021/08/22/guest-opinion-barbara-wilson-is-wrong-this-is-a-political-issue/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2021/08/IMGL8667-475x317.jpg' id='grow-stb196030'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='University of Iowa President Barbara Wilson speaks with media during a press conference at the Old Capitol in downtown Iowa City on Monday, Aug. 16.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb196030').mouseenter(function() {
   											jQuery('#grow-stb196030').removeClass('shrink');
   											jQuery('#grow-stb196030').removeClass('grow');
   											jQuery('#grow-stb196030').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb196030').addClass('shrink');
   										});});</script><p class='stb-cat'>Guest Opinions</p><p class="relatedtitle"><a href="https://dailyiowan.com/2021/08/22/guest-opinion-barbara-wilson-is-wrong-this-is-a-political-issue/">Guest Opinion | Barbara Wilson is wrong; this is a political issue</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2021/07/18/guest-opinion-no-future-in-sight-with-barbara-wilson/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2021/05/ops-editorial-475x317.jpg' id='grow-stb194634'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The new University of Iowa President Barbara Wilson speaks to reporters at a press conference in the Levitt Center for University Advancement on April 30, 2021. Wilson becomes the 22nd president for the University of Iowa and was previously the Executive Vice President and Vice President for Academic Affairs for the University of Illinois.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb194634').mouseenter(function() {
   											jQuery('#grow-stb194634').removeClass('shrink');
   											jQuery('#grow-stb194634').removeClass('grow');
   											jQuery('#grow-stb194634').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb194634').addClass('shrink');
   										});});</script><p class='stb-cat'>Guest Opinions</p><p class="relatedtitle"><a href="https://dailyiowan.com/2021/07/18/guest-opinion-no-future-in-sight-with-barbara-wilson/">Guest Opinion | No future in sight with Barbara Wilson</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2021/05/04/the-doctor-is-in-ibuprofen-stomach-bleeds-and-kidney-dysfunction-whats-the-link/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2021/05/4a-ibuprofen-475x318.jpg' id='grow-stb191728'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Guest Opinion | The Doctor is In: Ibuprofen, Stomach Bleeds, and Kidney Dysfunction—what’s the link?'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb191728').mouseenter(function() {
   											jQuery('#grow-stb191728').removeClass('shrink');
   											jQuery('#grow-stb191728').removeClass('grow');
   											jQuery('#grow-stb191728').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb191728').addClass('shrink');
   										});});</script><p class='stb-cat'>Guest Opinions</p><p class="relatedtitle"><a href="https://dailyiowan.com/2021/05/04/the-doctor-is-in-ibuprofen-stomach-bleeds-and-kidney-dysfunction-whats-the-link/">Guest Opinion | The Doctor is In: Ibuprofen, Stomach Bleeds, and Kidney Dysfunction—what’s the link?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2021/05/02/guest-opinion-will-the-15-minute-city-make-iowa-city-golden-in-2021/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2021/05/ops-bikes-475x317.jpg' id='grow-stb191486'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Bikes and spare parts sit in the back room at the new Bike Library Gilbert St. location in Iowa City on Monday, Feb. 22, 2021. Bike Library Inc. is a volunteer-run project in Iowa City that allows community members to check out and buy restored bicycles. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb191486').mouseenter(function() {
   											jQuery('#grow-stb191486').removeClass('shrink');
   											jQuery('#grow-stb191486').removeClass('grow');
   											jQuery('#grow-stb191486').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb191486').addClass('shrink');
   										});});</script><p class='stb-cat'>Guest Opinions</p><p class="relatedtitle"><a href="https://dailyiowan.com/2021/05/02/guest-opinion-will-the-15-minute-city-make-iowa-city-golden-in-2021/">Guest Opinion | Will the 15-minute city make Iowa City golden in 2021?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2021/04/14/guest-opinion-back-the-blue-bill-will-harm-rather-than-help-iowa/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2021/04/guestop-475x317.jpg' id='grow-stb189214'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Citizens march through downtown Iowa City as part of the the Back the Blue protest on Friday, September 25th, 2020. Citizens marched through downtown Iowa City to show solidarity with the local police force and as a counter protest the Black Lives Matter activity that took place over the past few months.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb189214').mouseenter(function() {
   											jQuery('#grow-stb189214').removeClass('shrink');
   											jQuery('#grow-stb189214').removeClass('grow');
   											jQuery('#grow-stb189214').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb189214').addClass('shrink');
   										});});</script><p class='stb-cat'>Guest Opinions</p><p class="relatedtitle"><a href="https://dailyiowan.com/2021/04/14/guest-opinion-back-the-blue-bill-will-harm-rather-than-help-iowa/">Guest Opinion | ‘Back the Blue’ bill will harm rather than help Iowa</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2021/04/05/guest-opinion-a-healthcare-message-being-answered/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2021/04/GuestOps-475x317.jpg' id='grow-stb188333'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The University Counseling Services office is seen in the Old Capital Mall on Monday, February 17, 2020. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb188333').mouseenter(function() {
   											jQuery('#grow-stb188333').removeClass('shrink');
   											jQuery('#grow-stb188333').removeClass('grow');
   											jQuery('#grow-stb188333').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb188333').addClass('shrink');
   										});});</script><p class='stb-cat'>Guest Opinions</p><p class="relatedtitle"><a href="https://dailyiowan.com/2021/04/05/guest-opinion-a-healthcare-message-being-answered/">Guest Opinion | A healthcare message being answered</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2021/04/04/the-doctor-is-in-watch-your-back-especially-when-studying/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2021/04/ops-doctor_is_in-475x317.jpg' id='grow-stb188190'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo illustration by Ryan Adams'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb188190').mouseenter(function() {
   											jQuery('#grow-stb188190').removeClass('shrink');
   											jQuery('#grow-stb188190').removeClass('grow');
   											jQuery('#grow-stb188190').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb188190').addClass('shrink');
   										});});</script><p class='stb-cat'>Guest Opinions</p><p class="relatedtitle"><a href="https://dailyiowan.com/2021/04/04/the-doctor-is-in-watch-your-back-especially-when-studying/">The Doctor is in | Watch your back! (especially when studying)</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-56049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56049"><a href="https://dailyiowan.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-58443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58443"><a href="https://dailyiowan.com/staff/">Staff</a></li>
	<li id="menu-item-56063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56063"><a href="https://dailyiowan.com/donate/">Donate</a></li>
	<li id="menu-item-157089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157089"><a href="https://dailyiowan.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-56051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56051"><a href="https://dailyiowan.com/subscriptions/">Print Subscription</a></li>
	<li id="menu-item-56052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56052"><a href="https://dailyiowan.com/reprints-and-permissions/">Reprints and Permissions</a></li>
	<li id="menu-item-56053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56053"><a href="https://dailyiowan.com/publishing-guidelines/">Publishing Guidelines</a></li>
	<li id="menu-item-56054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56054"><a href="https://dailyiowan.com/editorial-policy/">Editorial Policy</a></li>
	<li id="menu-item-155404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155404"><a href="https://dailyiowan.com/rss-feeds/">RSS Feeds</a></li>
</ul>
</li>
<li id="menu-item-56055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56055"><a href="https://dailyiowan.com/jobs/">Job Opportunities</a>
<ul class="sub-menu">
	<li id="menu-item-178923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178923"><a href="https://dailyiowan.com/jobs/">Apply</a></li>
	<li id="menu-item-178921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178921"><a href="https://dailyiowan.com/job-descriptions/">Job Descriptions</a></li>
	<li id="menu-item-178922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178922"><a href="https://dailyiowan.com/frequently-asked-questions/">FAQ</a></li>
	<li id="menu-item-56056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56056"><a href="https://dailyiowan.com/scholarships/">Scholarship Opportunities</a></li>
</ul>
</li>
<li id="menu-item-56194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56194"><a href="https://dailyiowan.com/advertising-information/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-56060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56060"><a href="https://dailyiowan.com/advertising-information/">Advertising Info / Rate Card</a></li>
	<li id="menu-item-58428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58428"><a href="https://dailyiowan.com/classified-advertising/">Today&#8217;s Classified Ads</a></li>
</ul>
</li>
<li id="menu-item-56057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56057"><a href="http://dailyiowan.lib.uiowa.edu">The Daily Iowan archives (1868-present)</a></li>
</ul></div></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2021 The Daily Iowan. All rights reserved. &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://dailyiowan.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div>        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous">(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=619559141896367&version=v10.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <script type="text/javascript">
var _sf_async_config={uid:65316,domain:"daily-iowan.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>

<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "86a74760bfd49dfb5bfdf0fcc871a9b6"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-7490190-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>				<style type="text/css">
					.searchwp-live-search-results {
						opacity: 0;
						transition: opacity .25s ease-in-out;
						-moz-transition: opacity .25s ease-in-out;
						-webkit-transition: opacity .25s ease-in-out;
						height: 0;
						overflow: hidden;
						z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
						position: absolute;
						display: none;
					}

					.searchwp-live-search-results-showing {
						display: block;
						opacity: 1;
						height: auto;
						overflow: auto;
					}

					.searchwp-live-search-no-results {
						padding: 3em 2em 0;
						text-align: center;
					}

					.searchwp-live-search-no-min-chars:after {
						content: "Continue typing";
						display: block;
						text-align: center;
						padding: 2em 2em 0;
					}
				</style>
						<script>
			var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
			var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
			var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
			</script>
			<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/dailyiowan.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.8' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/dailyiowan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/dailyiowan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/dailyiowan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/dailyiowan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/dailyiowan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/dailyiowan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.3' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/dailyiowan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.2' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/dailyiowan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.2' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/dailyiowan.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='swp-live-search-client-js-extra'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/dailyiowan.com\/wp-admin\/admin-ajax.php","origin_id":197002,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/script.min.js?ver=1.6.1' id='swp-live-search-client-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script>window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var i=0,length=advanced_ads_ready_queue.length;i<length;i++)advanced_ads_ready(advanced_ads_ready_queue[i]);</script><script>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</script>
</div></body></html>