<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="/wp-content/uploads/2018/08/di.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Daily Iowan RSS 2.0" href="https://dailyiowan.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Daily Iowan RSS .92" href="https://dailyiowan.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Daily Iowan Atom 0.3" href="https://dailyiowan.com/feed/atom/" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Daily Iowan names Caitlin Clark Co-Female Athlete and Newcomer of the Year - The Daily Iowan</title>
	<link rel="canonical" href="https://dailyiowan.com/2021/06/28/the-daily-iowan-names-caitlin-clark-co-female-athlete-and-newcomer-of-the-year/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="The Daily Iowan names Caitlin Clark Co-Female Athlete and Newcomer of the Year - The Daily Iowan" />
	<meta name="twitter:description" content="&nbsp; When Caitlin Clark stepped on to the University of Iowa campus, she had big shoes to fill. The highly-touted, five-star recruit out of West Des Moines was tasked with replacing former Hawkeye point guard Kathleen Doyle — the 2019-20 Big Ten Women’s Basketball Player of the Year. But Clark went into the spotlight as..." />
	<meta name="twitter:image" content="https://dailyiowan.com/wp-content/uploads/2021/06/caitlinclark.jpg" />
	<meta name="twitter:creator" content="@TheDailyIowan" />
	<meta name="twitter:site" content="@TheDailyIowan" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content=" Chloe Peterson, Summer Sports Editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dailyiowan.com/#website","url":"https://dailyiowan.com/","name":"The Daily Iowan","description":"The independent newspaper of the University of Iowa community since 1868","potentialAction":[{"@type":"SearchAction","target":"https://dailyiowan.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dailyiowan.com/2021/06/28/the-daily-iowan-names-caitlin-clark-co-female-athlete-and-newcomer-of-the-year/#primaryimage","inLanguage":"en-US","url":"https://dailyiowan.com/wp-content/uploads/2021/06/caitlinclark.jpg","contentUrl":"https://dailyiowan.com/wp-content/uploads/2021/06/caitlinclark.jpg","width":1500,"height":1000,"caption":"Iowa guard Caitlin Clark dribbles toward the basket during the second round of the NCAA women's basketball championship against No. 4 Kentucky on Tuesday, March 23, 2021 at the Bill Greehey Arena at Saint Mary's University in San Antonio, Texas. The Hawkeyes defeated the Wildcats, 86-72. No. 5 Iowa will go on to play the winner of tonight's 8 p.m. game between No. 1 UConn and No. 8 Syracuse in the Sweet Sixteen starting on Saturday. (Hannah Kinson/The Daily Iowan)"},{"@type":"WebPage","@id":"https://dailyiowan.com/2021/06/28/the-daily-iowan-names-caitlin-clark-co-female-athlete-and-newcomer-of-the-year/#webpage","url":"https://dailyiowan.com/2021/06/28/the-daily-iowan-names-caitlin-clark-co-female-athlete-and-newcomer-of-the-year/","name":"The Daily Iowan names Caitlin Clark Co-Female Athlete and Newcomer of the Year - The Daily Iowan","isPartOf":{"@id":"https://dailyiowan.com/#website"},"primaryImageOfPage":{"@id":"https://dailyiowan.com/2021/06/28/the-daily-iowan-names-caitlin-clark-co-female-athlete-and-newcomer-of-the-year/#primaryimage"},"datePublished":"2021-06-29T02:54:49+00:00","dateModified":"2021-06-29T02:54:49+00:00","author":{"@id":"https://dailyiowan.com/#/schema/person/49a47a4b9a96b99ec3e626b144b35124"},"breadcrumb":{"@id":"https://dailyiowan.com/2021/06/28/the-daily-iowan-names-caitlin-clark-co-female-athlete-and-newcomer-of-the-year/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dailyiowan.com/2021/06/28/the-daily-iowan-names-caitlin-clark-co-female-athlete-and-newcomer-of-the-year/"]}]},{"@type":"BreadcrumbList","@id":"https://dailyiowan.com/2021/06/28/the-daily-iowan-names-caitlin-clark-co-female-athlete-and-newcomer-of-the-year/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://dailyiowan.com/"},{"@type":"ListItem","position":2,"name":"The Daily Iowan names Caitlin Clark Co-Female Athlete and Newcomer of the Year"}]},{"@type":"Person","@id":"https://dailyiowan.com/#/schema/person/49a47a4b9a96b99ec3e626b144b35124","name":"Chloe Peterson","image":{"@type":"ImageObject","@id":"https://dailyiowan.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7fc3f81deb203a5ff30281c7ca3b22ec?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7fc3f81deb203a5ff30281c7ca3b22ec?s=96&d=mm&r=g","caption":"Chloe Peterson"},"url":"https://dailyiowan.com/author/chloepeterson/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Daily Iowan &raquo; The Daily Iowan names Caitlin Clark Co-Female Athlete and Newcomer of the Year Comments Feed" href="https://dailyiowan.com/2021/06/28/the-daily-iowan-names-caitlin-clark-co-female-athlete-and-newcomer-of-the-year/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailyiowan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- dailyiowan.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://dailyiowan.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://dailyiowan.com/wp-includes/js/thickbox/thickbox.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://dailyiowan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://dailyiowan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://dailyiowan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://dailyiowan.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dailyiowan.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://dailyiowan.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://dailyiowan.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://dailyiowan.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://dailyiowan.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%7CEB+Garamond%3A400%2C700&#038;display=swap&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/style.css?ver=20210631' type='text/css' media='all' />
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://dailyiowan.com/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://dailyiowan.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='msl-main-css'  href='https://dailyiowan.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://dailyiowan.com/wp-content/uploads/master-slider/custom.css?ver=140.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://dailyiowan.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://dailyiowan.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b8311ea-861e-4674-995e-05df3b00b8bc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.25.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.1' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/dailyiowan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210624' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://dailyiowan.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dailyiowan.com/wp-json/wp/v2/posts/193948" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailyiowan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailyiowan.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://dailyiowan.com/?p=193948' />
<link rel="alternate" type="application/json+oembed" href="https://dailyiowan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyiowan.com%2F2021%2F06%2F28%2Fthe-daily-iowan-names-caitlin-clark-co-female-athlete-and-newcomer-of-the-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailyiowan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyiowan.com%2F2021%2F06%2F28%2Fthe-daily-iowan-names-caitlin-clark-co-female-athlete-and-newcomer-of-the-year%2F&#038;format=xml" />
<meta property="fb:app_id" content="619559141896367"/><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":193948,"post_name":"the-daily-iowan-names-caitlin-clark-co-female-athlete-and-newcomer-of-the-year","post_title":"The Daily Iowan names Caitlin Clark Co-Female Athlete and Newcomer of the Year","post_type":"post","post_author":"112","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":55,"name":"Sports","slug":"sports","term_group":0,"term_taxonomy_id":55,"taxonomy":"category","description":"","parent":0,"count":15717,"filter":"raw","term_order":"0","cat_ID":55,"category_count":15717,"category_description":"","cat_name":"Sports","category_nicename":"sports","category_parent":0},{"term_id":57,"name":"Women's Basketball","slug":"womens-basketball","term_group":0,"term_taxonomy_id":57,"taxonomy":"category","description":"","parent":55,"count":726,"filter":"raw","term_order":"0","cat_ID":57,"category_count":726,"category_description":"","cat_name":"Women's Basketball","category_nicename":"womens-basketball","category_parent":55}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":" Chloe Peterson, Summer Sports Editor","ID":112};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="701256" async></script><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1990372/Header-New', [728, 90], 'div-gpt-ad-1536173574393-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/MR_homepage_top', [300, 250], 'div-gpt-ad-1533825342719-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/MR_homepage_bottom', [300, 250], 'div-gpt-ad-1611159317409-0').addService(googletag.pubads());  
	  googletag.defineSlot('/1990372/MR_mobile_top', [300, 250], 'div-gpt-ad-1604782739820-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/MR_mobile_bottom', [300, 250], 'div-gpt-ad-1540997719646-0').addService(googletag.pubads());  
	googletag.defineSlot('/1990372/Mobile_Leaderboard_Top', [320, 50], 'div-gpt-ad-1612278368684-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/MR_InStory', [300, 250], 'div-gpt-ad-1573565244436-0').addService(googletag.pubads());
	googletag.defineSlot('/1990372/Desktop_Leaderboard_Middle', [728, 90], 'div-gpt-ad-1618408106360-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9435989258748080",
    enable_page_level_ads: true
  });
</script><script>var ms_grabbing_curosr = 'https://dailyiowan.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://dailyiowan.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.7.8 - Responsive Touch Image Slider | avt.li/msf" />
<style id="wplmi-inline-css" type="text/css"> span.wplmi-user-avatar { width: 16px;display: inline-block !important;flex-shrink: 0; } img.wplmi-elementor-avatar { border-radius: 100%;margin-right: 3px; } 

</style>
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png?v=A077RKleYo">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=A077RKleYo">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=A077RKleYo">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest?v=A077RKleYo">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=A077RKleYo" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=A077RKleYo">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=A077RKleYo">
<meta name="theme-color" content="#ffffff">

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="The Daily Iowan names Caitlin Clark Co-Female Athlete and Newcomer of the Year" />
<meta property="og:type" content="article" />
<meta name="author" content="Chloe Peterson" />
<meta property="og:url" content="https://dailyiowan.com/2021/06/28/the-daily-iowan-names-caitlin-clark-co-female-athlete-and-newcomer-of-the-year/" />
<meta property="og:image" content="https://dailyiowan.com/wp-content/uploads/2021/06/caitlinclark-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Daily Iowan" />
	<meta property="og:description" content="&nbsp; When Caitlin Clark stepped on to the University of Iowa campus, she had big shoes to fill. The highly-touted, five-star recruit out of West Des Moines was tasked with replacing former Hawkeye point guard Kathleen Doyle — the 2019-20 Big Ten Women’s Basketball Player of the Year. googletag.cmd.push(function() { googletag.display(\'div-gpt-ad-1573565244436-0\'); }); But Clark went..." />
	<meta name="description" content="&nbsp; When Caitlin Clark stepped on to the University of Iowa campus, she had big shoes to fill. The highly-touted, five-star recruit out of West Des Moines was tasked with replacing former Hawkeye point guard Kathleen Doyle — the 2019-20 Big Ten Women’s Basketball Player of the Year. googletag.cmd.push(function() { googletag.display(\'div-gpt-ad-1573565244436-0\'); }); But Clark went..." />
	<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://dailyiowan.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-56183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56183"><a href="https://dailyiowan.com/category/news/">News</a></li>
<li id="menu-item-153993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153993"><a href="https://dailyiowan.com/covid19/">COVID-19</a></li>
<li id="menu-item-56188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56188"><a href="https://dailyiowan.com/category/politics/">Politics</a></li>
<li id="menu-item-56184" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56184"><a href="https://dailyiowan.com/category/sports/">Sports</a></li>
<li id="menu-item-56185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56185"><a href="https://dailyiowan.com/category/opinions/">Opinions</a></li>
<li id="menu-item-56187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56187"><a href="https://dailyiowan.com/category/arts/">Arts</a></li>
<li id="menu-item-182893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-182893"><a href="https://dailyiowan.com/ditv/">DITV Live</a>
<ul class="sub-menu">
	<li id="menu-item-153992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153992"><a href="https://dailyiowan.com/category/ditv/">DITV Now</a></li>
</ul>
</li>
<li id="menu-item-165970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-165970"><a href="https://dailyiowan.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-100350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100350"><a href="https://dailyiowan.com/category/multimedia/photo/">Photo</a></li>
	<li id="menu-item-100351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100351"><a href="https://dailyiowan.com/category/multimedia/video/">Video</a></li>
	<li id="menu-item-129535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129535"><a href="https://dailyiowan.com/category/multimedia/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-180335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180335"><a href="https://dailyiowan.com/category/projects/">Projects</a></li>
<li id="menu-item-179509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179509"><a href="https://dailyiowan.com/amplify/">Amplify</a></li>
<li id="menu-item-56191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56191"><a href="https://dailyiowan.com/contact-us/">Contact Us</a></li>
<li id="menu-item-165969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165969"><a href="https://dailyiowan.com/staff/">Staff</a></li>
<li id="menu-item-56193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56193"><a href="https://dailyiowan.com/advertising-information/">Advertise</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://dailyiowan.com/wp-content/uploads/2019/11/dailyiowanmobilebanner4.jpg" class="headerimage" alt="The independent newspaper of the University of Iowa community since 1868" /></div><div class="headerlink headermedium" style="display:none"><img src="https://dailyiowan.com/wp-content/uploads/2019/09/dailyiowanmobilebanner2.jpg" class="headerimage" alt="The independent newspaper of the University of Iowa community since 1868" /></div><div class="headerlink headerlarge"><img src="https://dailyiowan.com/wp-content/uploads/2019/09/desktop-banner.jpg" class="headerlink headerimage" alt="The independent newspaper of the University of Iowa community since 1868" /></div><h1 style="display:none" aria-hidden="true">The Daily Iowan</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://dailyiowan.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 2px; margin-bottom: 2px; " id="daily-207519764"><!-- /1990372/Header-New -->
<div id='div-gpt-ad-1536173574393-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536173574393-0'); });
</script>
</div></div>	 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://dailyiowan.com"><img src="https://dailyiowan.com/wp-content/uploads/2019/09/desktop-banner.jpg" class="headerimage" alt="The independent newspaper of the University of Iowa community since 1868" /></a></div><h1 style="display:none">The Daily Iowan</h1><div class="header-icons classic-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://dailyiowan.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/TheDailyIowan">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/thedailyiowan/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/TheDailyIowan">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/TheDailyIowan/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div><div class="header-search">	<form method="get" id="searchform2281" action="https://dailyiowan.com/">
			<div class="search-button-container" id="searchthis2281">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2281" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2281" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2281" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2281" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class='navbarwrap'
						data-align='center' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="navbarcontainer"><div id="navbar" class="sno-classic-menuwrap"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-top-menu"><li id="menu-item-153377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153377"><a href="https://dailyiowan.com/covid19/">COVID-19</a></li>
<li id="menu-item-1579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1579"><a href="https://dailyiowan.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-153378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153378"><a href="https://dailyiowan.com/covid19/">COVID-19</a></li>
	<li id="menu-item-41362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41362"><a href="https://dailyiowan.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-41404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41404"><a href="https://dailyiowan.com/category/news/crime-courts/">Crime/Courts</a></li>
	<li id="menu-item-41364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41364"><a href="https://dailyiowan.com/category/news/downtown/">Downtown</a></li>
	<li id="menu-item-41365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41365"><a href="https://dailyiowan.com/category/news/higher-education/">Higher Education</a></li>
	<li id="menu-item-41366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41366"><a href="https://dailyiowan.com/category/news/local-government/">Local Government</a></li>
</ul>
</li>
<li id="menu-item-51673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51673"><a href="https://dailyiowan.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-54017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54017"><a href="https://dailyiowan.com/category/politics/localpolitics/">Local</a></li>
	<li id="menu-item-82644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82644"><a href="https://dailyiowan.com/category/politics/statepolitics/">State</a></li>
	<li id="menu-item-54018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54018"><a href="https://dailyiowan.com/category/politics/nationalpolitics/">National</a></li>
	<li id="menu-item-147685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147685"><a href="https://dailyiowan.com/category/politics/politifact/">PolitiFact Iowa</a></li>
</ul>
</li>
<li id="menu-item-1582" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1582"><a href="https://dailyiowan.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-124035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124035"><a href="https://dailyiowan.com/category/sports/football/">Football</a></li>
	<li id="menu-item-139830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139830"><a href="https://dailyiowan.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-139831" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-139831"><a href="https://dailyiowan.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-178449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178449"><a href="https://dailyiowan.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-139833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139833"><a href="https://dailyiowan.com/category/sports/wrestling/">Wrestling</a></li>
	<li id="menu-item-139832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139832"><a href="https://dailyiowan.com/category/sports/swimming/">Swimming</a></li>
</ul>
</li>
<li id="menu-item-1580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1580"><a href="https://dailyiowan.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-4761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4761"><a href="https://dailyiowan.com/category/opinions/columns/">Columns</a></li>
	<li id="menu-item-4762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4762"><a href="https://dailyiowan.com/category/opinions/editorials/">Editorials</a></li>
	<li id="menu-item-4763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4763"><a href="https://dailyiowan.com/category/opinions/guest-opinions/">Guest Opinions</a></li>
	<li id="menu-item-4764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4764"><a href="https://dailyiowan.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1578"><a href="https://dailyiowan.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-5868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5868"><a href="https://dailyiowan.com/category/arts/music-arts/">Music</a></li>
	<li id="menu-item-5867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5867"><a href="https://dailyiowan.com/category/arts/events/">Events</a></li>
	<li id="menu-item-176876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176876"><a href="https://dailyiowan.com/category/arts/theater/">Theater</a></li>
	<li id="menu-item-165818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165818"><a href="https://dailyiowan.com/category/arts/features-arts/">Features</a></li>
	<li id="menu-item-85091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85091"><a href="https://dailyiowan.com/category/arts/student-spotlight/">Student Spotlight</a></li>
</ul>
</li>
<li id="menu-item-132952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-132952"><a href="https://dailyiowan.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-100344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100344"><a href="https://dailyiowan.com/category/multimedia/photo/">Photo</a></li>
	<li id="menu-item-100345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100345"><a href="https://dailyiowan.com/category/multimedia/video/">Video</a></li>
	<li id="menu-item-129526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-129526"><a href="https://dailyiowan.com/category/multimedia/podcasts/">Podcasts</a>
	<ul class="sub-menu">
		<li id="menu-item-149233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149233"><a href="https://dailyiowan.com/category/multimedia/podcasts/on-the-record/">On the Record</a></li>
		<li id="menu-item-170714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170714"><a href="https://dailyiowan.com/category/multimedia/podcasts/di-scoreboard/">The Scoreboard</a></li>
		<li id="menu-item-149235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149235"><a href="https://dailyiowan.com/category/multimedia/podcasts/the-cloakroom/">The Cloakroom</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-192521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-192521"><a href="https://dailyiowan.com/ditv-live/">DITV</a>
<ul class="sub-menu">
	<li id="menu-item-186492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186492"><a href="https://dailyiowan.com/category/ditv/ditv-now/">DITV NOW</a></li>
	<li id="menu-item-186491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186491"><a href="https://dailyiowan.com/category/ditv/packages/">Packages</a></li>
</ul>
</li>
<li id="menu-item-144059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144059"><a href="https://dailyiowan.com/category/projects/">Projects</a></li>
<li id="menu-item-179432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-179432"><a href="https://dailyiowan.com/amplify/">Amplify</a>
<ul class="sub-menu">
	<li id="menu-item-179433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179433"><a href="https://dailyiowan.com/category/amplify/community-chat/">Community Chat</a></li>
</ul>
</li>
<li id="menu-item-151754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151754"><a href="https://dailyiowan.com/donate/">Donate</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-193948' class='snopostid'><div id='classic_story' class='sno-story-193948'><div id="content"><div id='contentleft'><div class="postarea"><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
</div>
<div role="main"><h1 class="storyheadline">The Daily Iowan names Caitlin Clark Co-Female Athlete and Newcomer of the Year</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Clark shares the Female Athlete of the Year honor with senior track and field thrower Laulauga Tausaga.</p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='193948' data-photo-id='193965' href='#photo'><img src='https://dailyiowan.com/wp-content/uploads/2021/06/caitlinclark-900x600.jpg' alt='Iowa+guard+Caitlin+Clark+dribbles+toward+the+basket+during+the+second+round+of+the+NCAA+women%27s+basketball+championship+against+No.+4+Kentucky+on+Tuesday%2C+March+23%2C+2021+at+the+Bill+Greehey+Arena+at+Saint+Mary%27s+University+in+San+Antonio%2C+Texas.+The+Hawkeyes+defeated+the+Wildcats%2C+86-72.+No.+5+Iowa+will+go+on+to+play+the+winner+of+tonight%27s+8+p.m.+game+between+No.+1+UConn+and+No.+8+Syracuse+in+the+Sweet+Sixteen+starting+on+Saturday.+%28Hannah+Kinson%2FThe+Daily+Iowan%29' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='193948' data-photo-id='193965'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://dailyiowan.com/staff_name/hannah-kinson/" class="creditline">Hannah Kinson</a></p><p class="photocaption">Iowa guard Caitlin Clark dribbles toward the basket during the second round of the NCAA women&#8217;s basketball championship against No. 4 Kentucky on Tuesday, March 23, 2021 at the Bill Greehey Arena at Saint Mary&#8217;s University in San Antonio, Texas. The Hawkeyes defeated the Wildcats, 86-72. No. 5 Iowa will go on to play the winner of tonight&#8217;s 8 p.m. game between No. 1 UConn and No. 8 Syracuse in the Sweet Sixteen starting on Saturday. (Hannah Kinson/The Daily Iowan)</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://dailyiowan.com/staff_name/chloe-peterson/" class="creditline">Chloe Peterson</a>, Summer Sports Editor</span><br /><span class="storydate"><span class="time-wrapper"> June 28, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="193948"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailyiowan.com%2F2021%2F06%2F28%2Fthe-daily-iowan-names-caitlin-clark-co-female-athlete-and-newcomer-of-the-year%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=The Daily Iowan names Caitlin Clark Co-Female Athlete and Newcomer of the Year&amp;url=https%3A%2F%2Fdailyiowan.com%2F%3Fp%3D193948" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//dailyiowan.com/2021/06/28/the-daily-iowan-names-caitlin-clark-co-female-athlete-and-newcomer-of-the-year/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><hr />
<p>&nbsp;</p>
<div>
<p class="Normal1"><span lang="EN">When Caitlin Clark stepped on to the University of Iowa campus, she had big shoes to fill.</span></p>
</div>
<div>
<p class="Normal1"><span lang="EN">The highly-touted, five-star recruit out of West Des Moines was tasked with replacing former Hawkeye point guard Kathleen Doyle — the 2019-20 Big Ten Women’s Basketball Player of the Year.</span></p><div class='code-block code-block-1' style='margin: 8px auto; clear: both; margin-left: auto; margin-right: auto; width: 305px'>
<div style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 15px; " id="daily-872701720"><!-- /1990372/MR_InStory -->
<div id='div-gpt-ad-1573565244436-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573565244436-0'); });
  </script>
</div></div></div>

</div>
<div>
<p class="Normal1"><span lang="EN">But Clark went into the spotlight as a true freshman, joining the Hawkeye starting five as Iowa’s play-caller at point guard.</span></p>
</div>
<div>
<p class="Normal1"><span lang="EN">As the Big Ten Freshman of the Year and Dawn Staley winner — all while navigating her first year as a Hawkeye during the COVID-19 pandemic — Clark is <i>The Daily Iowan’s </i>2020-21 Co-Female Athlete of the Year and Newcomer of the Year. She shares the honor with Iowa track and field thrower Laulauga Tausaga.</span></p>
</div>
<div>
<p class="Normal1"><span lang="EN">Clark quickly became a mainstay in Iowa’s starting lineup, as the 6-foot freshman started in all 30 games throughout the 2020-21 season.</span></p>
</div>
<div>
<p class="Normal1"><span lang="EN"> <strong>RELATED: </strong><a href="https://dailyiowan.com/2021/06/22/the-daily-iowan-names-2020-21-sports-best-of-the-year-award-winners/">The Daily Iowan names 2020-21 sports best of the year winners</a></span></p>
</div>
<div>
<p class="Normal1"><span lang="EN">The freshman settled into the college basketball scene quickly, recording her first triple-double on Dec. 22 against Western Illinois University at Carver-Hawkeye Arena.</span></p>
</div>
<div>
<p class="Normal1"><span lang="EN">Clark’s 13 points, 13 rebounds, and 10 assists were the first Hawkeye triple-double since Sam Logic achieved the feat on March 27, 2015, against Baylor.</span></p>
</div>
<div>
<p class="Normal1"><span lang="EN">Clark ended the season with nine double-doubles.</span></p>
</div>
<div>
<p class="Normal1"><span lang="EN">Throughout the 2020-21 season, Clark won Big Ten Freshman of the Week a record-breaking 13 times, along with four Player of the Week honors.</span></p>
</div>
<div>
<p class="Normal1"><span lang="EN">Shots from five feet behind the 3-point line became the norm for the freshman.</span></p>
</div>
<div>
<p class="Normal1">In the annual Cy-Hawk matchup, Clark lobbed a step-back 3-point shot from four feet behind the men’s 3-point line with just 24 seconds left on the clock — giving Iowa an 82-80 win and its fifth consecutive win over Iowa State.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
</div>
<div>
<p class="Normal1"><span lang="EN">Near the end of her freshman season, head coach Lisa Bluder said she was going to “run out of adjectives” to describe Clark.</span></p>
</div>
<div>
<p class="Normal1"><span lang="EN">The Hawkeyes nabbed a No. 5 seed in the NCAA Tournament after a runner-up performance at the 2021 Big Ten Tournament.</span></p>
</div>
<div>
<p class="Normal1"><span lang="EN">One of the most notable moments of Clark’s young career came in Iowa’s second-round NCAA Tournament contest against No. 4-seeded Kentucky. Through the first half of the tournament contest in San Antonio, Clark’s 24 points eclipsed the 22 points coming from the entirety of the Kentucky lineup.</span></p>
</div>
<div>
<p class="Normal1"><span lang="EN">As the Hawkeyes propelled themselves to the Sweet 16, Clark finished with 35 points — the most by a Hawkeye in NCAA tournament history.</span></p>
</div>
<div>
<p class="Normal1"><span lang="EN">Clark led all of Division I NCAA women’s basketball in six categories: points per game (26.6), assists (214), field goals made (266), points (799), 3-point field goals attempted (286), and 3-point field goals made (116).</span></p>
</div>
<div>
<p class="Normal1"><span lang="EN">The freshman’s 799 points were over 100 clear of Iowa State’s Ashley Joens, who came in second in Division I women’s basketball with 678.</span></p>
</div>
<div>
<p class="Normal1"><span lang="EN">Throughout her freshman season, Clark broke a litany of Hawkeye records.</span></p>
</div>
<div>
<p class="Normal1"><span lang="EN">Clark’s 799 points far eclipsed Jaime Printy’s previous record of 501, set in the 2009-10 season. Her 214 assists overcame Doyle’s 148 in 2016-17.</span></p>
</div>
<div>
<p class="Normal1"><span lang="EN">Clark also became the Iowa women’s basketball program’s first freshman All-American as she nabbed second-team honors from the Associated Press.</span></p>
</div>
<div>
<p class="Normal1"><span lang="EN">Nationally, Clark won the Dawn Staley award — given to the most outstanding guard in the country. Clark is the first-ever freshman to win the award.</span></p>
</div>
<div>
<p class="Normal1"><span lang="EN">After Megan Gustafson left Iowa women’s basketball, people wondered if there would ever be another player like her. But after Clark’s stellar freshman season, she will only continue to rise to new heights.</span></p><div class='ai-viewports ai-viewport-3 ai-insert-5-14268569' style='margin: 8px 0; clear: both;' data-insertion='prepend' data-selector='.ai-insert-5-14268569' data-insertion-no-dbg data-code='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' data-block='5'></div>

<div class='ai-viewports ai-viewport-1 ai-viewport-2 ai-insert-3-43139575' style='margin: 8px 0; clear: both;' data-insertion='prepend' data-selector='.ai-insert-3-43139575' data-insertion-no-dbg data-code='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' data-block='3'></div>


</div>
<div id="wpdevar_comment_4" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:16px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Facebook Comments</span>
		<div class="fb-comments" data-href="https://dailyiowan.com/2021/06/28/the-daily-iowan-names-caitlin-clark-co-female-athlete-and-newcomer-of-the-year/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_4 span,#wpdevar_comment_4 iframe{width:100% !important;} #wpdevar_comment_4 iframe{max-height: 100% !important;}</style></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><!-- AI CONTENT END 4 -->
</span><div class="clear"></div></div><ul class="snocategories"><li class='blockscategory'><a href='https://dailyiowan.com/category/sports/' rel='category tag'>Sports</a></li><li class='blockscategory'><a href='https://dailyiowan.com/category/sports/womens-basketball/' rel='category tag'>Women's Basketball</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributors</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://dailyiowan.com/staff_profile/chloe-peterson/"><div class='sc_title'>Chloe Peterson, Assistant Sports Editor</div></a><div class='sc_bio' style='width:100%;'><p>(she/her/hers)<br />
Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="5e3d3632313b732e3b2a3b2c2d31301e2b3731293f703b3a2b">[email&#160;protected]</a><br />
<br />
Chloe Peterson is the Assistant Sports Editor at The Daily Iowan. She is a junior at the University...</p><div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/02/030220-HANNAHKINSONMUG-RA-WEB-475x317.jpg' alt='Photo of Hannah Kinson'/></div><a href="https://dailyiowan.com/staff_profile/hannah-kinson/"><div class='sc_title'>Hannah Kinson, Assistant Visuals Editor, photo</div></a><div class='sc_bio'><p>(she/her/hers)<br />
Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="a6cec7c8c8c7ce8bcdcfc8d5c9c8e6d3cfc9d1c788c3c2d3">[email&#160;protected]</a><br />
<br />
Hannah Kinson is the Photo Assistant Visuals Editor at The Daily Iowan. Hannah is a senior majoring in...</p><div class='clear'></div></div></div><div class="clear"></div></div></div></div><div id="sidebar" class="sidebar-template"><section><div class="widgetwrap sno-animate"><div><div style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 5px; " id="daily-910801827"><!-- /1990372/MR_homepage_top -->
<div id='div-gpt-ad-1533825342719-0' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1533825342719-0'); });
</script>
</div></div></div></div></section>
			<section>
	<div class="widgetwrap sno-animate sno-rightad-4">
					<div class="advertisementwrap">
				<a target="_blank" href="https://dailyiowan.com/2020book">					<img src="https://dailyiowan.com/wp-content/uploads/2021/03/book-600x500-1.jpg"  alt="Advertisement" class="centered" />
				</a>			</div>
								<div class="clear"></div>
		</div>
</section>
		
		
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-66' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:3px solid #dddddd;border-top:0px solid #dddddd;background:#ffffff;"><div class="widget7 widgettitle" role="heading"><a href='https://dailyiowan.com/category/latest-news/?list'>Latest News</a></div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style=""><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailyiowan.com/2021/06/25/university-of-iowa-announces-name-image-likeness-program-flight/'>University of Iowa announces Name, Image, Likeness program FLIGHT</a></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailyiowan.com/2021/06/24/university-of-iowa-student-leaders-call-for-affordable-tuition-in-higher-education/'>University of Iowa student leaders call for affordable tuition in higher education</a></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailyiowan.com/2021/06/24/ui-tippie-college-of-business-selects-associate-dean-of-undergraduate-programs/'>UI Tippie College of Business selects associate dean of undergraduate programs</a></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailyiowan.com/2021/06/23/mazahir-salih-endorses-shawn-harmsen-for-iowa-city-city-council-wont-seek-reelection/'>Mazahir Salih endorses Shawn Harmsen for Iowa City City Council, won’t seek reelection</a></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailyiowan.com/2021/06/22/iccsd-board-of-directors-approve-400000-budget-change-for-student-activities-next-fall/'>ICCSD Board of Directors approve $400,000 budget change for student activities next fall</a></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section><section><div class="widgetwrap sno-animate"><div><div style="margin-left: auto; margin-right: auto; text-align: center; " id="daily-1673661581"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" 
data-ad-client="ca-pub-9435989258748080" 
data-ad-slot="9379219580"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div></div></section><section><div class="widgetwrap sno-animate"><div><div style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 8px; " id="daily-75639451"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" 
data-ad-client="ca-pub-9435989258748080" 
data-ad-slot="1732475534"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2021/06/28/hawkeyes-garza-wieskamp-participate-in-2021-nba-draft-combine/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2021/06/USATSI_16297982-475x344.jpg' id='grow-stb193945'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Jun 23, 2021; Chicago, Illinois, USA; Iowa s Luka Garza participates during the NBA Draft Combine at Wintrust Arena.Mandatory Credit: David Banks-USA TODAY Sports'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb193945').mouseenter(function() {
   											jQuery('#grow-stb193945').removeClass('shrink');
   											jQuery('#grow-stb193945').removeClass('grow');
   											jQuery('#grow-stb193945').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb193945').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="https://dailyiowan.com/2021/06/28/hawkeyes-garza-wieskamp-participate-in-2021-nba-draft-combine/">Hawkeyes Garza, Wieskamp participate in 2021 NBA Draft Combine</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2021/06/28/the-daily-iowan-names-spencer-lee-2020-21-male-athlete-of-the-year/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2021/03/SpencerLeeProject001-475x308.jpg' id='grow-stb193958'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Mar 20, 2021; St. Louis, Missouri, USA;  Iowa Hawkeyes wrestler Spencer Lee is introduced prior to the championship match of the 125 weight class against Arizona State Sun Devils wrestler Brandon Courtney during the finals of the NCAA Division I Wrestling Championships at Enterprise Center. Mandatory Credit: Jeff Curry-USA TODAY Sports'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb193958').mouseenter(function() {
   											jQuery('#grow-stb193958').removeClass('shrink');
   											jQuery('#grow-stb193958').removeClass('grow');
   											jQuery('#grow-stb193958').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb193958').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://dailyiowan.com/2021/06/28/the-daily-iowan-names-spencer-lee-2020-21-male-athlete-of-the-year/">The Daily Iowan names Spencer Lee 2020-21 Male Athlete of the Year</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2021/06/27/around-the-big-ten-womens-soccer/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2021/03/16-1-475x317.jpg' id='grow-stb193906'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Iowa Midfielder/Forward Maggie Johnston blocks the ball to regain possession during the Iowa Soccer senior day game against Purdue on Mar. 28, 2021 at the Iowa Soccer Complex. Iowa defeated Purdue 1-0. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb193906').mouseenter(function() {
   											jQuery('#grow-stb193906').removeClass('shrink');
   											jQuery('#grow-stb193906').removeClass('grow');
   											jQuery('#grow-stb193906').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb193906').addClass('shrink');
   										});});</script><p class='stb-cat'>Soccer</p><p class="relatedtitle"><a href="https://dailyiowan.com/2021/06/27/around-the-big-ten-womens-soccer/">Around the Big Ten| women’s soccer</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2021/06/27/the-daily-iowan-names-iowa-wrestling-2020-21-mens-team-of-the-year/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2021/03/SpencerLeeProject005-475x317.jpg' id='grow-stb193909'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Iowa’s 125-pound Spencer Lee wrestles Oklahoma State’s Nicholas Piccininni during the fourth session of the 2019 NCAA D1 Wrestling Championships at PPG Paints Arena in Pittsburgh, PA on Friday, March 22, 2019. Lee won by decision, 11-4, and earned a spot in the finals of his weight class. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb193909').mouseenter(function() {
   											jQuery('#grow-stb193909').removeClass('shrink');
   											jQuery('#grow-stb193909').removeClass('grow');
   											jQuery('#grow-stb193909').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb193909').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://dailyiowan.com/2021/06/27/the-daily-iowan-names-iowa-wrestling-2020-21-mens-team-of-the-year/">The Daily Iowan names Iowa wrestling 2020-21 Men’s Team of the Year</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2021/06/25/university-of-iowa-announces-name-image-likeness-program-flight/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2021/02/weeb-03-475x317.jpg' id='grow-stb193895'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Action is underway during a men's basketball game between Iowa and Rutgers at Carver-Hawkeye Arena on Wednesday, Feb. 10, 2021. The Hawkeyes defeated the Scarlet Knights, 79-66.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb193895').mouseenter(function() {
   											jQuery('#grow-stb193895').removeClass('shrink');
   											jQuery('#grow-stb193895').removeClass('grow');
   											jQuery('#grow-stb193895').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb193895').addClass('shrink');
   										});});</script><p class='stb-cat'>Latest News</p><p class="relatedtitle"><a href="https://dailyiowan.com/2021/06/25/university-of-iowa-announces-name-image-likeness-program-flight/">University of Iowa announces Name, Image, Likeness program FLIGHT</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2021/06/23/the-daily-iowan-names-field-hockey-2020-21-womens-team-of-the-year/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2021/06/fieldhockey-475x282.jpg' id='grow-stb193827'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Hawkeyes celebrate their first point during a field hockey game between Iowa and Michigan at Grant Field on Saturday, March 15, 2021. “The Hawkeyes defeated the Wolverines, 2-1, in a shootout.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb193827').mouseenter(function() {
   											jQuery('#grow-stb193827').removeClass('shrink');
   											jQuery('#grow-stb193827').removeClass('grow');
   											jQuery('#grow-stb193827').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb193827').addClass('shrink');
   										});});</script><p class='stb-cat'>Field Hockey</p><p class="relatedtitle"><a href="https://dailyiowan.com/2021/06/23/the-daily-iowan-names-field-hockey-2020-21-womens-team-of-the-year/">The Daily Iowan names Iowa field hockey 2020-21 Women’s Team of the Year</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2021/06/23/former-hawkeye-track-athlete-aaron-mallet-to-compete-for-an-olympic-spot/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2021/06/aaronmattlett-475x317.jpg' id='grow-stb193818'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Iowa hurdlers Gratt Reed, Jamal Britt, Iowa alum Aaron Mallett––who ran unattached––compete in the 60m hurdle premier final during the second day of the Larry Wieczorek Invitational on Saturday, Jan. 23, 2021 at the University of Iowa Recreation Building. Reed, Britt, and Mallett finished fifth, second, and first, respectively. Due to coronavirus restrictions, the Hawkeyes could only host Big Ten teams. Iowa men took first, scoring 189, and women finished third with 104 among Minnesota, Wisconsin, Nebraska, and Illinois. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb193818').mouseenter(function() {
   											jQuery('#grow-stb193818').removeClass('shrink');
   											jQuery('#grow-stb193818').removeClass('grow');
   											jQuery('#grow-stb193818').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb193818').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://dailyiowan.com/2021/06/23/former-hawkeye-track-athlete-aaron-mallet-to-compete-for-an-olympic-spot/">Former Hawkeye track athlete Aaron Mallet to compete for an Olympic spot</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2021/06/22/inevitable-name-image-likeness-legislation-a-positive-for-college-football-kirk-ferentz-says/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2021/05/weeb28-475x317.jpg' id='grow-stb193794'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Iowa head coach Kirk Ferentz talks to players after a spring practice at Kinnick Stadium on Saturday, May 1, 2021.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb193794').mouseenter(function() {
   											jQuery('#grow-stb193794').removeClass('shrink');
   											jQuery('#grow-stb193794').removeClass('grow');
   											jQuery('#grow-stb193794').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb193794').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://dailyiowan.com/2021/06/22/inevitable-name-image-likeness-legislation-a-positive-for-college-football-kirk-ferentz-says/">Inevitable NIL legislation a positive for college football, Kirk Ferentz says</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2021/06/22/iowa-field-hockey-returns-entire-roster-for-2021-22-season/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2021/05/fieldhockeyWEB-475x317.jpg' id='grow-stb193741'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Iowa midfielder Ellie Holley waits for the ball during a field hockey game against Maryland on Sunday, April 4, 2021. “[We] kind of took it as an opportunity,” Holley said. “We took the fall as yeah our season was canceled, but we had seven freshmen and in season it can be really hard to bond because you're just so busy. And having the four or five months to actually get to know the freshmen, going into a spring season we’re such a unit now that it's, we’re not, you know, wasting time with the ‘Oh, hi. Where'd you like the ball? What's your name?’ Like we all know each other so well. I think that's really helped us flourish.”'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb193741').mouseenter(function() {
   											jQuery('#grow-stb193741').removeClass('shrink');
   											jQuery('#grow-stb193741').removeClass('grow');
   											jQuery('#grow-stb193741').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb193741').addClass('shrink');
   										});});</script><p class='stb-cat'>Field Hockey</p><p class="relatedtitle"><a href="https://dailyiowan.com/2021/06/22/iowa-field-hockey-returns-entire-roster-for-2021-22-season/">Iowa field hockey returns entire roster for 2021-22 season</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2021/06/22/iowa-football-notebook-12-team-college-football-playoff-expansion-tracys-expanded-role-in-wr-room-parker-to-make-state-history/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2021/04/041721-SpringPracticeSlideshow021-475x304.jpg' id='grow-stb193779'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Iowa wide receiver Tyrone Tracy Jr. catches a ball over a defender during Iowa football spring practice at Kinnick Stadium on Saturday, April 17, 2021.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb193779').mouseenter(function() {
   											jQuery('#grow-stb193779').removeClass('shrink');
   											jQuery('#grow-stb193779').removeClass('grow');
   											jQuery('#grow-stb193779').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb193779').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://dailyiowan.com/2021/06/22/iowa-football-notebook-12-team-college-football-playoff-expansion-tracys-expanded-role-in-wr-room-parker-to-make-state-history/">Iowa football notebook: 12-team CFP expansion, Tracy’s expanded role, Parker to make state history</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-56049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56049"><a href="https://dailyiowan.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-58443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58443"><a href="https://dailyiowan.com/staff/">Staff</a></li>
	<li id="menu-item-56063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56063"><a href="https://dailyiowan.com/donate/">Donate</a></li>
	<li id="menu-item-157089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157089"><a href="https://dailyiowan.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-56051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56051"><a href="https://dailyiowan.com/subscriptions/">Print Subscription</a></li>
	<li id="menu-item-56052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56052"><a href="https://dailyiowan.com/reprints-and-permissions/">Reprints and Permissions</a></li>
	<li id="menu-item-56053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56053"><a href="https://dailyiowan.com/publishing-guidelines/">Publishing Guidelines</a></li>
	<li id="menu-item-56054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56054"><a href="https://dailyiowan.com/editorial-policy/">Editorial Policy</a></li>
	<li id="menu-item-155404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155404"><a href="https://dailyiowan.com/rss-feeds/">RSS Feeds</a></li>
</ul>
</li>
<li id="menu-item-56055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56055"><a href="https://dailyiowan.com/jobs/">Job Opportunities</a>
<ul class="sub-menu">
	<li id="menu-item-178923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178923"><a href="https://dailyiowan.com/jobs/">Apply</a></li>
	<li id="menu-item-178921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178921"><a href="https://dailyiowan.com/job-descriptions/">Job Descriptions</a></li>
	<li id="menu-item-178922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178922"><a href="https://dailyiowan.com/frequently-asked-questions/">FAQ</a></li>
	<li id="menu-item-56056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56056"><a href="https://dailyiowan.com/scholarships/">Scholarship Opportunities</a></li>
</ul>
</li>
<li id="menu-item-56194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56194"><a href="https://dailyiowan.com/advertising-information/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-56060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56060"><a href="https://dailyiowan.com/advertising-information/">Advertising Info / Rate Card</a></li>
	<li id="menu-item-58428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58428"><a href="https://dailyiowan.com/classified-advertising/">Today&#8217;s Classified Ads</a></li>
</ul>
</li>
<li id="menu-item-56057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56057"><a href="http://dailyiowan.lib.uiowa.edu">The Daily Iowan archives (1868-present)</a></li>
</ul></div></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2021 The Daily Iowan. All rights reserved. &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://dailyiowan.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div>        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous">(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=619559141896367&version=v10.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <script type="text/javascript">
var _sf_async_config={uid:65316,domain:"daily-iowan.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>

<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "86a74760bfd49dfb5bfdf0fcc871a9b6"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-7490190-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>				<style type="text/css">
					.searchwp-live-search-results {
						opacity: 0;
						transition: opacity .25s ease-in-out;
						-moz-transition: opacity .25s ease-in-out;
						-webkit-transition: opacity .25s ease-in-out;
						height: 0;
						overflow: hidden;
						z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
						position: absolute;
						display: none;
					}

					.searchwp-live-search-results-showing {
						display: block;
						opacity: 1;
						height: auto;
						overflow: auto;
					}

					.searchwp-live-search-no-results {
						padding: 3em 2em 0;
						text-align: center;
					}

					.searchwp-live-search-no-min-chars:after {
						content: "Continue typing";
						display: block;
						text-align: center;
						padding: 2em 2em 0;
					}
				</style>
						<script>
			var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
			var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
			var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
			</script>
			<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/dailyiowan.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.7.2' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/dailyiowan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.2' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/dailyiowan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/dailyiowan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/dailyiowan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/dailyiowan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/dailyiowan.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' id='swp-live-search-client-js-extra'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/dailyiowan.com\/wp-admin\/admin-ajax.php","origin_id":193948,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/script.min.js?ver=1.6.1' id='swp-live-search-client-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script>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</script>
</div></body></html>