<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2018/08/di.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Daily Iowan RSS 2.0" href="https://dailyiowan.com/feed/" />
<link rel="alternate" type="text/xml" title="The Daily Iowan RSS .92" href="https://dailyiowan.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Daily Iowan Atom 0.3" href="https://dailyiowan.com/feed/atom/" />


	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>DITV Now: October 28, 2020 - The Daily Iowan</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://dailyiowan.com/2020/10/27/ditv-now-october-28-2020/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="DITV Now: October 28, 2020 - The Daily Iowan" />
	<meta name="twitter:description" content="Facebook Comments" />
	<meta name="twitter:image" content="https://dailyiowan.com/wp-content/uploads/2020/10/10.28-thumbnail.jpg" />
	<meta name="twitter:creator" content="@TheDailyIowan" />
	<meta name="twitter:site" content="@TheDailyIowan" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dailyiowan.com/#website","url":"https://dailyiowan.com/","name":"The Daily Iowan","description":"The independent newspaper of the University of Iowa community since 1868","potentialAction":[{"@type":"SearchAction","target":"https://dailyiowan.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dailyiowan.com/2020/10/27/ditv-now-october-28-2020/#primaryimage","inLanguage":"en-US","url":"https://dailyiowan.com/wp-content/uploads/2020/10/10.28-thumbnail.jpg","width":1501,"height":879},{"@type":"WebPage","@id":"https://dailyiowan.com/2020/10/27/ditv-now-october-28-2020/#webpage","url":"https://dailyiowan.com/2020/10/27/ditv-now-october-28-2020/","name":"DITV Now: October 28, 2020 - The Daily Iowan","isPartOf":{"@id":"https://dailyiowan.com/#website"},"primaryImageOfPage":{"@id":"https://dailyiowan.com/2020/10/27/ditv-now-october-28-2020/#primaryimage"},"datePublished":"2020-10-28T03:30:26+00:00","dateModified":"2020-10-28T03:30:26+00:00","author":{"@id":"https://dailyiowan.com/#/schema/person/4b9dc122448a1800b5fa03937eb1c805"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dailyiowan.com/2020/10/27/ditv-now-october-28-2020/"]}]},{"@type":"Person","@id":"https://dailyiowan.com/#/schema/person/4b9dc122448a1800b5fa03937eb1c805","name":"Kathryn Raver","image":{"@type":"ImageObject","@id":"https://dailyiowan.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/dcdf7b43a8ef3fb14b43c4d6a0d7be42?s=96&d=mm&r=g","caption":"Kathryn Raver"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Daily Iowan &raquo; DITV Now: October 28, 2020 Comments Feed" href="https://dailyiowan.com/2020/10/27/ditv-now-october-28-2020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailyiowan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- dailyiowan.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://dailyiowan.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://dailyiowan.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://dailyiowan.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://dailyiowan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://dailyiowan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://dailyiowan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://dailyiowan.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dailyiowan.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://dailyiowan.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://dailyiowan.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%7CEB+Garamond%3A400%2C700&#038;display=swap&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/style.css?ver=20200921' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='https://dailyiowan.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://dailyiowan.com/wp-content/uploads/master-slider/custom.css?ver=139.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://dailyiowan.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://dailyiowan.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b8311ea-861e-4674-995e-05df3b00b8bc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.20.3' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/dailyiowan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200702' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://dailyiowan.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dailyiowan.com/wp-json/wp/v2/posts/171200" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailyiowan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailyiowan.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://dailyiowan.com/?p=171200' />
<link rel="alternate" type="application/json+oembed" href="https://dailyiowan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyiowan.com%2F2020%2F10%2F27%2Fditv-now-october-28-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailyiowan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyiowan.com%2F2020%2F10%2F27%2Fditv-now-october-28-2020%2F&#038;format=xml" />
<meta property="fb:app_id" content="619559141896367"/><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":171200,"post_name":"ditv-now-october-28-2020","post_title":"DITV Now: October 28, 2020","post_type":"post","post_author":"110","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":2051,"name":"DITV","slug":"ditv","term_group":0,"term_taxonomy_id":2051,"taxonomy":"category","description":"","parent":0,"count":676,"filter":"raw","cat_ID":2051,"category_count":676,"category_description":"","cat_name":"DITV","category_nicename":"ditv","category_parent":0},{"term_id":4213,"name":"DITV NOW","slug":"ditv-now","term_group":0,"term_taxonomy_id":4209,"taxonomy":"category","description":"","parent":2051,"count":46,"filter":"raw","cat_ID":4213,"category_count":46,"category_description":"","cat_name":"DITV NOW","category_nicename":"ditv-now","category_parent":2051}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":110};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="701256" async></script><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1990372/Header-New', [728, 90], 'div-gpt-ad-1536173574393-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/MR_homepage_top', [300, 250], 'div-gpt-ad-1533825342719-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/MR_homepage_bottom', [300, 250], 'div-gpt-ad-1540997351498-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/MR_mobile_top', [300, 250], 'div-gpt-ad-1536207230218-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/MR_mobile_bottom', [300, 250], 'div-gpt-ad-1540997719646-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/Mobile_Leaderboard_Top', [320, 50], 'div-gpt-ad-1536178489365-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/MR_InStory', [300, 250], 'div-gpt-ad-1573565244436-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9435989258748080",
    enable_page_level_ads: true
  });
</script><script>var ms_grabbing_curosr = 'https://dailyiowan.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://dailyiowan.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.6.4 - Responsive Touch Image Slider | avt.li/msf" />
<style id="wplmi-inline-css" type="text/css"> span.wplmi-user-avatar { width: 16px;display: inline-block !important;flex-shrink: 0; } img.wplmi-elementor-avatar { border-radius: 100%;margin-right: 3px; } 

</style>
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png?v=A077RKleYo">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=A077RKleYo">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=A077RKleYo">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest?v=A077RKleYo">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=A077RKleYo" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=A077RKleYo">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=A077RKleYo">
<meta name="theme-color" content="#ffffff">

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="DITV Now: October 28, 2020" />
<meta property="og:type" content="video.other" />
<meta name="author" content="" />
<meta property="og:url" content="https://dailyiowan.com/2020/10/27/ditv-now-october-28-2020/" />
<meta property="og:image" content="https://dailyiowan.com/wp-content/uploads/2020/10/10.28-thumbnail-900x527.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="527" />
	<meta property="og:site_name" content="The Daily Iowan" />
	<meta property="og:description" content="Facebook Comments #wpdevar_comment_3 span,#wpdevar_comment_3 iframe{width:100% !important;}" />
	<meta name="description" content="Facebook Comments #wpdevar_comment_3 span,#wpdevar_comment_3 iframe{width:100% !important;}" />
	<meta property="video:tag" content="" />
<!-- End of Open Graph Meta Tags -->

<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>


<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://dailyiowan.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-56183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56183"><a href="https://dailyiowan.com/category/news/">News</a></li>
<li id="menu-item-153993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153993"><a href="https://dailyiowan.com/covid19/">COVID-19</a></li>
<li id="menu-item-56188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56188"><a href="https://dailyiowan.com/category/politics/">Politics</a></li>
<li id="menu-item-56184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56184"><a href="https://dailyiowan.com/category/sports/">Sports</a></li>
<li id="menu-item-56185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56185"><a href="https://dailyiowan.com/category/opinions/">Opinions</a></li>
<li id="menu-item-56187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56187"><a href="https://dailyiowan.com/category/arts/">Arts</a></li>
<li id="menu-item-165970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-165970"><a href="https://dailyiowan.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-100350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100350"><a href="https://dailyiowan.com/category/multimedia/photo/">Photo</a></li>
	<li id="menu-item-100351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100351"><a href="https://dailyiowan.com/category/multimedia/video/">Video</a></li>
	<li id="menu-item-129535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129535"><a href="https://dailyiowan.com/category/multimedia/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-153992" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-153992"><a href="https://dailyiowan.com/category/ditv/">DITV</a></li>
<li id="menu-item-56191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56191"><a href="https://dailyiowan.com/contact-us/">Contact Us</a></li>
<li id="menu-item-165969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165969"><a href="https://dailyiowan.com/staff/">Staff</a></li>
<li id="menu-item-153995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153995"><a href="https://dailyiowan.com/inclusion/">Inclusion &#038; Engagement Initiative</a></li>
<li id="menu-item-56193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56193"><a href="https://dailyiowan.com/advertising-information/">Advertise</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://dailyiowan.com/wp-content/uploads/2019/11/dailyiowanmobilebanner4.jpg" class="headerimage" alt="The independent newspaper of the University of Iowa community since 1868" /></div><div class="headerlink headermedium" style="display:none"><img src="https://dailyiowan.com/wp-content/uploads/2019/09/dailyiowanmobilebanner2.jpg" class="headerimage" alt="The independent newspaper of the University of Iowa community since 1868" /></div><div class="headerlink headerlarge"><img src="https://dailyiowan.com/wp-content/uploads/2019/09/desktop-banner.jpg" class="headerlink headerimage" alt="The independent newspaper of the University of Iowa community since 1868" /></div><h1 style="display:none" aria-hidden="true">The Daily Iowan</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://dailyiowan.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://dailyiowan.com"><img src="https://dailyiowan.com/wp-content/uploads/2019/09/desktop-banner.jpg" class="headerimage" alt="The independent newspaper of the University of Iowa community since 1868" /></a></div><h1 style="display:none">The Daily Iowan</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://dailyiowan.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/user/TheDailyIowan">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/thedailyiowan/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/TheDailyIowan">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/TheDailyIowan/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform7052" action="https://dailyiowan.com/">
			<div class="search-button-container" id="searchthis7052">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7052" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s7052" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7052" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7052" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class='navbarwrap'
						data-align='center' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-top-menu"><li id="menu-item-153377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153377"><a href="https://dailyiowan.com/covid19/">COVID-19</a></li>
<li id="menu-item-1579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1579"><a href="https://dailyiowan.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-153378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153378"><a href="https://dailyiowan.com/covid19/">COVID-19</a></li>
	<li id="menu-item-41362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41362"><a href="https://dailyiowan.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-41404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41404"><a href="https://dailyiowan.com/category/news/crime-courts/">Crime/Courts</a></li>
	<li id="menu-item-41364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41364"><a href="https://dailyiowan.com/category/news/downtown/">Downtown</a></li>
	<li id="menu-item-41365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41365"><a href="https://dailyiowan.com/category/news/higher-education/">Higher Education</a></li>
	<li id="menu-item-41366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41366"><a href="https://dailyiowan.com/category/news/local-government/">Local Government</a></li>
</ul>
</li>
<li id="menu-item-51673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51673"><a href="https://dailyiowan.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-54017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54017"><a href="https://dailyiowan.com/category/politics/localpolitics/">Local</a></li>
	<li id="menu-item-82644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82644"><a href="https://dailyiowan.com/category/politics/statepolitics/">State</a></li>
	<li id="menu-item-54018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54018"><a href="https://dailyiowan.com/category/politics/nationalpolitics/">National</a></li>
	<li id="menu-item-147685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147685"><a href="https://dailyiowan.com/category/politics/politifact/">PolitiFact Iowa</a></li>
</ul>
</li>
<li id="menu-item-1582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1582"><a href="https://dailyiowan.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-124035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124035"><a href="https://dailyiowan.com/category/sports/football/">Football</a></li>
	<li id="menu-item-170707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170707"><a href="https://dailyiowan.com/pregame/">Pregame</a></li>
	<li id="menu-item-170875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170875"><a href="https://dailyiowan.com/daily-iowan-postgame-iowa-vs-purdue/">Postgame: Iowa vs. Purdue</a></li>
	<li id="menu-item-139830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139830"><a href="https://dailyiowan.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-139831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139831"><a href="https://dailyiowan.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-139833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139833"><a href="https://dailyiowan.com/category/sports/wrestling/">Wrestling</a></li>
	<li id="menu-item-139832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139832"><a href="https://dailyiowan.com/category/sports/swimming/">Swimming</a></li>
</ul>
</li>
<li id="menu-item-1580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1580"><a href="https://dailyiowan.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-4761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4761"><a href="https://dailyiowan.com/category/opinions/columns/">Columns</a></li>
	<li id="menu-item-4762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4762"><a href="https://dailyiowan.com/category/opinions/editorials/">Editorials</a></li>
	<li id="menu-item-4763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4763"><a href="https://dailyiowan.com/category/opinions/guest-opinions/">Guest Opinions</a></li>
	<li id="menu-item-4764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4764"><a href="https://dailyiowan.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1578"><a href="https://dailyiowan.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-5868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5868"><a href="https://dailyiowan.com/category/arts/music-arts/">Music</a></li>
	<li id="menu-item-5867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5867"><a href="https://dailyiowan.com/category/arts/events/">Events</a></li>
	<li id="menu-item-165818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165818"><a href="https://dailyiowan.com/category/arts/features-arts/">Features</a></li>
	<li id="menu-item-85091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85091"><a href="https://dailyiowan.com/category/arts/student-spotlight/">Student Spotlight</a></li>
</ul>
</li>
<li id="menu-item-132952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-132952"><a href="https://dailyiowan.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-100344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100344"><a href="https://dailyiowan.com/category/multimedia/photo/">Photo</a></li>
	<li id="menu-item-100345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100345"><a href="https://dailyiowan.com/category/multimedia/video/">Video</a></li>
	<li id="menu-item-129526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-129526"><a href="https://dailyiowan.com/category/multimedia/podcasts/">Podcasts</a>
	<ul class="sub-menu">
		<li id="menu-item-149233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149233"><a href="https://dailyiowan.com/category/multimedia/podcasts/on-the-record/">On the Record</a></li>
		<li id="menu-item-170714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170714"><a href="https://dailyiowan.com/category/multimedia/podcasts/di-scoreboard/">The Scoreboard</a></li>
		<li id="menu-item-149235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149235"><a href="https://dailyiowan.com/category/multimedia/podcasts/the-cloakroom/">The Cloakroom</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-81818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81818"><a href="https://dailyiowan.com/ditv/">DITV</a>
<ul class="sub-menu">
	<li id="menu-item-163782" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163782"><a href="https://dailyiowan.com/category/ditv/ditv-now/">DITV NOW</a></li>
</ul>
</li>
<li id="menu-item-144059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144059"><a href="https://dailyiowan.com/category/projects/">Projects</a></li>
<li id="menu-item-152298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152298"><a href="https://dailyiowan.com/inclusion/">Inclusion</a></li>
<li id="menu-item-151754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151754"><a href="https://dailyiowan.com/donate/">Donate</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-171200' class='snopostid'><div id='storyrails' class='sno-story-171200'><div id="content"><div id="contentleft"><div class="postarea" style="position:relative;"><div role="main"><h1 id="storyheadline" class="storyheadline">DITV Now: October 28, 2020</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Today on DITV Now: The Senate confirms Amy Coney Barrett to the Supreme Court. Later, the University of Iowa women&#8217;s soccer team breaks ground on their new facility. </p></div><div class="clear"></div><div class="clear"></div><div id="storymeta" class="storymeta"><p><span class="storydate"><span class="time-wrapper"> October 27, 2020</span></span></p></div><div id="leftrail"><div class="sharing sharing-top" data-story-id="171200"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailyiowan.com%2F2020%2F10%2F27%2Fditv-now-october-28-2020%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=DITV Now: October 28, 2020&amp;url=https%3A%2F%2Fdailyiowan.com%2F%3Fp%3D171200" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//dailyiowan.com/2020/10/27/ditv-now-october-28-2020/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><div id="writer_stories"><div id='catbox1' class='catbox'><div class="sno-animate"><a href="https://dailyiowan.com/2020/10/26/ditv-now-october-27-2020/#photo"><img src="https://dailyiowan.com/wp-content/uploads/2020/10/10.27-thumbnail-475x278.jpg" alt="DITV Now: October 27, 2020" style="width:100%" /></a><div class="writer_headline"><a href="https://dailyiowan.com/2020/10/26/ditv-now-october-27-2020/">DITV Now: October 27, 2020</a></div></div><div class="railspacer"></div><div class="sno-animate"><a href="https://dailyiowan.com/2020/10/25/ditv-now-october-26-2020/#photo"><img src="https://dailyiowan.com/wp-content/uploads/2020/10/10.26-thumbnail-475x291.jpg" alt="DITV Now: October 26, 2020" style="width:100%" /></a><div class="writer_headline"><a href="https://dailyiowan.com/2020/10/25/ditv-now-october-26-2020/">DITV Now: October 26, 2020</a></div></div><div class="railspacer"></div><div class="sno-animate"><a href="https://dailyiowan.com/2020/10/23/ditv-now-october-24-2020/#photo"><img src="https://dailyiowan.com/wp-content/uploads/2020/10/10.23-thumbnail-475x315.jpg" alt="DITV Now: October 23, 2020" style="width:100%" /></a><div class="writer_headline"><a href="https://dailyiowan.com/2020/10/23/ditv-now-october-24-2020/">DITV Now: October 23, 2020</a></div></div><div class="railspacer"></div><div class="sno-animate"><a href="https://dailyiowan.com/2020/10/22/ditv-now-october-22-2020/#photo"><img src="https://dailyiowan.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-9.08.42-AM-475x261.png" alt="DITV Now: October 22, 2020" style="width:100%" /></a><div class="writer_headline"><a href="https://dailyiowan.com/2020/10/22/ditv-now-october-22-2020/">DITV Now: October 22, 2020</a></div></div><div class="railspacer"></div><div class="sno-animate"><a href="https://dailyiowan.com/2020/10/20/ditv-now-october-21-2020/#photo"><img src="https://dailyiowan.com/wp-content/uploads/2020/10/10.21-thumbnail-475x290.jpg" alt="DITV Now: October 21, 2020" style="width:100%" /></a><div class="writer_headline"><a href="https://dailyiowan.com/2020/10/20/ditv-now-october-21-2020/">DITV Now: October 21, 2020</a></div></div><div class="railspacer"></div></div></div></div><div id="story_column"><div class="photowrap" style="max-width:none;"><div class="newembedcontainer" style="padding-bottom: 56%;"><iframe   src="https://www.youtube.com/embed/K7O8cmirziY" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div><div class="storycontent"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><div id="wpdevar_comment_4" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:16px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Facebook Comments</span>
		<div class="fb-comments" data-href="https://dailyiowan.com/2020/10/27/ditv-now-october-28-2020/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_4 span,#wpdevar_comment_4 iframe{width:100% !important;}</style></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><div class='mailmunch-forms-after-post' style='display: none !important;'></div><!-- AI CONTENT END 4 -->
</div><div class="clear"></div><ul class="snocategories"><li class='blockscategory'><a href='https://dailyiowan.com/category/ditv/' rel='category tag'>DITV</a></li><li class='blockscategory'><a href='https://dailyiowan.com/category/ditv/ditv-now/' rel='category tag'>DITV NOW</a></li></ul></div></div><div class="clear"></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://dailyiowan.com/category/ditv/">DITV</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://dailyiowan.com/2020/10/26/ditv-now-october-27-2020/" title="DITV Now: October 27, 2020"><img src="https://dailyiowan.com/wp-content/uploads/2020/10/10.27-thumbnail-240x150.jpg" class="catstory-photo" alt="DITV Now: October 27, 2020" /></a><h5 class="relatedtitle"><a href="https://dailyiowan.com/2020/10/26/ditv-now-october-27-2020/">DITV Now: October 27, 2020</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://dailyiowan.com/2020/10/25/ditv-now-october-26-2020/" title="DITV Now: October 26, 2020"><img src="https://dailyiowan.com/wp-content/uploads/2020/10/10.26-thumbnail-240x150.jpg" class="catstory-photo" alt="DITV Now: October 26, 2020" /></a><h5 class="relatedtitle"><a href="https://dailyiowan.com/2020/10/25/ditv-now-october-26-2020/">DITV Now: October 26, 2020</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://dailyiowan.com/2020/10/23/ditv-now-october-24-2020/" title="DITV Now: October 23, 2020"><img src="https://dailyiowan.com/wp-content/uploads/2020/10/10.23-thumbnail-240x150.jpg" class="catstory-photo" alt="DITV Now: October 23, 2020" /></a><h5 class="relatedtitle"><a href="https://dailyiowan.com/2020/10/23/ditv-now-october-24-2020/">DITV Now: October 23, 2020</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://dailyiowan.com/2020/10/22/ditv-now-october-22-2020/" title="DITV Now: October 22, 2020"><img src="https://dailyiowan.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-9.08.42-AM-240x150.png" class="catstory-photo" alt="DITV Now: October 22, 2020" /></a><h5 class="relatedtitle"><a href="https://dailyiowan.com/2020/10/22/ditv-now-october-22-2020/">DITV Now: October 22, 2020</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://dailyiowan.com/2020/10/20/ditv-now-october-21-2020/" title="DITV Now: October 21, 2020"><img src="https://dailyiowan.com/wp-content/uploads/2020/10/10.21-thumbnail-240x150.jpg" class="catstory-photo" alt="DITV Now: October 21, 2020" /></a><h5 class="relatedtitle"><a href="https://dailyiowan.com/2020/10/20/ditv-now-october-21-2020/">DITV Now: October 21, 2020</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://dailyiowan.com/category/ditv/ditv-now/">DITV NOW</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://dailyiowan.com/2020/10/26/ditv-now-october-27-2020/" title="DITV Now: October 27, 2020"><img src="https://dailyiowan.com/wp-content/uploads/2020/10/10.27-thumbnail-240x150.jpg" class="catstory-photo" alt="DITV Now: October 27, 2020" /></a><h5 class="relatedtitle"><a href="https://dailyiowan.com/2020/10/26/ditv-now-october-27-2020/">DITV Now: October 27, 2020</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://dailyiowan.com/2020/10/25/ditv-now-october-26-2020/" title="DITV Now: October 26, 2020"><img src="https://dailyiowan.com/wp-content/uploads/2020/10/10.26-thumbnail-240x150.jpg" class="catstory-photo" alt="DITV Now: October 26, 2020" /></a><h5 class="relatedtitle"><a href="https://dailyiowan.com/2020/10/25/ditv-now-october-26-2020/">DITV Now: October 26, 2020</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://dailyiowan.com/2020/10/23/ditv-now-october-24-2020/" title="DITV Now: October 23, 2020"><img src="https://dailyiowan.com/wp-content/uploads/2020/10/10.23-thumbnail-240x150.jpg" class="catstory-photo" alt="DITV Now: October 23, 2020" /></a><h5 class="relatedtitle"><a href="https://dailyiowan.com/2020/10/23/ditv-now-october-24-2020/">DITV Now: October 23, 2020</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://dailyiowan.com/2020/10/22/ditv-now-october-22-2020/" title="DITV Now: October 22, 2020"><img src="https://dailyiowan.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-9.08.42-AM-240x150.png" class="catstory-photo" alt="DITV Now: October 22, 2020" /></a><h5 class="relatedtitle"><a href="https://dailyiowan.com/2020/10/22/ditv-now-october-22-2020/">DITV Now: October 22, 2020</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://dailyiowan.com/2020/10/20/ditv-now-october-21-2020/" title="DITV Now: October 21, 2020"><img src="https://dailyiowan.com/wp-content/uploads/2020/10/10.21-thumbnail-240x150.jpg" class="catstory-photo" alt="DITV Now: October 21, 2020" /></a><h5 class="relatedtitle"><a href="https://dailyiowan.com/2020/10/20/ditv-now-october-21-2020/">DITV Now: October 21, 2020</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/10/26/ditv-now-october-27-2020/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/10/10.27-thumbnail-475x278.jpg' id='grow-stb171056'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='DITV Now: October 27, 2020'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb171056').mouseenter(function() {
   											jQuery('#grow-stb171056').removeClass('shrink');
   											jQuery('#grow-stb171056').removeClass('grow');
   											jQuery('#grow-stb171056').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb171056').addClass('shrink');
   										});});</script><p class='stb-cat'>DITV</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/10/26/ditv-now-october-27-2020/">DITV Now: October 27, 2020</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/10/25/ditv-now-october-26-2020/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/10/10.26-thumbnail-475x291.jpg' id='grow-stb170933'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='DITV Now: October 26, 2020'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb170933').mouseenter(function() {
   											jQuery('#grow-stb170933').removeClass('shrink');
   											jQuery('#grow-stb170933').removeClass('grow');
   											jQuery('#grow-stb170933').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb170933').addClass('shrink');
   										});});</script><p class='stb-cat'>DITV</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/10/25/ditv-now-october-26-2020/">DITV Now: October 26, 2020</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/10/23/ditv-now-october-24-2020/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/10/10.23-thumbnail-475x315.jpg' id='grow-stb170706'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='DITV Now: October 23, 2020'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb170706').mouseenter(function() {
   											jQuery('#grow-stb170706').removeClass('shrink');
   											jQuery('#grow-stb170706').removeClass('grow');
   											jQuery('#grow-stb170706').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb170706').addClass('shrink');
   										});});</script><p class='stb-cat'>DITV</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/10/23/ditv-now-october-24-2020/">DITV Now: October 23, 2020</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/10/22/ditv-now-october-22-2020/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-9.08.42-AM-475x261.png' id='grow-stb170540'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='DITV Now: October 22, 2020'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb170540').mouseenter(function() {
   											jQuery('#grow-stb170540').removeClass('shrink');
   											jQuery('#grow-stb170540').removeClass('grow');
   											jQuery('#grow-stb170540').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb170540').addClass('shrink');
   										});});</script><p class='stb-cat'>DITV</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/10/22/ditv-now-october-22-2020/">DITV Now: October 22, 2020</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/10/20/ditv-now-october-21-2020/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/10/10.21-thumbnail-475x290.jpg' id='grow-stb170320'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='DITV Now: October 21, 2020'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb170320').mouseenter(function() {
   											jQuery('#grow-stb170320').removeClass('shrink');
   											jQuery('#grow-stb170320').removeClass('grow');
   											jQuery('#grow-stb170320').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb170320').addClass('shrink');
   										});});</script><p class='stb-cat'>DITV</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/10/20/ditv-now-october-21-2020/">DITV Now: October 21, 2020</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/10/19/ditv-now-october-20-2020/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/10/10.20-thumbnail-475x286.jpg' id='grow-stb170175'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='DITV Now: October 20, 2020'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb170175').mouseenter(function() {
   											jQuery('#grow-stb170175').removeClass('shrink');
   											jQuery('#grow-stb170175').removeClass('grow');
   											jQuery('#grow-stb170175').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb170175').addClass('shrink');
   										});});</script><p class='stb-cat'>DITV</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/10/19/ditv-now-october-20-2020/">DITV Now: October 20, 2020</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/10/18/ditv-now-october-19-2020/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/10/10.19-thumbnail-475x279.jpg' id='grow-stb170060'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='DITV Now: October 19, 2020'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb170060').mouseenter(function() {
   											jQuery('#grow-stb170060').removeClass('shrink');
   											jQuery('#grow-stb170060').removeClass('grow');
   											jQuery('#grow-stb170060').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb170060').addClass('shrink');
   										});});</script><p class='stb-cat'>DITV</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/10/18/ditv-now-october-19-2020/">DITV Now: October 19, 2020</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/10/16/ditv-now-october-16-2020/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/10/10.16-thumbnial-475x294.jpg' id='grow-stb169913'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='DITV Now: October 16, 2020'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb169913').mouseenter(function() {
   											jQuery('#grow-stb169913').removeClass('shrink');
   											jQuery('#grow-stb169913').removeClass('grow');
   											jQuery('#grow-stb169913').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb169913').addClass('shrink');
   										});});</script><p class='stb-cat'>DITV</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/10/16/ditv-now-october-16-2020/">DITV Now: October 16, 2020</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/10/15/ditv-now-october-15-2020/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/10/10.15-thumbnail-475x289.jpg' id='grow-stb169777'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='DITV Now: Oct. 15, 2020'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb169777').mouseenter(function() {
   											jQuery('#grow-stb169777').removeClass('shrink');
   											jQuery('#grow-stb169777').removeClass('grow');
   											jQuery('#grow-stb169777').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb169777').addClass('shrink');
   										});});</script><p class='stb-cat'>DITV</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/10/15/ditv-now-october-15-2020/">DITV Now: Oct. 15, 2020</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2020/10/13/ditv-now-october-14-2020/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2020/10/10.14-thumbnail-475x287.jpg' id='grow-stb169641'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='DITV Now: Oct. 14, 2020'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb169641').mouseenter(function() {
   											jQuery('#grow-stb169641').removeClass('shrink');
   											jQuery('#grow-stb169641').removeClass('grow');
   											jQuery('#grow-stb169641').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb169641').addClass('shrink');
   										});});</script><p class='stb-cat'>DITV</p><p class="relatedtitle"><a href="https://dailyiowan.com/2020/10/13/ditv-now-october-14-2020/">DITV Now: Oct. 14, 2020</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-56049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56049"><a href="https://dailyiowan.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-58443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58443"><a href="https://dailyiowan.com/staff/">Staff</a></li>
	<li id="menu-item-56063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56063"><a href="https://dailyiowan.com/donate/">Donate</a></li>
	<li id="menu-item-157089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157089"><a href="https://dailyiowan.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-56051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56051"><a href="https://dailyiowan.com/subscriptions/">Print Subscription</a></li>
	<li id="menu-item-56052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56052"><a href="https://dailyiowan.com/reprints-and-permissions/">Reprints and Permissions</a></li>
	<li id="menu-item-56053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56053"><a href="https://dailyiowan.com/publishing-guidelines/">Publishing Guidelines</a></li>
	<li id="menu-item-56054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56054"><a href="https://dailyiowan.com/editorial-policy/">Editorial Policy</a></li>
	<li id="menu-item-155404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155404"><a href="https://dailyiowan.com/rss-feeds/">RSS Feeds</a></li>
</ul>
</li>
<li id="menu-item-56055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56055"><a href="https://dailyiowan.com/jobs/">Job Opportunities</a>
<ul class="sub-menu">
	<li id="menu-item-56056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56056"><a href="https://dailyiowan.com/scholarships/">Bill Mertens Memorial Daily Iowan Scholarship</a></li>
</ul>
</li>
<li id="menu-item-56194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56194"><a href="https://dailyiowan.com/advertising-information/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-56060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56060"><a href="https://dailyiowan.com/advertising-information/">Advertising Info / Rate Card</a></li>
	<li id="menu-item-58428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58428"><a href="https://dailyiowan.com/classified-advertising/">Today&#8217;s Classified Ads</a></li>
</ul>
</li>
<li id="menu-item-56057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56057"><a href="http://dailyiowan.lib.uiowa.edu">The Daily Iowan archives (1868-present)</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020 The Daily Iowan. All rights reserved. &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://dailyiowan.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=619559141896367&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <script type="text/javascript">
var _sf_async_config={uid:65316,domain:"daily-iowan.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>

<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "86a74760bfd49dfb5bfdf0fcc871a9b6"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-7490190-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/dailyiowan.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/wp-last-modified-info/assets/js/frontend.min.js?ver=1.7.5' id='wplmi-frontend-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/dailyiowan.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script>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</script>
</div></body></html>