<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2018/08/di.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Daily Iowan RSS 2.0" href="https://dailyiowan.com/feed/" />
<link rel="alternate" type="text/xml" title="The Daily Iowan RSS .92" href="https://dailyiowan.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Daily Iowan Atom 0.3" href="https://dailyiowan.com/feed/atom/" />


<title>Photos: Port of San Diego Holiday Bowl Parade (12/26/19) &#8211; The Daily Iowan</title>
<link rel="alternate" type="application/rss+xml" title="The Daily Iowan &raquo; Photos: Port of San Diego Holiday Bowl Parade (12/26/19) Comments Feed" href="https://dailyiowan.com/2019/12/26/photos-port-of-san-diego-holiday-bowl-parade-12-26-19/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailyiowan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://dailyiowan.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://dailyiowan.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://dailyiowan.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://dailyiowan.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://dailyiowan.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://dailyiowan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://dailyiowan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://dailyiowan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://dailyiowan.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dailyiowan.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://dailyiowan.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://dailyiowan.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700&#038;display=swap&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://dailyiowan.com/wp-content/themes/snoflex/style.css?ver=20191216' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='https://dailyiowan.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://dailyiowan.com/wp-content/uploads/master-slider/custom.css?ver=138.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://dailyiowan.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.6' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://dailyiowan.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b8311ea-861e-4674-995e-05df3b00b8bc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.16.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.8.9'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190209'></script>
<link rel='https://api.w.org/' href='https://dailyiowan.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailyiowan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailyiowan.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hawkeye fans take over San Diego ahead of Holiday Bowl' href='https://dailyiowan.com/2019/12/26/hawkeye-fans-take-over-san-diego/' />
<link rel='next' title='Photos: The Hawkeye Huddle (12/26/19)' href='https://dailyiowan.com/2019/12/26/photos-the-hawkeye-huddle-12-26-19/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://dailyiowan.com/2019/12/26/photos-port-of-san-diego-holiday-bowl-parade-12-26-19/" />
<link rel='shortlink' href='https://dailyiowan.com/?p=143337' />
<link rel="alternate" type="application/json+oembed" href="https://dailyiowan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyiowan.com%2F2019%2F12%2F26%2Fphotos-port-of-san-diego-holiday-bowl-parade-12-26-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailyiowan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyiowan.com%2F2019%2F12%2F26%2Fphotos-port-of-san-diego-holiday-bowl-parade-12-26-19%2F&#038;format=xml" />
<meta property="fb:app_id" content="619559141896367"/><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":143337,"post_name":"photos-port-of-san-diego-holiday-bowl-parade-12-26-19","post_title":"Photos: Port of San Diego Holiday Bowl Parade (12\/26\/19)","post_type":"post","post_author":"68","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":4071,"name":"2019 Holiday Bowl","slug":"2019-holiday-bowl","term_group":0,"term_taxonomy_id":4067,"taxonomy":"category","description":"","parent":55,"count":23,"filter":"raw","term_order":"2","cat_ID":4071,"category_count":23,"category_description":"","cat_name":"2019 Holiday Bowl","category_nicename":"2019-holiday-bowl","category_parent":55},{"term_id":52,"name":"Multimedia","slug":"multimedia","term_group":0,"term_taxonomy_id":52,"taxonomy":"category","description":"","parent":0,"count":2151,"filter":"raw","term_order":"39","cat_ID":52,"category_count":2151,"category_description":"","cat_name":"Multimedia","category_nicename":"multimedia","category_parent":0},{"term_id":54,"name":"Photo","slug":"photo","term_group":0,"term_taxonomy_id":54,"taxonomy":"category","description":"","parent":52,"count":1072,"filter":"raw","term_order":"44","cat_ID":54,"category_count":1072,"category_description":"","cat_name":"Photo","category_nicename":"photo","category_parent":52},{"term_id":2049,"name":"Slideshows","slug":"slideshows","term_group":0,"term_taxonomy_id":2049,"taxonomy":"category","description":"","parent":54,"count":737,"filter":"raw","term_order":"52","cat_ID":2049,"category_count":737,"category_description":"","cat_name":"Slideshows","category_nicename":"slideshows","category_parent":54},{"term_id":55,"name":"Sports","slug":"sports","term_group":0,"term_taxonomy_id":55,"taxonomy":"category","description":"","parent":0,"count":13713,"filter":"raw","term_order":"75","cat_ID":55,"category_count":13713,"category_description":"","cat_name":"Sports","category_nicename":"sports","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Katina Zentz","ID":68};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="701256" async></script><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1990372/Header-New', [728, 90], 'div-gpt-ad-1536173574393-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/MR_homepage_top', [300, 250], 'div-gpt-ad-1533825342719-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/MR_homepage_bottom', [300, 250], 'div-gpt-ad-1540997351498-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/MR_mobile_top', [300, 250], 'div-gpt-ad-1536207230218-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/MR_mobile_bottom', [300, 250], 'div-gpt-ad-1540997719646-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/Mobile_Leaderboard_Top', [320, 50], 'div-gpt-ad-1536178489365-0').addService(googletag.pubads());
    googletag.defineSlot('/1990372/MR_InStory', [300, 250], 'div-gpt-ad-1573565244436-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9435989258748080",
    enable_page_level_ads: true
  });
</script><script>var ms_grabbing_curosr = 'https://dailyiowan.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://dailyiowan.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.3 - Responsive Touch Image Slider | avt.li/msf" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://dailyiowan.com"><link rel="https://theeventscalendar.com/" href="https://dailyiowan.com/wp-json/tribe/events/v1/" /><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png?v=A077RKleYo">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=A077RKleYo">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=A077RKleYo">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest?v=A077RKleYo">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=A077RKleYo" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=A077RKleYo">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=A077RKleYo">
<meta name="theme-color" content="#ffffff">

<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Photos: Port of San Diego Holiday Bowl Parade (12/26/19)" />
<meta property="og:type" content="article" />
<meta name="author" content="Katina Zentz" />
<meta property="og:url" content="https://dailyiowan.com/2019/12/26/photos-port-of-san-diego-holiday-bowl-parade-12-26-19/" />
<meta property="og:image" content="https://dailyiowan.com/wp-content/uploads/2019/12/webSA-14-2-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Daily Iowan" />
	<meta property="og:description" content="Facebook Comments #wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}" />
	<meta name="description" content="Facebook Comments #wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}" />
	<meta property="article:section" content="2019 Holiday Bowl" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->

<script src="https://dailyiowan.com/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://dailyiowan.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-56182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56182"><a href="http://daily-iowan.com/">Home</a></li>
<li id="menu-item-56183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56183"><a href="https://dailyiowan.com/category/news/">News</a></li>
<li id="menu-item-56184" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56184"><a href="https://dailyiowan.com/category/sports/">Sports</a></li>
<li id="menu-item-125942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125942"><a href="https://dailyiowan.com/category/sports/pregame/">Pregame</a></li>
<li id="menu-item-56185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56185"><a href="https://dailyiowan.com/category/opinions/">Opinions</a></li>
<li id="menu-item-56187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56187"><a href="https://dailyiowan.com/category/arts/">Arts</a></li>
<li id="menu-item-56188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56188"><a href="https://dailyiowan.com/category/politics/">Politics</a></li>
<li id="menu-item-129535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129535"><a href="https://dailyiowan.com/category/multimedia/podcasts/">Podcasts</a></li>
<li id="menu-item-100350" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-100350"><a href="https://dailyiowan.com/category/multimedia/photo/">Photo</a></li>
<li id="menu-item-100351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100351"><a href="https://dailyiowan.com/category/multimedia/video/">Video</a></li>
<li id="menu-item-81819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81819"><a href="https://dailyiowan.com/ditv/">DITV</a></li>
<li id="menu-item-107834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107834"><a href="https://dailyiowan.com/iowa-caucuses-candidate-tracker/">Iowa Caucuses Candidate Tracker</a></li>
<li id="menu-item-101415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101415"><a href="https://dailyiowan.com/events/">Calendar</a></li>
<li id="menu-item-56191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56191"><a href="https://dailyiowan.com/contact-us/">Contact Us</a></li>
<li id="menu-item-56190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56190"><a href="https://dailyiowan.com/donate/">Donate</a></li>
<li id="menu-item-56193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56193"><a href="https://dailyiowan.com/advertising-information/">Advertise</a></li>
<li id="menu-item-56192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56192"><a href="https://dailyiowan.com/todays-ads/">Today&#8217;s Ads</a></li>
<li id="menu-item-103614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103614"><a href="https://dailyiowan.com/classified-advertising/">Classified Advertising</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://dailyiowan.com/wp-content/uploads/2019/11/dailyiowanmobilebanner4.jpg" class="headerimage" alt="" /></div><div class="headerlink headermedium" style="display:none"><img src="https://dailyiowan.com/wp-content/uploads/2019/09/dailyiowanmobilebanner2.jpg" class="headerimage" alt="" /></div><div class="headerlink headerlarge"><img src="https://dailyiowan.com/wp-content/uploads/2019/09/desktop-banner.jpg" class="headerlink headerimage" alt="" /></div><h1 style="display:none" aria-hidden="true">The Daily Iowan</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://dailyiowan.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<div class="daily-header" style="text-align: center; " id="daily-79171271"><div style="margin-bottom: 30px; " id="daily-176267122"><!-- /1990372/Header-New -->
<div id='div-gpt-ad-1536173574393-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536173574393-0'); });
</script>
</div></div></div>	 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://dailyiowan.com"><img src="https://dailyiowan.com/wp-content/uploads/2019/09/desktop-banner.jpg" class="headerimage" alt="" /></a></div><h1 style="display:none">The Daily Iowan</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://dailyiowan.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/user/TheDailyIowan">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/thedailyiowan/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/TheDailyIowan">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/dailyiowan/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform6854" action="https://dailyiowan.com/">
			<div class="search-button-container" id="searchthis6854">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6854" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6854" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6854" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6854" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-top-menu"><li id="menu-item-1579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1579"><a href="https://dailyiowan.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-41362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41362"><a href="https://dailyiowan.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-41404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41404"><a href="https://dailyiowan.com/category/news/crime-courts/">Crime/Courts</a></li>
	<li id="menu-item-41364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41364"><a href="https://dailyiowan.com/category/news/downtown/">Downtown</a></li>
	<li id="menu-item-41365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41365"><a href="https://dailyiowan.com/category/news/higher-education/">Higher Education</a></li>
	<li id="menu-item-41366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41366"><a href="https://dailyiowan.com/category/news/local-government/">Local Government</a></li>
</ul>
</li>
<li id="menu-item-1582" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1582"><a href="https://dailyiowan.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-125944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125944"><a href="https://dailyiowan.com/category/sports/pregame/">Pregame</a></li>
	<li id="menu-item-124035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124035"><a href="https://dailyiowan.com/category/sports/football/">Football</a></li>
	<li id="menu-item-139830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139830"><a href="https://dailyiowan.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-139831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139831"><a href="https://dailyiowan.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-139833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139833"><a href="https://dailyiowan.com/category/sports/wrestling/">Wrestling</a></li>
	<li id="menu-item-139832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139832"><a href="https://dailyiowan.com/category/sports/swimming/">Swimming</a></li>
</ul>
</li>
<li id="menu-item-1580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1580"><a href="https://dailyiowan.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-4761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4761"><a href="https://dailyiowan.com/category/opinions/columns/">Columns</a></li>
	<li id="menu-item-4762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4762"><a href="https://dailyiowan.com/category/opinions/editorial-opinions/">Editorial</a></li>
	<li id="menu-item-4763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4763"><a href="https://dailyiowan.com/category/opinions/guest-opinion/">Guest opinion</a></li>
	<li id="menu-item-4764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4764"><a href="https://dailyiowan.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-93975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93975"><a href="https://dailyiowan.com/category/opinions/point-counterpoint/">Point/Counterpoint</a></li>
	<li id="menu-item-93982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93982"><a href="https://dailyiowan.com/category/opinions/in-their-own-words/">In Their Own Words</a></li>
</ul>
</li>
<li id="menu-item-1578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1578"><a href="https://dailyiowan.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-5868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5868"><a href="https://dailyiowan.com/category/arts/music-arts/">Music</a></li>
	<li id="menu-item-5867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5867"><a href="https://dailyiowan.com/category/arts/events/">Events</a></li>
	<li id="menu-item-85091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85091"><a href="https://dailyiowan.com/category/arts/student-spotlight/">Student Spotlight</a></li>
</ul>
</li>
<li id="menu-item-51673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51673"><a href="https://dailyiowan.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-107610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107610"><a href="https://dailyiowan.com/category/politics/2020-iowa-caucuses/">2020 Iowa Caucuses</a></li>
	<li id="menu-item-107835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107835"><a href="https://dailyiowan.com/iowa-caucuses-candidate-tracker/">Iowa Caucuses Candidate Tracker</a></li>
	<li id="menu-item-54017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54017"><a href="https://dailyiowan.com/category/politics/localpolitics/">Local Politics</a></li>
	<li id="menu-item-82644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82644"><a href="https://dailyiowan.com/category/politics/statepolitics/">State Politics</a></li>
	<li id="menu-item-54018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54018"><a href="https://dailyiowan.com/category/politics/nationalpolitics/">National Politics</a></li>
</ul>
</li>
<li id="menu-item-132952" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-132952"><a href="https://dailyiowan.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-100344" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-100344"><a href="https://dailyiowan.com/category/multimedia/photo/">Photo</a></li>
	<li id="menu-item-100345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100345"><a href="https://dailyiowan.com/category/multimedia/video/">Video</a></li>
	<li id="menu-item-129526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129526"><a href="https://dailyiowan.com/category/multimedia/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-81818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81818"><a href="https://dailyiowan.com/ditv/">DITV</a>
<ul class="sub-menu">
	<li id="menu-item-100349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100349"><a href="https://dailyiowan.com/ditv/">Today&#8217;s Newscast</a></li>
	<li id="menu-item-100348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100348"><a href="https://dailyiowan.com/category/multimedia/ditv/">DITV Clips</a></li>
	<li id="menu-item-104497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104497"><a href="https://dailyiowan.com/category/multimedia/sports-segments/">Sports Segments</a></li>
</ul>
</li>
<li id="menu-item-139834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139834"><a href="https://dailyiowan.com/category/politics/2020-iowa-caucuses/">2020 Iowa Caucuses</a></li>
<li id="menu-item-132954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132954"><a href="https://dailyiowan.com/inclusion/">Inclusion</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																																				var MenuTopWidth = 1090;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
	 				</script>
	 			<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-143337' class='snopostid'><div id='classic_story' class='sno-story-143337'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Photos: Port of San Diego Holiday Bowl Parade (12/26/19)</h1><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://dailyiowan.com/staff_profile/katina-zentz/" class="creditline">Katina Zentz</a> and <a href="https://dailyiowan.com/staff_profile/shivansh-ahuja/" class="creditline">Shivansh Ahuja</a></span><br /><span class="storydate"><span class="time-wrapper">December 26, 2019</span></span></p></div><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailyiowan.com%2F2019%2F12%2F26%2Fphotos-port-of-san-diego-holiday-bowl-parade-12-26-19%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Photos: Port of San Diego Holiday Bowl Parade (12/26/19)&amp;url=https%3A%2F%2Fdailyiowan.com%2F%3Fp%3D143337" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '143337';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 4 + 8?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form398861" name="sno_email_submission_form398861" value="06d58b9aad" /><input type="hidden" name="_wp_http_referer" value="/2019/12/26/photos-port-of-san-diego-holiday-bowl-parade-12-26-19/" />
  				</form>
  				</div>
			</div>
										<script>
								jQuery(document).ready(function() {

								jQuery(function($){
           							$('#submit_email_Above').click(function(){
											var storyid = '143337';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 12;

       										var verification = $('input[name=sno_email_submission_form398861]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><div class="photowrap" data-photo-ids="143290,143293,143294,143323,143309,143298,143295,143299,143315,143291,143310,143289,143312,143318,143297,143317,143292,143320,143314,143311,143321,143316,143322,143313,143302,143303,143319,143296,143300,143301"><div class='sfiphotowrap sfiphotowrap56512 modal-photo56512'><div id='storypageslideshow56512' style=''><div class="slideshowwrap"><img src="https://dailyiowan.com/wp-content/uploads/2019/12/webSA-14-2-900x600.jpg" style="width:100%;" class="catboxphoto slideshow-photo" alt="The+Holiday+Boal+float+flies+down+Harbor+St.+during+the+2019+Holiday+Bowl+Parade+in+San+Diego+on+Thursday%2C+Dec.+26%2C+2019." /><a class='modal-photo56512' href='#slideshow56512'><div class='slideshow-enlarge'><div class="fa fa-clone slideshow-icon"></div><div class='slideshow-title'>Gallery<span class='v-divider'>|</span>30 Photos</div></div></a></div><div class="captionboxmittop"><div class="photocredit"><a href="https://dailyiowan.com/staff_profile/shivansh-ahuja/">Shivansh Ahuja</a></div><div class="photocaption">The Holiday Boal float flies down Harbor St. during the 2019 Holiday Bowl Parade in San Diego on Thursday, Dec. 26, 2019.</div></div></div></div></div><div class="photobottom"></div><div class="clear"></div><div class='remodal remodal-story-image open-remodal-56512' data-remodal-id='modal-photo56512' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='photo-container56512'><div id="listloader" class="spinner" style="display:block;float:none;margin:45vh auto;">
									<div class="bounce1"></div>
									<div class="bounce2"></div>
									<div class="bounce3"></div>
									</div></div></div><div class="newssourcephotos" data-photoids="143290,143293,143294,143323,143309,143298,143295,143299,143315,143291,143310,143289,143312,143318,143297,143317,143292,143320,143314,143311,143321,143316,143322,143313,143302,143303,143319,143296,143300,143301"></div><script type='text/javascript'>

								var sno_slideshow_open = 'no';
									jQuery('html').on('wheel', function(event) {
										var delta = {
											y: event.originalEvent.deltaY
										};
													
									if (delta.y > 20 && sno_slideshow_open == 'yes') {
											jQuery('button.remodal-close').trigger('click');
											sno_slideshow_open = 'no';
										}
									});

								jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
								jQuery('.flex-container').css('background', 'unset');
								jQuery(document).ready(function() {
									jQuery('html').on('click', 'button.remodal-close', function(){
										sno_slideshow_open = 'no';
									});
									jQuery('html').on('click', '.sfi-return-to-story', function(){
										sno_slideshow_open = 'no';
									});
									jQuery('body').keypress(function(e){
										if(e.which == 27 || e.which == 0){
											sno_slideshow_open = 'no';
										}
									});									
									jQuery(function($){
										jQuery('.modal-photo56512').click(function() {
											var image = jQuery(this).attr('data-image');
											var testing = 'testing';
											sno_slideshow_open = 'yes';
											var inst = $('.open-remodal-56512').remodal();
											var photoids = '143290,143293,143294,143323,143309,143298,143295,143299,143315,143291,143310,143289,143312,143318,143297,143317,143292,143320,143314,143311,143321,143316,143322,143313,143302,143303,143319,143296,143300,143301';
											var unique = '56512';
											var storyid = '143337';
											inst.open();
											
											jQuery.ajax({
												url:'/wp-admin/admin-ajax.php',
												type:'POST',
												data:'action=getslideshow&photoids=' + photoids + '&unique=' + unique + '&storyid=' + storyid + '&image=' + image,
												success:function(results)
													{ jQuery('.photo-container56512').replaceWith(results); }
	           								});
										});
									});
									jQuery('.sfiphotowrap56512').hover(function(){
										jQuery('.slideshow-enlarge').css('background', '#990000');
									}, function(){
										jQuery('.slideshow-enlarge').css('background', '#000');
									})
								});
						</script>
<div id="wpdevar_comment_2" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:16px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Facebook Comments</span>
		<div class="fb-comments" data-href="https://dailyiowan.com/2019/12/26/photos-port-of-san-diego-holiday-bowl-parade-12-26-19/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_2 span,#wpdevar_comment_2 iframe{width:100% !important;}</style></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><div class='mailmunch-forms-after-post' style='display: none !important;'></div></span><div class="clear"></div></div><ul class="snocategories"><li class='blockscategory'><a href='https://dailyiowan.com/category/sports/2019-holiday-bowl/' rel='category tag'>2019 Holiday Bowl</a></li><li class='blockscategory'><a href='https://dailyiowan.com/category/multimedia/' rel='category tag'>Multimedia</a></li><li class='blockscategory'><a href='https://dailyiowan.com/category/multimedia/photo/' rel='category tag'>Photo</a></li><li class='blockscategory'><a href='https://dailyiowan.com/category/multimedia/photo/slideshows/' rel='category tag'>Slideshows</a></li><li class='blockscategory'><a href='https://dailyiowan.com/category/sports/' rel='category tag'>Sports</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writers</div>
<!-- profile displayed from cache -->
<div class='storycreditbox'><div class='sc_photo'><img src='https://dailyiowan.com/wp-content/uploads/2018/08/KatinaZentz-475x317.jpg' alt='Photo of Katina Zentz'/></div><a href="https://dailyiowan.com/staff_profile/katina-zentz/"><div class='sc_title'>Katina Zentz, Creative Director</div></a><div class='sc_bio'><p>Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="81eae0f5e8efe0acfbe4eff5fbc1f4e8eef6e0afe4e5f4">[email&#160;protected]</a><br />
<br />
Katina Zentz is the Creative Director of The Daily Iowan. She is a senior at the University of Iowa and transferred from...</p><div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditbox'><div class='sc_photo'><img src='https://dailyiowan.com/wp-content/uploads/2018/10/ShivanshAhuja-1-475x317.jpg' alt='Photo of Shivansh Ahuja'/></div><a href="https://dailyiowan.com/staff_profile/shivansh-ahuja/"><div class='sc_title'>Shivansh Ahuja, Photo Editor</div></a><div class='sc_bio'><p>Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="97e4fffee1f6f9e4ffbaf6ffe2fdf6d7e2fef8e0f6b9f2f3e2">[email&#160;protected]</a><br />
<br />
Shivansh Ahuja is a Photo Editor at The Daily Iowan. He is a junior at the UI majoring in mechanical engineering, and...</p><div class='clear'></div></div></div><div class="clear"></div></div></div></div><div id="sidebar"><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div style="text-align: center; " id="daily-2116790385"><!-- /1990372/MR_homepage_top -->
<div id='div-gpt-ad-1533825342719-0' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1533825342719-0'); });
</script>
</div></div></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div class="flytead rectangle"></div></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><a href="https://dailyiowan.com/holiday-guide/"><img width="475" height="125" src="https://dailyiowan.com/wp-content/uploads/2019/11/hgg-button-475x125.jpg" class="image wp-image-139561  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://dailyiowan.com/wp-content/uploads/2019/11/hgg-button-475x125.jpg 475w, https://dailyiowan.com/wp-content/uploads/2019/11/hgg-button-900x236.jpg 900w, https://dailyiowan.com/wp-content/uploads/2019/11/hgg-button-768x202.jpg 768w, https://dailyiowan.com/wp-content/uploads/2019/11/hgg-button-300x79.jpg 300w, https://dailyiowan.com/wp-content/uploads/2019/11/hgg-button.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /></a></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><a href="http://daily-iowan.com/donate/"><img width="1501" height="394" src="https://dailyiowan.com/wp-content/uploads/2019/10/help-support-thedailyiowan2.jpg" class="image wp-image-132565  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://dailyiowan.com/wp-content/uploads/2019/10/help-support-thedailyiowan2.jpg 1501w, https://dailyiowan.com/wp-content/uploads/2019/10/help-support-thedailyiowan2-475x125.jpg 475w, https://dailyiowan.com/wp-content/uploads/2019/10/help-support-thedailyiowan2-768x202.jpg 768w, https://dailyiowan.com/wp-content/uploads/2019/10/help-support-thedailyiowan2-900x236.jpg 900w, https://dailyiowan.com/wp-content/uploads/2019/10/help-support-thedailyiowan2-300x79.jpg 300w" sizes="(max-width: 1501px) 100vw, 1501px" /></a></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Daily Iowan E-Mail Edition</div></div><div class="widgetbody"><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-834802' style='display: none !important;'></div></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div style="text-align: center; " id="daily-1471441609"><ins class="adsbygoogle" style="display:block;" 
data-ad-client="ca-pub-9435989258748080" 
data-ad-slot="1732475534" 
data-ad-format="rectangle" 
></ins>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({}); </script>
</div></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" 
data-ad-client="ca-pub-9435989258748080" 
data-ad-slot="9379219580"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><div class="widgetfooter3"></div></div></section><section><div class='widgetwrap sno-animate sno-sno_text-31' style=''><div style="overflow: hidden;margin-bottom:0px;border-top:0px;background: #dddddd;"><div class="widget8 widgettitle" role="heading" >Text Links</div></div><div class="clear"></div><div class="widgetbody8" style=""><div class="snotextwidget"><p><a href="https://www.custom-magnets.com/"target="_blank" >Custom Magnets</a><br />
<a href="https://www.customwritings.com"target="_blank" >Professional Writing Services - CustomWritings.com</a><br />
<a href="https://edubirdie.com" target="_blank"> Edubirdie</a><br />
<a href="https://www.theblanchlawfirm.com/" target="_blank"> The Blanch Law Firm</a><br />
<a href="https://alpineasphalt.com/" target="_blank">Asphalt Driveway MN</a><br />
<a href="https://www.yourlawyer.com/long-island/car-accident-attorneys/" target="_blank">Automobile Accident Cases</a><br />
<a href="https://www.apartmentsinstpaul.com/" target="_blank"> Bigos - St. Paul Apartments </a><br />
<a href="http://www.stopcreditorharassment.org" target="_blank">Creditor Harassment Attorney</a><br />
<a href="https://claytonjohnson.com" target="_blank">SEO Minneapolis</a><br />
<a href="https://www.promocodewatch.com" target="_blank">Today's Promo Codes </a><br />
<a href="https://diamondvision.com/lasik-nyc-new-york-laser-eye-surgery-in-manhattan/" target="_blank">Laser eye surgery NYC</a><br />
<a href="https://www.peptidepros.net" target="_blank">Buy peptides</a><br />
<a href="https://rocketpayz.com/" target="_blank"> Online Casino Real Money</a><br />
<a href="https://www.payformathhomework.com" target="_blank"> Math Help at payformathhomework.com</a><br />
<a href="https://www.casinoslots.co.nz/"target="_blank" > CasinoslotsNZ </a></p>
</div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2019/12/26/photos-the-hawkeye-huddle-12-26-19/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2019/12/a33-web19-475x317.jpg' id='grow-stb143345'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photos: Port of San Diego Holiday Bowl Parade (12/26/19)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb143345').mouseenter(function() {
   											jQuery('#grow-stb143345').removeClass('shrink');
   											jQuery('#grow-stb143345').removeClass('grow');
   											jQuery('#grow-stb143345').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb143345').addClass('shrink');
   										});});</script><p class='stb-cat'>2019 Holiday Bowl</p><p class="relatedtitle"><a href="https://dailyiowan.com/2019/12/26/photos-the-hawkeye-huddle-12-26-19/">Photos: The Hawkeye Huddle (12/26/19)</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2019/12/26/hawkeye-fans-take-over-san-diego/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2019/12/webSA-2-5-475x317.jpg' id='grow-stb143305'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photos: Port of San Diego Holiday Bowl Parade (12/26/19)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb143305').mouseenter(function() {
   											jQuery('#grow-stb143305').removeClass('shrink');
   											jQuery('#grow-stb143305').removeClass('grow');
   											jQuery('#grow-stb143305').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb143305').addClass('shrink');
   										});});</script><p class='stb-cat'>2019 Holiday Bowl</p><p class="relatedtitle"><a href="https://dailyiowan.com/2019/12/26/hawkeye-fans-take-over-san-diego/">Hawkeye fans take over San Diego ahead of Holiday Bowl</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2019/12/26/photos-battle-of-the-bands-at-the-san-diego-marina-12-26-19/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2019/12/bands54-web32-475x317.jpg' id='grow-stb143246'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photos: Port of San Diego Holiday Bowl Parade (12/26/19)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb143246').mouseenter(function() {
   											jQuery('#grow-stb143246').removeClass('shrink');
   											jQuery('#grow-stb143246').removeClass('grow');
   											jQuery('#grow-stb143246').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb143246').addClass('shrink');
   										});});</script><p class='stb-cat'>2019 Holiday Bowl</p><p class="relatedtitle"><a href="https://dailyiowan.com/2019/12/26/photos-battle-of-the-bands-at-the-san-diego-marina-12-26-19/">Photos: Battle of the Bands at the San Diego Marina (12/26/19)</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2019/12/26/highlights-from-the-holiday-bowl-press-conference/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2019/12/weeb13-4-475x317.jpg' id='grow-stb143244'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photos: Port of San Diego Holiday Bowl Parade (12/26/19)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb143244').mouseenter(function() {
   											jQuery('#grow-stb143244').removeClass('shrink');
   											jQuery('#grow-stb143244').removeClass('grow');
   											jQuery('#grow-stb143244').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb143244').addClass('shrink');
   										});});</script><p class='stb-cat'>2019 Holiday Bowl</p><p class="relatedtitle"><a href="https://dailyiowan.com/2019/12/26/highlights-from-the-holiday-bowl-press-conference/">Highlights from the Holiday Bowl press conference</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2019/12/26/iowa-football-battles-losses-in-holiday-bowl/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2019/12/weeb06-4-475x317.jpg' id='grow-stb143242'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photos: Port of San Diego Holiday Bowl Parade (12/26/19)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb143242').mouseenter(function() {
   											jQuery('#grow-stb143242').removeClass('shrink');
   											jQuery('#grow-stb143242').removeClass('grow');
   											jQuery('#grow-stb143242').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb143242').addClass('shrink');
   										});});</script><p class='stb-cat'>2019 Holiday Bowl</p><p class="relatedtitle"><a href="https://dailyiowan.com/2019/12/26/iowa-football-battles-losses-in-holiday-bowl/">Iowa football battles losses in Holiday Bowl</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2019/12/26/uscs-helton-speaks-on-holiday-bowl-matchup-with-iowa/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2019/12/weeb07-4-475x317.jpg' id='grow-stb143239'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photos: Port of San Diego Holiday Bowl Parade (12/26/19)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb143239').mouseenter(function() {
   											jQuery('#grow-stb143239').removeClass('shrink');
   											jQuery('#grow-stb143239').removeClass('grow');
   											jQuery('#grow-stb143239').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb143239').addClass('shrink');
   										});});</script><p class='stb-cat'>2019 Holiday Bowl</p><p class="relatedtitle"><a href="https://dailyiowan.com/2019/12/26/uscs-helton-speaks-on-holiday-bowl-matchup-with-iowa/">USC&#8217;s Helton speaks on Holiday Bowl matchup with Iowa</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2019/12/26/photos-2019-holiday-bowl-coaches-press-conference-12-26-2019/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2019/12/weeb05-4-475x317.jpg' id='grow-stb143224'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photos: Port of San Diego Holiday Bowl Parade (12/26/19)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb143224').mouseenter(function() {
   											jQuery('#grow-stb143224').removeClass('shrink');
   											jQuery('#grow-stb143224').removeClass('grow');
   											jQuery('#grow-stb143224').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb143224').addClass('shrink');
   										});});</script><p class='stb-cat'>2019 Holiday Bowl</p><p class="relatedtitle"><a href="https://dailyiowan.com/2019/12/26/photos-2019-holiday-bowl-coaches-press-conference-12-26-2019/">Photos: 2019 Holiday Bowl Coaches Press Conference (12/26/2019)</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2019/12/25/photos-hawkeyes-tour-the-san-diego-zoo-12-25-19/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2019/12/zena-475x317.jpg' id='grow-stb143157'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photos: Port of San Diego Holiday Bowl Parade (12/26/19)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb143157').mouseenter(function() {
   											jQuery('#grow-stb143157').removeClass('shrink');
   											jQuery('#grow-stb143157').removeClass('grow');
   											jQuery('#grow-stb143157').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb143157').addClass('shrink');
   										});});</script><p class='stb-cat'>2019 Holiday Bowl</p><p class="relatedtitle"><a href="https://dailyiowan.com/2019/12/25/photos-hawkeyes-tour-the-san-diego-zoo-12-25-19/">Photos: Hawkeyes tour the San Diego Zoo (12/25/19)</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2019/12/25/meet-the-san-diego-zoos-lineup-of-animals/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2019/12/webSA-6-2-475x317.jpg' id='grow-stb143121'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photos: Port of San Diego Holiday Bowl Parade (12/26/19)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb143121').mouseenter(function() {
   											jQuery('#grow-stb143121').removeClass('shrink');
   											jQuery('#grow-stb143121').removeClass('grow');
   											jQuery('#grow-stb143121').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb143121').addClass('shrink');
   										});});</script><p class='stb-cat'>2019 Holiday Bowl</p><p class="relatedtitle"><a href="https://dailyiowan.com/2019/12/25/meet-the-san-diego-zoos-lineup-of-animals/">Meet the San Diego Zoo’s lineup of animals</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyiowan.com/2019/12/25/uscs-strong-air-raid-offense-to-test-iowa-secondary/#photo'><img src='https://dailyiowan.com/wp-content/uploads/2019/10/101919-iowavpurdue-kz74-web19-475x317.jpg' id='grow-stb143118'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photos: Port of San Diego Holiday Bowl Parade (12/26/19)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb143118').mouseenter(function() {
   											jQuery('#grow-stb143118').removeClass('shrink');
   											jQuery('#grow-stb143118').removeClass('grow');
   											jQuery('#grow-stb143118').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb143118').addClass('shrink');
   										});});</script><p class='stb-cat'>2019 Holiday Bowl</p><p class="relatedtitle"><a href="https://dailyiowan.com/2019/12/25/uscs-strong-air-raid-offense-to-test-iowa-secondary/">USC’s strong air-raid offense to test Iowa secondary</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-56049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56049"><a href="https://dailyiowan.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-58443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58443"><a href="https://dailyiowan.com/staff/">Staff</a></li>
	<li id="menu-item-56063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56063"><a href="https://dailyiowan.com/donate/">Donate</a></li>
	<li id="menu-item-132401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132401"><a href="https://dailyiowan.com/daily-iowan-e-mail-edition/">Daily Iowan Newsletter</a></li>
	<li id="menu-item-56051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56051"><a href="https://dailyiowan.com/subscriptions/">Print Subscription</a></li>
	<li id="menu-item-56052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56052"><a href="https://dailyiowan.com/reprints-and-permissions/">Reprints and Permissions</a></li>
	<li id="menu-item-56053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56053"><a href="https://dailyiowan.com/publishing-guidelines/">Publishing Guidelines</a></li>
	<li id="menu-item-56054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56054"><a href="https://dailyiowan.com/editorial-policy/">Editorial Policy</a></li>
</ul>
</li>
<li id="menu-item-56055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56055"><a href="https://dailyiowan.com/jobs/">Job Opportunities</a>
<ul class="sub-menu">
	<li id="menu-item-56056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56056"><a href="https://dailyiowan.com/scholarships/">Bill Mertens Memorial Daily Iowan Scholarship</a></li>
</ul>
</li>
<li id="menu-item-56194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56194"><a href="https://dailyiowan.com/advertising-information/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-56060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56060"><a href="https://dailyiowan.com/advertising-information/">Advertising Info / Rate Card</a></li>
	<li id="menu-item-56061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56061"><a href="https://dailyiowan.com/todays-ads/">Today&#8217;s Display Ads</a></li>
	<li id="menu-item-58428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58428"><a href="https://dailyiowan.com/classified-advertising/">Today&#8217;s Classified Ads</a></li>
</ul>
</li>
<li id="menu-item-56057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56057"><a href="http://dailyiowan.lib.uiowa.edu">The Daily Iowan archives (1868-present)</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2019 The Daily Iowan. All rights reserved. &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://dailyiowan.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
	
	jQuery(document).ready(function(){
		// jQuery(".wp-caption").removeAttr('style');
		jQuery.each(jQuery(".wp-caption"), function(){
			jQuery(this).width(jQuery(this).find('img').attr('width'));
		});
	})
	jQuery(function(){
		jQuery(".s").focus(function(){
			jQuery(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = jQuery(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    jQuery(top_level_links).next('ul')
      //  .attr({ 'aria-hidden': 'true', 'role': 'menu' })
	  //	.attr({ 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    jQuery(top_level_links).each(function(){
        if(jQuery(this).next('ul').length > 0)
            jQuery(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
		    jQuery("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
			    jQuery("body").toggleClass('noscroll');
 	});
 		
});

</script>        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=619559141896367&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <script type="text/javascript">
var _sf_async_config={uid:65316,domain:"daily-iowan.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>

<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "86a74760bfd49dfb5bfdf0fcc871a9b6"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-7490190-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/dailyiowan.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/dailyiowan.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyiowan.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://dailyiowan.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</div></body></html>